Instalando aMSN no Debian

Publicado por Geraldo José Ferreira Chagas Júnior em 01/12/2007

[ Hits: 15.348 ]

Blog: http://prginfo.blogspot.com

 


Instalando aMSN no Debian



Um boa opção para ex-usuários do Windows Messenger é o aMSN, que pode até ficar praticamente igual a versão para Windows dependendo do plugin e do skin selecionados.

O motivo dessa dica é que quando fui buscar documentação para instalar o aMSN no meu Debian, encontrei vários manuais: em uns tinha que baixar arquivos de páginas na web, muitas vezes páginas que já nem existem; recompilar kernel; baixar, instalar e configurar arquivos com rpm etc. Várias formas que não funcionaram até que usei o apt-get, no desespero e funcionou. Não precisa nem de adicionar repositório extra.

Veja abaixo.

A instalação do aMSN no Debian é bem simples, basta abrir um terminal como root e digitar:

# apt-get install amsn

Espere completar a instalação e divirta-se.

Fácil ?

Essa instalação já ajusta a permissão do aMSN para ser executada pelos usuários, configura etc. Como disse deixa pronta para usar.

Sem rpm, tar, configure, make e etc.

Outras dicas deste autor

Assistir vídeos da globo no Debian

Fazer o rm, cp, mv pedir confirmação antes de executar a tarefa

Instalação do editor xwpe - Debian

Compartilhando a Internet

Instalando o Qemu (Debian)

Leitura recomendada

Configurando o Team Speak

Cedega 5.1

Configurar papel de parede padrão para todos os usuários

Phantom - Clonagem de sistemas e muito mais

VirtualBox no Ubuntu 12.04

  

Comentários
[1] Comentário enviado por mcellob em 09/08/2008 - 13:24h

Caros amigos não estou conseguindo instalar o amsn no Debian, ja tentei pelo apt-get, ele me da essa mensagem:

Lendo lista de pacotes... Pronto
Construindo árvore de dependências... Pronto
E: Impossível achar pacote amsn

Como estou chegando agora no mundo linux gostaria de uma ajuda.
Obrigado

[2] Comentário enviado por gjr_rj em 11/08/2008 - 12:39h

O problema está no repositório. Edite o arquivo /etc/apt/sources.list e verifique se existe estas linhas.

deb http://ftp.debian.org/debian/ etch main
deb-src http://ftp.debian.org/debian/ etch main

Nessas eu sei que tem o amsn. Se não tiver, inclua e use o comando

# apt-get update

para atualizar sua lista. Feito isso, faça a instalação como descrita acima.

[3] Comentário enviado por markux em 29/08/2009 - 17:31h

Tava dando o mesmo erro para mim, aí eu fiz o que dizia na solução e o erro mudou para:

Os pacotes a seguir têm dependências desencontradas:
amsn: Depende: imlib11 mas não será instalado
E: Pacotes quebrados

p.s.:sou iniciante em Linux (comecei hoje)

[4] Comentário enviado por removido em 19/05/2010 - 11:18h

Genteee, eu baixei o aMsn 0.98.3 e tentei instalar. No terminal deu tudo certinho.
Quando tentei abrir o programa ele pede qque atualize para versão 0.97 ou superior.
E eu ja coloquei o comando # apt-get update + # apt-get install amsn
tentei também o comando # apt-get install amsn-0.98.3 mas dá : imposssivel achar pacote. Tentei fazer o que voce surgeriu em cima, achar o tal arquivo mas nao sei onde está =/

o que pode estar errado? Obrigado desde já !

[5] Comentário enviado por thilindo em 14/10/2010 - 22:18h

Realizei o procedimento citado a cima e obtive sucesso.... mto obrigadooooooo


viva o software livre

[6] Comentário enviado por guisper em 23/01/2011 - 11:29h

Eu uso ubuntu 10.10 e da este erro


Lendo lista de pacotes... Pronto
Construindo árvore de dependências... Pronto
E: Impossível achar pacote amsn



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts