Instalando LibreOffice 7 no Debian 10 Buster

Publicado por Clodoaldo Santos em 03/09/2020

[ Hits: 792 ]

 


Instalando LibreOffice 7 no Debian 10 Buster



Para instalar a nova suíte de escritório LibreOffice 7 no Debian 10 Buster, abra um terminal e siga os passos abaixo.

1. Remova o LibreOffice instalado:

sudo apt-get remove --purge libreoffice*

2. Edite a sua lista de repositórios:

sudo nano /etc/apt/sources.list

3. Adicione a fonte backports abaixo:

deb http://ftp.debian.org/debian buster-backports main

4. Atualize seus repositórios:

sudo apt update

5. Instale o LibreOffice 7:

sudo apt install -t buster-backports libreoffice libreoffice-l10n-pt-br
Outras dicas deste autor

Ubuntu MATE Welcome

Lubuntu 14.04 - Erro: Ícone conexões de rede [Corrigido]

Instalando e Usando o Fedora Media Writer

O que fazer após instalar Linux Mint 20

Removendo Kernels Antigos Graficamente do Linux Mint

Leitura recomendada

Instalação Offline do "Oh My ZSH!!!"

Enlightenment no GDM

Configurando placa de rede para IP fixo no Debian

Montando um disco virtual (.vdi) no sistema hospedeiro

Erro de chave pública ao atualizar Chrome no Fedora 22

  

Comentários
[1] Comentário enviado por Carlos_Cunha em 03/09/2020 - 23:41h

Pergunta, por que precisa remover antes ?

#-------------------------------------------------------------------------------------#
"Falar é fácil, me mostre o código." - Linus Torvalds
#-------------------------------------------------------------------------------------#

[2] Comentário enviado por clodoaldops em 04/09/2020 - 08:19h

Precisar não precisa, mas quando não removi a versão anterior, o LO-7 ficou c/ aparência de Windows-95... Removendo o 6.4 antes de instalar o 7.0 isso não aconteceu... Assim optei por compartilhar aquilo que melhor funcionou comigo... Isso é uma das coisas que me fascina no Linux... Não há uma única forma de se fazer a mesma coisa... Podemos usar aquela que melhor se adapta as nossas necessidades e conhecimento




[3] Comentário enviado por Carlos_Cunha em 04/09/2020 - 09:19h


[2] Comentário enviado por clodoaldops em 04/09/2020 - 08:19h

Precisar não precisa, mas quando não removi a versão anterior, o LO-7 ficou c/ aparência de Windows-95... Removendo o 6.4 antes de instalar o 7.0 isso não aconteceu... Assim optei por compartilhar aquilo que melhor funcionou comigo... Isso é uma das coisas que me fascina no Linux... Não há uma única forma de se fazer a mesma coisa... Podemos usar aquela que melhor se adapta as nossas necessidades e conhecimento



Entendi, e que iria fazer ai só me surgiu essa duvida.
Obrigado pela reposta e pela Dica.



Contribuir com comentário