Instalando Grub Customizer no Debian 9 Stretch

Publicado por Clodoaldo Santos em 10/08/2017

[ Hits: 13.715 ]

 


Instalando Grub Customizer no Debian 9 Stretch



O Grub Customizer é uma ferramenta bastante útil para editarmos o menu do Grub 2 com a qual poderemos:
  1. Esconder/Apresentar as entradas de boot
  2. Definir SO padrão
  3. Definir o tempo de apresentação do menu
  4. Definir a imagem de fundo 5-Definir as cores dos menus

Para instalar Grub Customizer no Debian 9 Stretch, abra um terminal e insira os seguintes comandos:

wget http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu/pool/main/g/grub-customizer/grub-customizer_5.0.6-0ubuntu1~ppa1z_amd64.deb
$ sudo apt install gdebi
$ sudo gdebi grub-customizer_5.0.6-0ubuntu1~ppa1z_amd64.deb
Linux: Instalando Grub Customizer no Debian 9 Stretch
Outras dicas deste autor

Instalando Frostwire no Fedora 24

Mageia Linux - Primeiros passos

Removendo a mensagem de erro vboxclient na inicialização LinuxMint-17x e LMDE-2

Spotfy não abre no Debian e Ubuntu [Resolvido]

Instalando o Stacer no Debian 10 Buster

Leitura recomendada

Instalando Spotify no Fedora 24

Criando capa para canal no YouTube com o GIMP [vídeo]

Piranha 8 - Software Profissional de Edição de Vídeo

Deckit - emulador WAP para Linux

Corrigindo problema do Acrobat Reader 7.0 no Slackware 12

  

Comentários
[1] Comentário enviado por BobSotnas em 24/08/2017 - 12:10h

Maravilha. Pena que recebemos esta mensagem.
Dependency is not satisfiable: libssl1.0.0 (>= 1.0.0)
E nada no mundo consegue fazer esta lib faltante instalar, e tanto faz a versão ppa1z, ppa1y, ppa1x, ppa1w.
Dependency is not satisfiable: libatkmm-1.6-1 (>= 2.22.1)
E nada no mundo consegue fazer esta lib faltante instalar, e tanto faz a versão ppa1z, ppa1v, ppa1t, ppa1u.
Obrigado pela "DICA", resolvido de outra forma.

[2] Comentário enviado por clodoaldops em 24/08/2017 - 12:24h

@autcom...aqui está funcionando normalmente e não tive problemas de dependências... veja screeenshot de hoje... debian + lmde + solus... http://i.imgur.com/O0nXoy7.png

---------------
clodoaldops
https://dicaslinuxmint.blogspot.com.br/

[3] Comentário enviado por clodoaldops em 07/09/2017 - 14:27h

Resolvendo problemas da dependência libssl1.0.0

http://security.debian.org/debian-security/pool/updates/main/o/openssl/libssl1.0.0_1.0.1t-1+deb8u6_a...

$ sudo dpkg -i libssl1.0.0_1.0.1t-1+deb8u6_amd64.deb

$ sudo apt install gdebi

$ sudo gdebi grub-customizer_5.0.6-0ubuntu1~ppa1z_amd64.deb

[4] Comentário enviado por clodoaldops em 08/01/2019 - 17:50h

Atualizado em 08/01/2019

1- instale gdebi
sudo apt-get update
sudo apt install gdebi

2- baixe e instale as dependencias libssl1.0.0
wget http://security.ubuntu.com/ubuntu/pool/main/o/openssl1.0/libssl1.0.0_1.0.2n-1ubuntu5.2_amd64.deb
sudo gdebi libssl1.0.0_1.0.2n-1ubuntu5.2_amd64.deb

3- Baixe e instale o Grub-Customizer
wget http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu/pool/main/g/grub-customizer/grub-c...
sudo gdebi grub-customizer_5.0.6-0ubuntu1~ppa1z_amd64.deb



----------------------------------------------------------------------------------
Itautec-w7535 (Ci3-2310M + 4 GB/RAM + 120 GB/SSD + Intel HD 3000)




Contribuir com comentário