Instalação de Java para uso com banco Itaú

Publicado por Silvio Bonilha em 27/08/2015

[ Hits: 5.406 ]

Blog: https://www.facebook.com/BMfiloinfo/

 


Instalação de Java para uso com banco Itaú



Constantemente temos problemas com sites bancários. Esta dica é específica para o site do banco Itaú, mas pode ser que resolva para sites de outros bancos. Utilizo S.O. GNU/Linux, distribuição Ubuntu Studio - Ubuntu 14.04.3 LTS.

Tentei acessar minha conta do Itaú e apareceu a mensagem: "Necessário Instalar o Guardião". O "Guardião" é um programa executável (EXE), portando não é para quem utiliza GNU/Linux.

Logo pensei no plugin do Firefox. Verifiquei a permissão. Na verdade o problema não era com o "Guardião", mas com o Java.

Verifiquei a versão do Java:

java -version

Para saber se estava instalado. Havia uma versão instalada, o que me confundiu. Depois de ler vários tutoriais resolvi entrar na Central de Programas Ubuntu, para ver qual era o Java que estaria disponível.

Constava a instalação do "Java tempo de execução OpenJDK Java 7", mas vi que havia um outro "Java", o "Iniciar IcedTea Java Web", que não estava instalado, instalei:
Linux: Instalação de Java para uso com banco Itaú
Reiniciei o Firefox e o bendito "Guardião" funcionou.

Espero ter contribuído.

Outras dicas deste autor

Como corrigir erro na instalação do TeamViewer (ttf-mscorefonts-installer)

Entenda o relacionamento entre sudo, sudoers e sudoers.d

Moodle no Ubuntu Server 14.04 - "Extensão php curl deve ser instalado e habilitado Ubuntu" [Resolvido]

Programação para Arduino

Leitura recomendada

MultiTail - multiplicando seu terminal

Nanny - Controle de acesso para usuários no Ubuntu 9.10 e 10.04

Cronograma de lançamento das versões do sidux

Aplicativos feitos em GTK2 e Mono com visual ruim após usar o tema escuro no Ubuntu? Saiba como resolver

Trocar senha do webmin via console

  

Comentários
[1] Comentário enviado por removido em 27/08/2015 - 19:32h

Boa noite,

Interessante, não conhecia pelo Icedtea. Faço acesso no Itaú e Caixa com o jre (Java 8 - Oracle). Abraços!!

Att,
Jbaf 2015
Mageia 5(KDE), Fedora 21(GNOME)
http://www.mageia.org/pt-br/5/

[2] Comentário enviado por bonilhasilvio em 27/08/2015 - 21:27h

Tenho observado que o sincronismo do Java com os sistemas bancários variam muito. Já houve caso em que de um dia para o outro a versão do Java foi atualizada pelo banco Itaú, conclusão o tal do "guardião" não funcionava mais nos navegadores. Perdemos um bom tempo, até descobrirmos qual deveria ser a versão certa. Lamentavelmente o suporte técnico dos bancos não sabem solucionar os problemas quando se trata de S.O. Linux.

Silvio



Contribuir com comentário