Firefox fechando sozinho

Publicado por Rafael Pécora em 09/07/2007

[ Hits: 18.088 ]

 


Firefox fechando sozinho



Alguém já se deparou com problemas ao dar upgrade em uma versão e incrivelmente "estragar" o Firefox? Provavelmente sim. O principal problema não está no upgrade do Firefox e sim nos add-ons que estavam instalados na versão anterior.

A minha dica é com relação ao Firefox fechar sozinho em determinados sites. Isso ocorre porque estes sites rodam mini-aplicativos em flash que utilizam os add-ons do flash de sua máquina.

Para resolver o problema descubra em qual o diretório está instalado o Firefox. Um simples comando pode resolver isso:

# which firefox

Provavelmente a saída será /usr/lib/firefox (ou o diretório o qual você instalou o Firefox).

Descoberto isso acesse o site da Adobe e baixe o plugin Adobe Flash Player em formato tar.gz.

Descompacte em um diretório e rode o script flashplayer-installer:

# tar xzvf install-flashplayer__xx.tar.gz /root
# cd /root/install-flashplayer__xx/
# ./flashplayer-installer


Siga as instruções da tela e quando for solicitado o diretório de instalação do Firefox, digite a saída que você teve com o comando which.

Em 5 segundos ele instala e te dá a mensagem de sucesso. Pronto, pode abrir o Firefox que tudo voltou ao normal e você está ainda mais seguro.

Outras dicas deste autor

Exportação de e-mail Kmail para Thunderbird

Leitura recomendada

I-Sofa - Uma TV no seu computador

Filtrando pesquisa por extensão de arquivos no Google

Instalando o SRWare Iron (Google Chrome) no Linux

Como ativar sua rede wireless no Fedora 8

Compartilhamento de internet

  

Comentários
[1] Comentário enviado por net_hw em 24/05/2008 - 13:45h

Ola amigo Rafael me permita fazer um comentário e uma pergunta sobre o assunto do artigo eu tenho usado ultimamente o Dybe:Bolic Linux pelo pack de softwares mais adequados a minha utilização e a praticidade de instalação a poucas semanas atras quando eu joguei o CD no HD me lembro de ter tido que ir ao YouTube chegando lá uma barra amarela no alto do browse me pedia que instalasse o plugin fui remetido ao site da Adobe e tudo rolou automaticamente logo estava vendo o vídeo que necessitava tudo automático ala windows antes mesmo de ter tempo de perceber o problema
já tinha lido isso na lista da dyne.org
http://lists.dyne.org/lurker/message/20080516.230217.3ae9249a.en.html

quando percebi o problema voltei lá mas não rolou a solução pois sequer o arquivo flashplayer.xpt vem junto com o tar.gz da Adobe
como o problema em questão é a /glibc 2.3. / e tudo funcionou normal semanas antes tudo indica que a versão ligeiramente anterior a esse plugin já resolveria o problema mas a pergunta onde eu baixo isso?

[]'s
hw

[2] Comentário enviado por brasilio em 19/03/2009 - 21:22h

Caro Rafael, provavelmente o erro que esta acontecendo no meu cp seja este. Digitei no terminal, mas ele nao me deu nenhuma resposta. Infelizmente ainda estou na fase de ler tutoriais e tentando aprender. apanho muito. pode me ajudar?

[3] Comentário enviado por ashmsx em 12/04/2009 - 12:11h

Fiz exatamente como sugerido e continuei com o mesmo problema do firefox fechando em sites com flash



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts