Erro "depende: initrd-tools"

Publicado por Rodrigo Brito Alves em 26/09/2007

[ Hits: 16.324 ]

Blog: https://www.facebook.com/rodrigo.b.alves

 


Erro "depende: initrd-tools"



Aqui estou mostrando como solucionar conflitos entre pacotes do APT.

Veja neste exemplo:

# apt-get install links2

Exemplo de erro:

Lendo Lista de Pacotes... Pronto
Construindo Árvore de Dependências... Pronto
Você deve querer rodar `apt-get -f install' para corrigir isso:
Os pacotes a seguir têm dependências desencontradas:
  kernel-image-2.6.8-2-386: Depende: initrd-tools (>= 0.1.63) mas não vai ser instalado
  links2: Depende: libc6 (>= 2.3.6-6) mas 2.3.2.ds1-22sarge4 está para ser instalado
          Depende: libdirectfb-0.9-25 mas não vai ser instalado
          Depende: libssl0.9.8 (>= 0.9.8c-1) mas não vai ser instalado
          Depende: libsvga1
E: Dependências desencontradas. Tente `apt-get -f install' sem nenhum pacote (ou especifique uma solução).

Dica:

Digite somente "apt-get - install", depois tente usar o APT.

Outras dicas deste autor

Substituindo palavras no editor VI

Redirecionar a porta 80 para 3128 com iptables, menos a tua máquina

Somar variáveis nos shells BASH e sh

Habilitando e desabilitando o IPv6 no Debian

Limitar comandos que o usuário pede executar

Leitura recomendada

Lxde no sidux Momos 2009-03 - leveza, riqueza de recursos e performance

Instalando MultiWriter no Debian 9 Stretch

Instalando WPS Office 2016 no Linux Mint 18

Nova maneira para instalar aMSN 0.96 (Kurumin 7.0)

gnoCHM :: Visualizador de arquivos de ajuda

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário