Erro ao carregar 'kio_pop3'

Publicado por Leandro Oliveira em 27/10/2005

[ Hits: 3.647 ]

 


Erro ao carregar 'kio_pop3'



Ao migrar do Slackware 10.1 para o 10.2, tive problema para baixar ou enviar meus e-mails usando o kmail. Também parou de funcionar pelo mesmo motivo o sinalizador de e-mails chamado korn.

Na tentativa de solucionar o problema, abri o kmail pela linha de comando e recebi a seguinte mensagem de erro quando tentei baixar um e-mail:

kmail: error : couldn't create slave: não foi possível criar o io-slave:
klauncher disse : Erro ao carregar 'kio_pop3'

A solução que resolveu meu problema de enviar e receber meus e-mails pelo kmail e ainda ter o 'korn' funcionando perfeitamente, foi instalar o pacote cyrus-sasl-2.21-i486jm.tgz, que pode ser encontrado no CD do Slackware 10.2 ou no site www.slackware.com, no diretório /n.

Outras dicas deste autor
Nenhuma dica encontrada.
Leitura recomendada

Thunderbird - Erro: Data errada de recebimento de e-mail [Resolvido]

Instalação OpenWebmail e afins no FreeBSD

Thunderbird: Removendo (de fato) mensagens do servidor IMAP

Qmail: Solução para relay aberto

Mudando a porta do webmail Zimbra

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts