Erro: Pacote não tem candidato para instalação - Debian 9 [Resolvido]

Publicado por Diógenes Dantas em 01/08/2017

[ Hits: 35.355 ]

 


Erro: Pacote não tem candidato para instalação - Debian 9 [Resolvido]



Depois de quebrar muito a cabeça para instalar o pacote NET-TOOLS no Debian 9, digitava o comando:

# apt-get install net-tools

e o mesmo me retornava a seguinte mensagem:

E: pacote não tem candidato para instalação
Caso esteja acontecendo isso com você, faça esse passo a passo que fiz na minha máquina e deu certo:

1. Entre em modo de Super Usuário;

2. Digite:

# apt-get update

3. Dê um reboot na sua máquina:

# reboot

4. Digite:

# apt --fix-broken install

5. Digite:

# apt-get update

6. Digite:

# apt-get install net-tools

Pronto, sua máquina irá instalar o pacote NET-TOOLS normalmente. Fiz isso na minha máquina para usar o comando ifconfig, que não vem instalado no Debian 9 por padrão, mas o comando ifconfig pode ser substituído pelo "ip address", que também mostrará o IP da sua máquina.

Outras dicas deste autor
Nenhuma dica encontrada.
Leitura recomendada

Configurando a tecla PrintScreen pra capturar a tela no KDE

Aviso de problemas por causa do Typora [Resolvido]

Abrindo Gmail com Konqueror

Mintmenu no Debian Jessie

Instalando Skype e Google Chrome no Fedora 24

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts