Erro: PacketTracer não abre no Linux Mint 18.1 [Resolvido]

Publicado por Bruno Dias em 03/10/2017

[ Hits: 1.391 ]

Blog: https://www.linkedin.com/in/bsilva-dias

 


Erro: PacketTracer não abre no Linux Mint 18.1 [Resolvido]



S.O.: Linux Mint 18.1 (Serena)

Problema na hora de executar o PackeTracer 7.1.

Obs.: atualmente está com esse empecilho, porém, dependendo do dia que ler essa dica pode não existir mais o problema de não abrir o PacketTracer 7.1.

Recentemente eu instalei o PacketTracer 7.1, porém, depois da instalação ele não abria, depois de muito tentar corrigir um possível erro, fiz várias pesquisas, várias tentativas e nada funcionou, eu resolvi instalar as versões antigas, então baixei a versão 6.3 (PacketTracer63_linux) e fiz a instalação da mesma, funcionou perfeitamente, depois instalei a versão 7.0 (PacketTracer70_64bit_linux) e também funcionou (atualmente usando a 7.0), não sei porque a 7.1 não abria, porém segue essa alternativa, pode ajudar muita gente.

Outras dicas deste autor

PacketTracer 7.1/7.2 com erro no Debian 9: bibliotecas libcrypto.so.1.0.0 e libQt5ScriptTools.so.5 não encontradas

Fazendo a Instalação do MySQL no Sistema CentOS 7

Funcionamento Básico do Netplan

Leitura recomendada

Instalação do openSUSE via pendrive

Putty: VIM com acentuação

Plank - Um dock leve

Descompactando arquivos graficamente no Arch Linux

Como instalar a Watchtower Library 2010 no Ubuntu 11.04 (natty)

  

Comentários
[1] Comentário enviado por geisonmancuzo em 27/04/2018 - 10:55h

hoje (27/04/2018) o problema ainda persiste, o 7.1 não abre, resolvi instalando o 7.0 no meu mint 18.2



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts