Emuladores com desempenho ruim, lento [Resolvido]

Publicado por Xerxes em 29/04/2022

[ Hits: 393 ]

 


Emuladores com desempenho ruim, lento [Resolvido]



Esse é um problema comum. Você instala um emulador, qualquer um deles, seja de Game Cube e até de SNES, mas ao iniciar o jogo se depara com lentidão da imagem. O som fica lento também. O jogo fica impossível de ser jogado. Caso isso ocorra, procure nas configurações do seu emulador, seja RetroArch, Dolphin, ou qualquer outro, as opções de vídeo. Provavelmente encontrará algo assim como nas imagens a seguir.
A opção Vsync, muitas vezes recomendada e habilitada por padrão, pode ser a causa do problema de lentidão, dependendo da configuração do seu computador. Desabilite-a e tento executar o emulador novamente. Isso pode resolver o problema.

É verdade que essa opção (Vsync ou V-Sync) pode ajudar evitar o "screen tearing", porém, se tornar o jogo impossível de ser jogado, a melhor coisa é desabilitar e jogar com "screen tearing" mesmo. Não deve ser nada preocupante.

Abraço.

Outras dicas deste autor

Emerald: Pacotão de temas (Slackware Linux)

App do Facebook pesado? Use a versão Lite!

Som apenas em um aplicativo por vez?

SeaMonkey no Slackware em português

Brutal DOOM no Slackware

Leitura recomendada

Steam no Crunchbang GNU-Linux

PokerStars no Xubuntu (Ubuntu)

Instalando no PlayonLinux a versão do Wine compatível com League of Legends

Steam no Linux Mint - Erro: Couldn't set up Steam data - please contact technical support [Resolvido]

Dota 2 usando Bumblebee no Debian Strech/Sid (testing)

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário