Emuladores com desempenho ruim, lento [Resolvido]

Publicado por Xerxes em 29/04/2022

[ Hits: 664 ]

 


Emuladores com desempenho ruim, lento [Resolvido]



Esse é um problema comum. Você instala um emulador, qualquer um deles, seja de Game Cube e até de SNES, mas ao iniciar o jogo se depara com lentidão da imagem. O som fica lento também. O jogo fica impossível de ser jogado. Caso isso ocorra, procure nas configurações do seu emulador, seja RetroArch, Dolphin, ou qualquer outro, as opções de vídeo. Provavelmente encontrará algo assim como nas imagens a seguir.
A opção Vsync, muitas vezes recomendada e habilitada por padrão, pode ser a causa do problema de lentidão, dependendo da configuração do seu computador. Desabilite-a e tento executar o emulador novamente. Isso pode resolver o problema.

É verdade que essa opção (Vsync ou V-Sync) pode ajudar evitar o "screen tearing", porém, se tornar o jogo impossível de ser jogado, a melhor coisa é desabilitar e jogar com "screen tearing" mesmo. Não deve ser nada preocupante.

Abraço.

Outras dicas deste autor

i3-gaps no Funtoo

Atualizar Arch Linux só no 3G

GRUB não aparece, mas funciona [RESOLVIDO]

Acesso remoto a seu GNU/Linux via linha de comando

Como habilitar sombras no MATE Desktop 1.6

Leitura recomendada

Minetest - Pacote de expansão

Som estourado ou falhando na Steam com Proton

Instalando o Supermodel (emulador Sega Model 3) no Ubuntu

Jogue de graça Brutal Doom: Hell on Earth Starter Pack

Jogos antigos FREE - Instalação no Funtoo

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts