Emesene, uma boa opção

Publicado por Jose Ribeiro em 05/05/2008

[ Hits: 10.010 ]

Blog: https://otrsinbox.cloud

 


Emesene, uma boa opção



A alguns dias escrevi um artigo aqui mesmo no Viva o Linux, sobre mensageiros, porém não coloquei nada sobre esse mensageiro.
O pessoal cobrou algo sobre ele então vou escrever essa dica.

Eu instalei ele no Mandriva e no Slackware, no Slackware é necessário baixar algumas dependências.
  • wxpython
  • wxgkt
  • pyobject

É necessário estar como usuário comum, não root, para abrir ele.

Instalação

Baixe pelo site oficial:
Obs: Já existem pacotes pré-compilados para algumas distros.

Caso não tenha para a sua é só baixar o source, extrair, resolver as dependências e pronto!

$ ./emesene

No Mandriva (o que eu estou usando é 2008) use o gerenciador de pacotes ou simplesmente:

# urpmi -i emesene

Ele vai mostrar as dependências e instalar.

No programa tem alguns plugins legais, por exemplo.

Opções -> plugins

personalmessage

O arquivo dele é /home/user/.config/emesene/[email protected]/Personalmessege.conf. É só escrever na frente do pm=, exemplo:

pm=xD

Além disso tem muitos outros plugins, como o plugin que mostra oque você esta ouvindo.

Também é um mensageiro bem leve.

Gostei muito dele, ainda que ele seja apenas um "bebezino" se for comparar com o aMSN, ou Pidgin e Mercury.

Mas se for levar em conta praticidade e "leveza", é uma das melhores opções.

Abraço pessoal.

Espero que esse artigo seja útil para conhecer algumas características desse ótimo mensageiro!

Outras dicas deste autor

Tudo sobre aMSN no Slackware

Adicionado servidores no CruxPorts4Slackware

Anon-proxy (um UltraSurf para Linux)

Mandriva 2008 - impressões pessoais

Hello world em 397 linguagens

Leitura recomendada

Calligra - Salvar arquivos em DOCX e DOC [Método alternativo]

Como instalar Opera no Ubuntu 16.04

Unreal Tournament 2003 a partir do CD

GLPI e OCS Inventory [Vídeo de instalação]

Alterando o navegador no aMSN

  

Comentários
[1] Comentário enviado por removido em 06/05/2008 - 00:51h

Opa,

O emessene não utiliza wxWidgets, e só precisa de:

* python >= 2.4
* gtk >= 2.8
* pygtk >= 2.8

Fonte: Wiki oficial do emesene.

[2] Comentário enviado por joserribeirojuni em 06/05/2008 - 00:56h

heheeeheheh, ta certo então é que aqui em casa precisei desses ai, sinceramente não entendi, mas que precisei desses ai tenho certeza !
Abraço e obrigado pela correção !



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts