Compiz Debian 6 squeeze ATI Radeon HD

Publicado por Eros em 02/08/2011

[ Hits: 9.328 ]

 


Compiz Debian 6 squeeze ATI Radeon HD



Como instalar sem quebrar a cabeça os efeitos gráficos do compiz no Debian 6 squeeze, em computadores equipados com a placa de vídeo ATI Radeon HD 4570

Configurando e Finalizando

Bom pessoal recentemente quebrei a cabeça pra instalar e configurar os efeitos gráficos do compiz na minha área de trabalho, uso o Debian 6 squeeze e minha placa de vídeo é uma ATI Radeon serie HD.

Com a intenção de que muitos não passem pelo que eu passei pra configurar esses efeitos resolvi fazer essa Dica, então vamos lá.

O primeiro passo é baixar o drive da placa de vídeo proprietário no site de suporte a placas ati, no site da ati você seleciona o modela de sua placa e escolhe a opção de download pra Linux, o instalador está em formato run, aqui não levei muito tempo pra instalar, creio que vocês saibam como instalar basta permitir a execução navegar ate o arquivo pelo terminal logar-se como root e executar com o comando ./nome_do_arquivo (sugiro que reinicie a maquina apos a instalação).

O segundo passo é bem mais simples creio que você já deve ter configurado seus repositórios no Debian, se já, basta apenas que instale com o seguinte comando esses pacotes, para configurar a aceleração 3G:

# apt-get install dkms fglrx-control fglrx-driver fglrx-glx fglrx-modules-dkms

Pra finalizar sugiro que após a instalação dos pacotes reinicie mais uma vez e ao inicia instale e compiz e todas as suas dependências com o seguinte comando:

# install compiz + compiz fuzion #apt-get install compiz compiz-core compiz-fusion-plugins-extra compiz-fusion-plugins-main compiz-fusion-plugins-unsupported compiz-gnome compiz-gtk compiz-plugins compizconfig-backend-gconf compizconfig-settings-manager

Por fim basta apenas que vá em Sistema -> Preferências -> Aplicativos de sessão -> Adicionar, e coloque o seguinte:

Nome:Compiz
Comando: compiz
Comentarios: Ao seu gosto

Reinicie a sessão e verá os efeitos do compiz na sua área de trabalho.

É isso ai pessoal espero ter ajudado qualquer erro de ortografia é só avisar, não posso dizer que dará certo com todos pelo menos comigo deu, mas caso der erro poste seu problema aqui que tenho certeza que alguém na comunidade vai poder ajudar.


Outras dicas deste autor
Nenhuma dica encontrada.
Leitura recomendada

Sintonizador ISDB-T USB - Instalação correta

Teclado US_Internacional no Slackware 10

Linux Mint 17.1 Xfce - Erro: teclado não funciona durante e depois da instalação [Resolvido]

Verificar o status da bateria via linha de comando

Instalação de softmodens (guia de links)

  

Comentários
[1] Comentário enviado por Cebola15 em 18/08/2011 - 13:56h

Boa tarde eros
Eu segui o passo a passo normal, instalei tudo o compiz, adicionei os comando compiz na incialização mas os efeitos não são ativados....
E quando eu executo compiz -replace& ( eu li em outros tutorias como ativar manualmente) aparece a seguinte mensagem:

"compiz (core) - Warn: SmcOpenConnection failed: None of the authentication protocols specified are supported
compiz (core) - Error: Screen 0 on display ":0.0" already has a window manager; try using the --replace option to replace the current window manager.
compiz (core) - Fatal: No manageable screens found on display :0.0

Launching fallback window manager"

E fica nessa tela. Se eu der Ctrl+C ou fechar o terminal os botões de minimizar fechar e maximizar somem junto com a barra.
Sabe que erro que pode estar acontecendo??
Abrass

[2] Comentário enviado por eros_reis em 02/11/2011 - 18:05h

Qual o modelo da sua placa de video?

Sim é bom também você fazer o seguinte execute esse comando.

glxinfo | grep rendering

ele vai servir pra saber se a aceleração grafica esta ativada, poste aqui o resultado do comando provavelmente aparecera algo com yes se for yes é porque esta.

poste aqui o resultado.

[3] Comentário enviado por psgvaz em 10/02/2012 - 12:52h

Ola.. Tenho de Debian 6 instalado com uma plada ATI DADEON HD, baixei o drive direto no site mais quando executo ele me da duas opcoes, uma para gerar o pacote dependendo da versão do linux e a primeria que ja instala. qual devo utilizar?




Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts