Colocando o modem Motorola SM56 para funcionar no Ubuntu 8.04

Publicado por Felipe Cotta Nascimento em 16/02/2009

[ Hits: 7.979 ]

 


Colocando o modem Motorola SM56 para funcionar no Ubuntu 8.04



Bom, esta dica foi testada com o Linux Ubuntu 8.04 e 8.10, mas frustei-me bastante com ele, pois na hora de conectar simplesmente travava.

Para configurá-lo, primeiramente vamos ver se realmente a modem encontra-se no sistema. Abra um terminal (Aplicações --> Acessórios --> Consola) e digite:

# lspci (lista os dispositivos PCI do computador)

Aparecerá:

Modem: Motorola SM56 Data Fax Modem ( rev 4 )

Agora que temos a certeza que a modem é Motorola, baixando o pacote modem-arquivos-v25, driver para o Ubuntu 7.10, mas que funciona também no Ubuntu 8.04.

1) Para instalá-lo você deve descompactá-lo primeiramente (recomendo copiar para a pasta do seu usuário (CTRL+C e CTRL+V) e descompactá-lo (clicar com o botão direito do mouse -> extrair aqui):

tar -xvzf modem-arquivos-v25.tar.gz (se fez o passo ao lado, descompactou a pasta "modem-arquivos-v25")

2) depois use os comandos:

cd /home/"usuário"/modem-arquivos-v25 ("usuário" é o nome de seu usuário, ex.: /home/felipe)

sudo ./install-modem_Gnome

3) siga os passos na tela e mande-o adicionar o CDROM; coloque o CDROM no drive e siga os passos do assistente.

4) depois de instalado use os comandos:

sudo wvdialconf (veja se ele encontrou o modem)

5) agora podemos configurar a conexão. Digite:

network-admin

6) clique em "desbloquear", digite a sua senha e clique no "ícone do modem" -> propriedades

7) configure normalmente a conexão e depois confirme. Ele vai tentar discar, e se tudo deu certo você conseguiu. Seu modem está funcionando.

Bom, espero que tenha ajudado a esta comunidade com esta dica. Sugestões construtivas são bem vindas.

Outras dicas deste autor

Fazendo o scroll do mouse funcionar na marra no Slackware 12

Leitura recomendada

Configuração de firewall para atualizações automáticas AVG quando proxy com autenticação de usuários

PPP para usuários no Slackware

Telegram no Fedora

Montando um roteador com um 486

Bloqueio de streaming de áudio e vídeo no Squid

  

Comentários
[1] Comentário enviado por KraudioBR em 14/10/2009 - 19:19h

Ele não econtrou o modem, tem mais algum procedimento que eu possa fazer?

[2] Comentário enviado por felipecotta em 16/10/2009 - 01:23h

Bom se no caso ele não encontrou a modem ao digitar no console( lspci), então o problema pode ser de hardware, tente trocar a placa de slot.
Pois se o Ubuntu tem que reconhecer a placa primeiro para depois instalar o Drive.



Contribuir com comentário