Câmera no aMSN do Ubuntu 8.10 Linux

Publicado por anna kamilla em 21/02/2009

[ Hits: 8.287 ]

 


Câmera no aMSN do Ubuntu 8.10 Linux



Como há várias pessoas tendo problemas com webcam no Linux Ubuntu 8.10, essa dica é para vocês.

Primeiro passo:

1) aperte alt+f2

2) digite:

gksu gedit/etc/apt/sources.list

3) adicione a linha:

deb http://ppa.launchpad.net/lool/ubuntu interprid main

4) depois entre em terminal e digite:

sudo apt-get update

5) se não deu certo com o seu usuário, tente:

synaptic --> configurações --> repositório --> aba programas de terceiros

Clique em cima dele --> editar --> ok --> aperte "fechar".

Aperte recarregar no synaptic.

6) vá "internet --> amsn --> conta --> preferências" que vai aparecer a seguinte tela:
Linux: câmera no aMSN do Ubuntu 8.10
7) clique na guia outros e editar opções de áudio e vídeo:
8) edite suas opções de áudio e vídeo e pronto. Sua câmera está configurada no aMSN!

Outras dicas deste autor

Desfazendo configuração do pppoeconf em modens cabeados

KDE 4.1 no Ubuntu

Revertendo instalação de driver Nvidia no Ubuntu e Debian-like

Configurando placa de vídeo Nvidia 6x ou superior no Debian

Instalando o xampp no Ubuntu

Leitura recomendada

Wi-Fi AC no Linux (adaptador barato)

SIS M67x no Ubuntu 10.04

Smartphone Android - escolha corretamente

Driver ALPS touchpad em Slackware

Instalando a impressora não-fiscal Elgin i9 em rede

  

Comentários
[1] Comentário enviado por andregondim em 21/02/2009 - 17:19h

Continuou sem pegar.

Aliás com esse repositório não vi nada demais...

Não faltou algum pacote?

Aliás, acredito que no meu caso seja um bug do amsn, pois a camera funciona no skype..

Abraços,
André Gondim
http://andregondim.eti.br

[2] Comentário enviado por rafa em 21/02/2009 - 23:48h

Olá
Peço ao pessoal que filtra o matérial que é publicado aqui que faça algum coisa sobre esse tipo de publicação, digo, quando a "dica" se torna que até a lassie é capaz de superar, meus camaradas, ta certo que o portal abraça a todos, mas precisa ter o mínimo de contribuíção efetiva nas informações aqui postadas, o VOL é referência do conhecimento linux em todo território nacional e não dúvido que vá além disso.
Abraços

[3] Comentário enviado por annakamilla em 22/02/2009 - 15:31h

tem que instalar o pacote libv4l-0

gscpa-source



Contribuir com comentário