Bloqueando virus com Mikrotik

Publicado por Wellington Pinheiro Gomes em 19/09/2010

[ Hits: 27.688 ]

 


Bloqueando virus com Mikrotik



Boa noite galera, esta é a minha primeira dica em relação ao Mikrotik. Estava garimpando na net sobre suas formas de seguranças quando me deparei com este assunto de bloquear algumas de portas para vírus. Utilizo hoje uma RB441ah com cartões R52-350. Vamos ao que interessa!

Para bloquear estas portas para quem usa o winbox e que já esteja aberto faça o seguinte.

Abra:

New Terminal => ip => firewall => filter

Copie e cole as seguintes as seguintes ordens (sempre é bom saber o que você está fazendo então dê uma boa olhada antes) :-)

Eu estou usando aqui e vou confessar a vocês que ficou muito bom, ele bloqueou muito lixo em minha rede. Caso alguém ache algo a comentar, por favor nos ajude. Estamos aqui para aprender e ajudar uns aos outros. Obrigado. ;-)

add chain=virus comment="Bloqueio de virus"
add chain=forward connection-state=invalid action=drop comment="Drop invalid connections" disabled=no
add chain=forward connection-state=established action=accept comment="Established Connections" disabled=no
add chain=forward connection-state=related action=accept comment="Related connections" disabled=no
add chain=forward action=jump jump-target=virus comment="!!! Check for well-known viruses !!!" disabled=no
add chain=forward protocol=udp action=accept comment="UDP" disabled=no
add chain=forward protocol=icmp limit=50/5,2 action=accept comment="Allow limited Pings" disabled=no
add chain=forward protocol=icmp action=drop comment="Drop excess pings" disabled=no
add chain=input connection-state=invalid action=drop comment="Drop invalid connections" disabled=no
add chain=input tcp-flags=!syn connection-state=established action=accept comment="Accept established connections" disabled=no
add chain=input connection-state=related action=accept comment="Accept related connections" disabled=no
add chain=input action=jump jump-target=virus comment="!!! Check for well-known viruses !!!" disabled=no
add chain=input protocol=udp action=accept comment="UDP" disabled=no
add chain=input protocol=icmp limit=50/5,2 action=accept comment="Allow limited pings" disabled=no
add chain=input protocol=icmp action=drop comment="Drop excess pings" disabled=no
add chain=input dst-port=22 protocol=tcp action=accept comment="SSH for demo purposes" disabled=no
add chain=input dst-port=23 protocol=tcp action=accept comment="Telnet for demo purposes" disabled=no
add chain=input dst-port=80 protocol=tcp action=accept comment="http for demo purposes" disabled=no
add chain=input dst-port=3987 protocol=tcp action=accept comment="winbox for demo purposes" disabled=no
add chain=input action=accept log=yes comment="Log and drop everything else" disabled=no
add chain=virus dst-port=135-139 protocol=tcp action=drop comment="Drop Blaster Worm" disabled=no
add chain=virus dst-port=135-139 protocol=udp action=drop comment="Drop Messenger Worm" disabled=no
add chain=virus dst-port=445 protocol=tcp action=drop comment="Drop Blaster Worm" disabled=no
add chain=virus dst-port=445 protocol=udp action=drop comment="Drop Blaster Worm" disabled=no
add chain=virus dst-port=593 protocol=tcp action=drop comment="________" disabled=no
add chain=virus dst-port=1024-1030 protocol=tcp action=drop comment="________" disabled=no
add chain=virus dst-port=1080 protocol=tcp action=drop comment="Drop MyDoom" disabled=no
add chain=virus dst-port=1214 protocol=tcp action=drop comment="________" disabled=no
add chain=virus dst-port=1363 protocol=tcp action=drop comment="ndm requester" disabled=no
add chain=virus dst-port=1364 protocol=tcp action=drop comment="ndm server" disabled=no
add chain=virus dst-port=1368 protocol=tcp action=drop comment="screen cast" disabled=no
add chain=virus dst-port=1373 protocol=tcp action=drop comment="hromgrafx" disabled=no
add chain=virus dst-port=1377 protocol=tcp action=drop comment="cichlid" disabled=no
add chain=virus dst-port=1433-1434 protocol=tcp action=drop comment="Worm" disabled=no
add chain=virus dst-port=2745 protocol=tcp action=drop comment="Bagle Virus" disabled=no
add chain=virus dst-port=2283 protocol=tcp action=drop comment="Drop Dumaru.Y" disabled=no
add chain=virus dst-port=2535 protocol=tcp action=drop comment="Drop Beagle" disabled=no
add chain=virus dst-port=2745 protocol=tcp action=drop comment="Drop Beagle.C-K" disabled=no
add chain=virus dst-port=3410 protocol=tcp action=drop comment="Drop Backdoor OptixPro" disabled=no
add chain=virus dst-port=4444 protocol=tcp action=drop comment="Worm" disabled=no
add chain=virus dst-port=4444 protocol=udp action=drop comment="Worm" disabled=no
add chain=virus dst-port=5554 protocol=tcp action=drop comment="Drop Sasser" disabled=no
add chain=virus dst-port=8866 protocol=tcp action=drop comment="Drop Beagle.B" disabled=no
add chain=virus dst-port=9898 protocol=tcp action=drop comment="Drop Dabber.A-B" disabled=no
add chain=virus dst-port=10000 protocol=tcp action=drop comment="Drop Dumaru.Y" disabled=no
add chain=virus dst-port=10080 protocol=tcp action=drop comment="Drop MyDoom.B" disabled=no
add chain=virus dst-port=12345 protocol=tcp action=drop comment="Drop NetBus" disabled=no
add chain=virus dst-port=17300 protocol=tcp action=drop comment="Drop Kuang2" disabled=no
dd chain=virus dst-port=27374 protocol=tcp action=drop comment="Drop SubSeven" disabled=no
add chain=virus dst-port=65506 protocol=tcp action=drop comment="Drop PhatBot, Agobot, Gaobot" disabled=no

Outras dicas deste autor
Nenhuma dica encontrada.
Leitura recomendada

Proteção contra vulnerabilidade POODLE SSLv3

Configurar Google Authenticator no Ubuntu Linux (autenticação forte)

Ferramenta promete 100% de segurança para o Linux

Auditando com Snoopy

Auditando usuários com PAM usando o Aureport do Audit

  

Comentários
[1] Comentário enviado por dma24hs em 20/04/2011 - 21:09h

alguem ai utilizando estas regras?? Algum Problemas ??

[2] Comentário enviado por fabiostark em 31/05/2015 - 21:32h

Olá Amigo também faço uso dessas regras realmente são muito boas. só uma pequena correção na ultima linha.
em -----> dd chain=virus dst-port=27374 protocol=tcp action=drop comment="Drop SubSeven" disabled=no
É PRA SER "add chain=virus dst-port=27374 protocol=tcp action=drop comment="Drop SubSeven" disabled=no" SEM ASPAS

[3] Comentário enviado por joseroberto-df em 04/09/2017 - 16:36h

add chain=forward protocol=icmp limit=50/5,2 action=accept comment="Allow limited Pings" disabled=no
Essa linha deu um erro, ao coloca-la no mikrotik
esse erro aqui = j[jose@MikroTik] /ip firewall filter> add chain=forward protocol=icmp limit=50/5,2 action=accept comment=
"Allow limited Pings" disabled=no
expected : (line 1 column 45)

gostaria de saber qual a solução



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts