Apollon: para abandonar o Kazaa de vez e sem desculpas

Publicado por Alan Rafael Rodrigo Batista em 19/06/2004

[ Hits: 15.474 ]

 


Apollon: para abandonar o Kazaa de vez e sem desculpas



Para quem ainda utiliza o Kazaa ou tem problemas na instalação ou configuração de algum programa de P2P, esta dica chega para dar mais uma esperança de compartilhar seus arquivos.

Agora o Apollon tem um instalador automatizado, que já instala o GiFT, Apollon e todas as dependências necessárias para rodá-lo.

Screenshots:




O link para baixa-lo é:
Espero que agora todos abandonem o Kazaa!

Viva o Linux!!!

Outras dicas deste autor

Backup diferente no MySQL

Clonando HD's com o auxílio do kurumin

Configurando modens Pctel Amr

Quanta, um excelente editor HTML e PHP

Leitura recomendada

Iniciando automaticamente guests do VmWare Server com vmrun em host Windows Server 2008 64 bits

Pacote BrOffice.org 3.2.0 para Slackware Linux

Problemas com o GRUB no Ubuntu? Instale o Boot-Repair

Linux online e portátil

Google Chrome no Slackware 13.1 x86

  

Comentários
[1] Comentário enviado por IloveLinux2004 em 19/06/2004 - 20:32h

é isso aí, valeu hein, mas as imagens naum estão aparecendo.

[2] Comentário enviado por arrb em 20/06/2004 - 13:34h

bem aqui aparece normal mas de qualquer forma acessa este link e veja dois screenshots:

http://www.kde-apps.org/content/preview.php?preview=1&id=9899&file1=9899-1.png&file2=9899-2.png&file...

blz!

[3] Comentário enviado por JuNiOx em 20/06/2004 - 19:40h

ae cara legal,

saberia informar se ele usa sistema de pontuação para fazer downloads? assim como emule... fazendo com que some pontos de acordo com seus uploads...

valeu

[4] Comentário enviado por arrb em 21/06/2004 - 15:33h

Juniox

bem de acordo com q pesquisei ele naum tem o sistema de pontuação com o emule e o kazaa.

Blz

[5] Comentário enviado por al_ux em 21/06/2004 - 18:21h

Boa.... e no Debian rodando com imagem e tudo.....

Vlw!!!!.....

[6] Comentário enviado por JuNiOx em 22/06/2004 - 18:20h

realmente é muito bom.

deixei aqui emule para baixar vídeos (afinal no emule acha-se tudo) e o apollon para mp3 e arquivos menores.

abraços

[7] Comentário enviado por Deejay em 25/06/2004 - 11:05h

Como faço pra baixar o Apollon??? Qual o endereço? Vlw...

[8] Comentário enviado por arrb em 28/06/2004 - 00:41h

http://prdownloads.sourceforge.net/apollon/apollon-dist-0.3.1.run

como está descrito na dica.

Blz

[9] Comentário enviado por UnknownNH em 01/07/2004 - 13:13h

bueno! ele funciona como o kazaa lite
pra quem não sabe ele ja tem como pré-definido 1000 pontos

eu vou usar o apollon pra baixar musicas novas e se forem boas
baixarei com o xmule a discografia. :)

[]´s

[10] Comentário enviado por maniac_metal em 03/07/2004 - 03:05h

Baixei esse pacote .run do Apollon e instalei ele como root, consegui executar ele normalmente como user, só que quando tento usar ele, ele nao sai desse estágio: OpenFT connecting...
Não sei o que tem de errado, não sei o por que dele não conectar nunca a nenhuma rede. Alguém poderia me explicar isso???
Derrepente tem que adicionar alguma coisa ou mudar, sei lah... Espero respostas ae galera, brigado!!

[11] Comentário enviado por mafioso em 26/07/2004 - 00:01h

Mamão com açucar... pena que aqui ele resolveu dar um erro e não conseguir instalar o apollon (instalou tudo o resto...)

[12] Comentário enviado por mafioso em 26/07/2004 - 15:03h

Depois de um certo trabalho, consegui instalar o Apollon no mandrake 9.1! Ele apresentou alguns problemas, um por causa de um "bug" ou sei lá o que, porque uso o drive de video da nvidia e outros por bibliotecas e uns erros no config.h do apolon. Não vou escrever tudo aqui, pois daria um textinho grande, mas se alguém estiver tendo problemas nessa situação que apresentei, fico a disposição para ajudar!

[13] Comentário enviado por mafioso em 26/07/2004 - 15:07h

Ops, não vi que o maniac_metal estava com problema! É simples resolver, dê o comando no terminal "gift-setup" ou "gift-config", e vá seguindo as instruções! Não deixe de ler cada item, pois modificar alguns é fundamental para que o programa funcione!

[14] Comentário enviado por macgyver_rp em 15/08/2004 - 20:01h

**** GiFT
***** Running configure (./configure --prefix=/usr)...
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... no
checking whether to enable maintainer-specific portions of Makefiles... no
checking for gcc... gcc
* configure: error: C compiler cannot create executables
* See `config.log' for more details.
***** Return value 77

essa mensagem de erro quando tento instalar o apollon...bem alguem aqui usando cl9 conseguiu
instalar....????

bem se consegiram...me dem toque
pcclinica@hotmail.com

[15] Comentário enviado por derzu em 17/10/2004 - 21:00h

>checking for gcc... gcc
>* configure: error: C compiler cannot create executables
>* See `config.log' for more details.

isso acontece pq o seu gcc ou não tá instalado ou pq a versão do gcc que vc usa é antiga demais. Digite "gcc -v" sem as aspas no teminal, e veja sua versão na ultima linha da mensagem que aparecer na tela. Se for menor que 3.x.x (x=qualquer valor) o problema deve ser esse.
Caso apareca comand not find é pq vc nao tem o gcc intalado. Se isso acontecer vc precisa instalar o gcc, ele fica junto dos pacotes de desenvolvimento. No menu iniciar da sua distribuicao linux deve haver alguma opcao de instalar programas (com o CD da distribuiçao) instale o gcc.
Caso esteja na primeira situaçao aconselho adiquirir uma distribuicao linux mais atual, ou arranjar um gcc mais novo por aí (http://www.gnu.org/)
Boa sorte

[16] Comentário enviado por wvaz em 19/12/2004 - 03:42h

tipo dah uma ajudinha ai pra eu lol!

oque seria isto?

checking for lt_dlopen in -lltdl... no
* configure: error:
* *** Couldn't find ltdl library. If it is installed in a non-standard
* *** location, please supply --with-ltdl=DIR on the configure command line,
* *** where `DIR' is the prefix where ltdl is installed (such as /usr,
* *** /usr/local, or /usr/pkg). If that doesn't work, check config.log.
*
***** Return value 1

tem como arrumar?

abraços!

[17] Comentário enviado por barsa em 22/01/2005 - 13:25h

Quando tento instar da uma menssagem de erro:
An error accured. o que pode ser.
Conectiva 10.

[18] Comentário enviado por clayson em 27/01/2005 - 13:02h

E aê galerinah... tudo blz? esses dois tipos de erros ai descritos tb aconteceram comigo na instalação do apollon pacotão.... Resolvi instalando as dependencias pedidas... instalei o gcc, e depois instalaei um libltdl.. ai o proximo erro foi (Agora n posso postar pq estou no ruindows do trabalhu) de configuração desta própria biblioteca q pede pra instalar um -dev dela q n entendi nada... Esta faltaldo só um kazaa q n consigui instalei de jeito nenhum.. nem com wine nem apollon...
Agradeço...

[19] Comentário enviado por Anjinhoo em 04/02/2005 - 02:45h

aqui não sai do OpenFT connecting.. tbm..
ja tentei usa o "gift-config" fui lendo tudo.. tentando alterar.. mais não conseguir usar o apollon ainda..

[20] Comentário enviado por franz em 15/02/2005 - 17:30h

o meu deu o seguinte erro

***** GiFT
***** Running configure (./configure --prefix=/usr)...
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking whether to enable maintainer-specific portions of Makefiles... no
checking for gcc... gcc
* configure: error: C compiler cannot create executables
* See `config.log' for more details.
***** Return value 77

gostaria de resolver isso..to com um conectiva 10...

[21] Comentário enviado por fhnt em 14/04/2005 - 11:58h

estou com mesmo problema do franz, por isso preciso saber quais bibliotecas e dependencias que o gift e o apollon necessitam, para que eu possa tentar via prompt com arquivos .tarz , ai deve funcionar em qualquer distribuicao, eu acho...

[22] Comentário enviado por tenchi em 26/05/2005 - 09:14h

o meu pede a senha de root na instalacao mas quando eu a digito, ele diz q esta incorreta (entrando como usuario normal ou root)
slackware 10.1

[23] Comentário enviado por allexandrre em 29/03/2006 - 21:27h

Erro de conexão
O giFT daemon, que é responsável pela conexão das diversas redes, parece que não está rodando e eu não pareço ser capaz de iniciá-lo.
Provavelmente sua instalação do giFT está corrompida. Tente iniciar o giFT manualmente digitando "giftd"na linha de comando. Se isso der erros, há realmente algum erro interno no giFT ou em sua configuração. Vá até a página do giFT em http://giftproject.org para ajuda.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts