Adobe Flash Player para Firefox 3.5.4 no BRLix

Publicado por Lázaro Costa em 07/11/2009

[ Hits: 6.566 ]

 


Adobe Flash Player para Firefox 3.5.4 no BRLix



Amigos,

Utilizo o BRLix 1.1 e ao fazer a atualização do Firefox 3.5.2 para 3.5.4, encontrei problemas com Adobe Flash Player. Após a atualização o flash player deixou de funcionar e pediu atualização. Todavia, tive que obter alguns arquivos de lib para deixá-lo funcionando.

Primeiramente fiz o download do arquivo deb do flash player.

wget http://fpdownload.macromedia.com/get/flashplayer/current/install_flash_player_10_linux.deb

Antes de instalar o pacote foi necessário instalar 2 arquivos lib:

sudo apt-get install libnspr4-dev libnss3-dev

Após a instalação dos pacotes, vá até a pasta onde está salvo o arquivo deb e execute:

sudo dpkg -i install_flash_player_10_linux.deb

Espero que ajude.

Saudações.

Outras dicas deste autor

Senha de root no BRLix

Dica de repositórios BRLix 1.0

Configurando a placa RTL8187b com ndiswrapper

Como tocar rádio online com Firefox no BRLix

Como fazer upgrade do Fedora pelo terminal

Leitura recomendada

links2: acessando páginas "impossíveis"

openSUSE Tumbleweed Brasil

Sites demoram a entrar? Veja se é o seu caso

Squid: Bloquear MSN de forma transparente

Bloqueando o Ultrasurf

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts