Adicionando Ubuntu 16.04 ao Domínio Windows Server 2008 R2 com CID

Publicado por Aparecido Arantes em 27/06/2016

[ Hits: 16.175 ]

 


Adicionando Ubuntu 16.04 ao Domínio Windows Server 2008 R2 com CID



Serei breve pois isto é muito fácil no Ubuntu 16.04 e suas derivações. Considerando que tenha tudo instalado e funcionando.

Download cid:
Abra o terminal e entre na pasta em que o aplicativo que foi descompactado.

Execute:

sudo chmod a+x INSTALL.sh Instale:

sudo ./INSTALL.sh

Execute o aplicativo CID através do Dash do Ubuntu e siga as instruções.

Outras dicas deste autor
Nenhuma dica encontrada.
Leitura recomendada

Instalando K3b no Slackware

Notificações feias no Lubuntu [Resolvido]

MP3 no XMMS - Fedora Core 2

Mudar a imagem de background do GDM 3 no Debian Wheezy

Configurando um servidor Samba no Ubuntu Server 8.10

  

Comentários
[1] Comentário enviado por Carlos_Cunha em 27/06/2016 - 23:02h

Show de bola!
Estava olhando o manual em pdf, muito legal.
Valeu pela informação.

Abraço
#-------------------------------------------------------------------------------------#

"Linux é algo que me fez ter Gosto pela Informática, se tornou um Vicio" - Carlos A. P. Cunha
Acesse: www.cunhatec.com.br

[2] Comentário enviado por Emilio Araujo em 11/08/2016 - 08:46h

Olá, eu segui o passo-a-passo normalmente, alias, já o tinha feito em outras máquinas, só que com o Ubuntu 14.04, mas agora estou com uma máquina com o 16.04, o CID informou que loguei no domínio, mas ocorreu em parte apenas, pois eu acesso a home da intranet, que está acessível apenas para que está ingressado no domínio, também consigo acessar as pastas da rede normalmente, mas não consigo efetuar login com credenciais do AD como faço nas máquinas que tem o 14.04, alguma dica?

[3] Comentário enviado por Vandalsk8er em 06/09/2017 - 13:51h


[2] Comentário enviado por Emilio Araujo em 11/08/2016 - 08:46h

Olá, eu segui o passo-a-passo normalmente, alias, já o tinha feito em outras máquinas, só que com o Ubuntu 14.04, mas agora estou com uma máquina com o 16.04, o CID informou que loguei no domínio, mas ocorreu em parte apenas, pois eu acesso a home da intranet, que está acessível apenas para que está ingressado no domínio, também consigo acessar as pastas da rede normalmente, mas não consigo efetuar login com credenciais do AD como faço nas máquinas que tem o 14.04, alguma dica?


Emilio, eu fiz as configurações utilizando o Xubuntu 16.04 e também não estava conseguindo logar. Então, após pesquisar, verifiquei a necessidade de instalar duas bibliotecas, sendo elas:
- libnss-winbind
- libpam-winbind
Observação: A instalação biblioteca "libpam-winbind" questiona se você deseja sobrescrever as modificações locais de "/etc/pam.d/common-*". Clique em NÃO.

Após instalar as bibliotecas, reiniciei o computador e fiz login normalmente utilizando as contas de usuários do domínio Microsoft AD.

[4] Comentário enviado por eltongoncalves em 05/01/2018 - 23:15h

Emilio, eu fiz as configurações utilizando o Xubuntu 16.04 e também não estava conseguindo logar. Então, após pesquisar, verifiquei a necessidade de instalar duas bibliotecas, sendo elas:
- libnss-winbind
- libpam-winbind
Observação: A instalação biblioteca "libpam-winbind" questiona se você deseja sobrescrever as modificações locais de "/etc/pam.d/common-*". Clique em NÃO.

Após instalar as bibliotecas, reiniciei o computador e fiz login normalmente utilizando as contas de usuários do domínio Microsoft AD.

Fiz esse procedimento acima. Consegui logar depois pediu para fazer umas atualizações ai não consigo mais logar. Dar erro de usuário e senha.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts