Discar BrasilTelecom com PPPOE no Ubuntu 6.10

Neste artigo tratarei como fazer uma configuração e discagem de conexão ADSL usando o Ubuntu 6.10 sem uso de nenhum outro programa externo.

[ Hits: 32.149 ]

Por: Prof. Baco em 22/05/2007


Comandos de execução



Bom, agora vamos para os finalmentes!

Caso você não queira que o sistema seja iniciado automaticamente - o que é o meu caso, pois possuo outra rede e que nela já tem outra máquina que faz a conexão - ou então você quer iniciar a interface sozinho, aqui vão os comandos principais do PPPoE.

Iniciar uma conexão:

# pon dsl-provider

Terminar uma conexão:

# poff

Visualizar o estado da sua conexão:

# plog

Para informações de interface:

$ ifconfig ppp0

Para maiores informações você poderá consultar o HELP do PPPoE para esclarecer algumas dúvidas:

$ man pon

Considerações finais

Bom, como eu disse no início do artigo, ele pode ser básico para algumas pessoas, mas pode ajudar outras nesta mesma configuração.

Peço desculpas em algum erro de português e se tive alguma falha em algum lugar, mas é para isto que existe o Linux: para discutir a facilidade.

Abraços a todos e espero ajudar em outros artigos novos, já que este é o primeiro.

Página anterior    

Páginas do artigo
   1. Breve comentário
   2. Telas de apresentação
   3. Comandos de execução
Outros artigos deste autor
Nenhum artigo encontrado.
Leitura recomendada

Como trabalhar com funções em bash

Bitwise - Escovando os bits

Reconhecimento de Voz no Linux

Debugando shell scripts

Introduzindo prazerosamente aos poucos... o shell script

  
Comentários
[1] Comentário enviado por dbahiaz em 22/05/2007 - 18:25h

Muito legal!

E só acrescentando, esse procedimento pode ser usado para a OI VELOX tb , que é o meu caso :), e acho que tb para outras operadoras que usam o protocolo pppoe .

[2] Comentário enviado por removido em 23/05/2007 - 13:28h

Muito Bom.

Só para reforçar o post, esta configuração também é válida para usuários Gvt Turbonet.

[3] Comentário enviado por removido em 23/05/2007 - 13:30h

E como citado pelo próprio profbaco, trata-se de uma configuração simples, mas sem dúvida uma possivel dor de cabeça a quem esta iniciando no linux agora.

[4] Comentário enviado por BearGuy em 25/05/2007 - 12:17h

Olá... primeiramente obrigado pelo tutorial.
Recém instalei meu Ubuntu, e estou juntando forças pra me livrar do mundo Windows.
Mas apesar do tutorial (que achei até bem fácil, mesmo pra mim que NUNCA tinha acessado uma "linha de terminal" na vida) eu NÃO estou conseguindo acessar a internet.
Fiz essa configuração no meu sistema (uso UBUNTU 7,4) e apesar do icone da rede conectar eu não consigo "obter resposta" do navegor... o firefox age como se não estivesse conectado!
Tenho um link velox de 500 MB e uso o modem-bridge speedstrean 5200.
Alguém poderia me dar uma luz?
Abs
BG

[5] Comentário enviado por profbaco em 25/05/2007 - 17:05h

Olá BearGuy tudo bem?
Bom primeiramente gostaria de agradecer a você a todas as pessoas que ajudar a deixar o linux mais linux. :D:D:D
Bom recentemente eu instalei a versão 7.04 no meu notebook e fiz as mesmas configurações e funcionou perfeitamente.
Quando vc dá um PLOG o que aparece?
Tenta ifconfig ppp0 eth0 - supondo que a sua placa seja a eth0 se não troca o 0 por 1, 2, 3 ou 4....
Posta aqui o q apareceu quem sabe a gente tem alguma solução.

Outra coisa eu fiz a instalação do Beryl olha no link:
http://vivaolinux.com.br/screenshots/verScreenshot.php?codigo=9599
para ver como ficou o Beryl nesta versão 7.04

Estou pensando em fazer outro tutorial - bem simples como este é claro - em como fazer o Beryl funcionar, pois a maioria dos tutorias são muito complicados e o linux tem a vantagem de ser SIMPLES.

OBRIGADO PELOS COMENTÁRIOS, ISTO NOS MOTIVO A FAZER NOVOS ARTIGOS.

Abraços.

[6] Comentário enviado por adriano.chico em 02/06/2007 - 23:54h

Ótimo artigo, é simple e facil de seguir....
muito obrigado pelas discas

t+ abraços

[7] Comentário enviado por marcopolo em 04/07/2007 - 11:41h

eu configurei tudo passo a passo, mas não consegui me conectar, dando o seguinte log:

"plugin rp-pppoe.so loated"

E agora, mano, kikofaçu?

Abs,
Evandro.

[8] Comentário enviado por profbaco em 20/07/2007 - 11:33h

oi.... qual o seu modem? USB ou Ethernet?

[9] Comentário enviado por rogerxxx em 13/09/2007 - 14:28h

Meu modem é siemens speedstream 4200 entrada tanto usb como rede....
Com usb não consegui conectar usando ubuntu 7.04...alterei para rede e conectou direto.

[10] Comentário enviado por BearGuy em 19/10/2007 - 23:17h

o log in tava errado... por isso que não tava conectando!
Digitei a senha correta e ai funcionou corretamente...
Muito obrigado pelo tuto, e se fizer mais um sobre o beryl (agora na versão 7.10) melhor ainda!
Grande abraço
BG


Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts