DSLink 180 em GNU/Linux

Os poucos tutoriais que encontramos são para versões muito antigas das distros, e os arquivos disponibilizados são para kerneis velhos. Depois de muito lutar, fiz o danado funcionar. Para todos aqueles que sofrem e a partir de hoje sofreram pra fazer o DSLink 180u funcionar nas distros Linux, aqui vai um guia de como fazer esta façanha.

[ Hits: 15.438 ]

Por: Lucas Bueno em 27/02/2008


Erros, desconectando e conectando na inicialização



Se der algum erro, faça o seguinte, abra um terminal e digite:

$ sudo gedit /etc/ppp/peers/dsl-provider

Vão aparecer várias linhas. Procure por "nic-tap0", troque por "tap0" e salve o arquivo. Digite estes comandos como root no terminal:

# pon dsl-provider

Conectado!

Se mesmo assim não funcionou, refaça o tutorial e considere uma formatação e reinstalação da distro.

Observações:

Sempre que reiniciar seu computador será necessário sincronizar e conectar novamente, vai ser mais ou menos assim:

$ su root
Password: senha
# eciadsl-start
# pon dsl-provider


Para desconectar:

# poff -a

Outras distros

Não tive como testar em outras distros, por isso peço que o pessoal aqui do Viva o Linux teste e responda nos comentários se conseguiu, se modificou alguma coisa, fale o quê, pra que eu possa ir melhorando cada vez mais este tutorial. Apesar de ser um modem antigo e horrível, bastante gente ainda usa.

Valeu!

Página anterior    

Páginas do artigo
   1. Apresentação e arquivos
   2. Configuração
   3. Criando módulos
   4. Erros, desconectando e conectando na inicialização
Outros artigos deste autor
Nenhum artigo encontrado.
Leitura recomendada

Instalando o Ubuntu Linux 8.04 (Hardy heron) no MSI Wind

Comparando desempenho de distros, arquiteturas ou ambientes gráficos - Método universal

Esclarecendo a questão dos drivers: o problema do suporte a hardware

Instalando drivers no Linux: Placa wireless Atheros para notebooks

Instalando a impressora HP D1460 (série D1400) no Linux

  
Comentários
[1] Comentário enviado por marcoads em 13/08/2009 - 11:49h

Olá, uso o Biglinux 4.3 beta
Segui todos os passos, o modem sincroniza, mas na hora de conectar, a interface tap0 não é localizada.
Como não sabia os DNS1 e DNS2, não os coloquei.
Será que é isso?
Terei que repetir os passos colocando os DNSs ou terei que reinstalar todo o Biglinux?

[2] Comentário enviado por Bueno_ em 16/08/2009 - 09:49h

Só repetir os passos colocando os DNSs.


Contribuir com comentário