Configurando a placa de som C-MEDIA (CM8738) no Slackware

Nesse artigo trago uma maneira simples de instalar e configurar essa placa de som que na maioria das vezes vem na placa-mãe da PC-CHIPS.

[ Hits: 26.355 ]

Por: João Paulo de Oliveira Faria em 15/12/2004 | Blog: http://www.jpfaria.com


Verificando se sua placa realmente é a C-MEDIA e se ela está carregada



Antes de mais nada vamos verificar se sua placa é mesmo a C-MEDIA e verificar se o seu sistema já carregou o módulo (coisa meio difícil, mas pode acontecer).

Dê o seguinte comando:

$ lspci | grep 'C-Media'

Se te retornar as informações abaixo ou algo parecido é porque sua placa de vídeo é mesmo a c-media.

00:0f.0 Multimedia audio controller: C-Media Electronics Inc CM8738 (rev 10)
00:0f.1 Communication controller: C-Media Electronics Inc CM8738 (rev 10)

Agora vamos ver se o módulo está carregado com o seguinte comando:

$ lsmod | grep cmpci

Se retornar as informações abaixo ou algo parecido é sinal que seu módulo já está configurado e você não precisa fazer mais nada, pode parar por aqui.

cmpci                  29792   0 
gameport                1484   0  [cmpci]
soundcore               3652   2  [cmpci]

    Próxima página

Páginas do artigo
   1. Verificando se sua placa realmente é a C-MEDIA e se ela está carregada
   2. Habilitando o módulo no kernel
   3. Iniciando o módulo e removendo o módulo do blacklist do hotplug
Outros artigos deste autor

Controle de banda no Apache 1.3.X com mod_bandwidth (Slackware)

Solução completa com o sendmail (segunda edição)

Usando Spammer e SpamDomains no sendmail

Instalando e configurando o Squid no Slackware

Como hospedar um site/domínio de graça na sua casa

Leitura recomendada

Mandrake x LG

CDs piratas X originais :: mitos e verdades sobre suas diferenças

Instalando a placa wireless realtek 8187B no Debian e derivados

Overclock em placas de vídeo GeForce

Recuperando seus dados com o "truque da geladeira"

  
Comentários
[1] Comentário enviado por cvs em 16/12/2004 - 09:54h

por default no slackware, ela já vem habilitada como modulo, pelo menos quando eu instalei o 9.1 e o 10, vieram no 8 precisa recompilar mesmo. Muito simples.

[2] Comentário enviado por rafaelcosta1984 em 04/10/2006 - 23:50h

Seguinte, tenho 2 placas desse modelo ! e o meu som só funcionou quando descomentei a linha do cmpci lá na blacklist do hotplug e daí consegui carregar o módulo certinho mas a saída do áudio está numa placa de som e eu quero que a saída esteja na outra placa ! como faço para mudar isso ???


Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts