webcam fica escuro no amsn [RESOLVIDO]

1. webcam fica escuro no amsn [RESOLVIDO]

Anderson Takao Nagasawa
takao

(usa Slackware)

Enviado em 09/05/2010 - 19:37h

Ola a todos ,procurei muito aqui no VOL mas nao encontrei solução para o meu problema tenho uma webcam ,dou o comando lsusb ele é identificado como:
Bus 002 Device 003: ID 04fc:0561 Sunplus Technology Co., Ltd Flexcam 100

ele funciona normal no cheese,mas quando vou usar no amsn,kopete,skype,ele só aparece uma tela preta,no amsn quando ligo pra enviar minha imagem de webcam ele desliga o amsn.
dei o comando lsmod e aparece o seguinte:
usbcore 149616 8 uvcvideo,gspca_spca561,gspca_main,rtl8187,usbhid,uhci_hcd,ehci_hcd
gspca_spca561 19328 0
gspca_main 29312 1 gspca_spca561
videodev 41344 2 uvcvideo,gspca_main
v4l1_compat 22404 2 uvcvideo,videodev
ja tenho odriver gspca instalado
ja estou 2 semanas tentando resolver e nao tive exito por isso humildemente venho pedir ajudas aos meus amigos linuser
obrigado





2. Re: webcam fica escuro no amsn [RESOLVIDO]

Anderson Takao Nagasawa
takao

(usa Slackware)

Enviado em 09/05/2010 - 20:43h

Consegui resolver a web com no skype seguindo a dica desse site:

http://www.vivaolinux.com.br/topico/Webcam/Skype-com-webcam-no-Ubuntu-8.10-nao-funciona
fiz um script

#!/bin/bash
LD_PRELOAD=/usr/lib/libv4l/v4l2convert.so skype

<ESC>
:wq

salvei como skype video e criei um lançador ,agora a webcam funciona 100% no skype!!!

MAS.....pensei que poderia fazer o mesmo com o amsn criando um script identico somente alterando o final como :

#!/bin/bash
LD_PRELOAD=/usr/lib/libv4l/v4l2convert.so amsn

<ESC>
:wq

mas não deu certo ,ele abre o amsn roda mas na hora de configurar o video ,ta la tudo escuro....:_(

Ainda aguardo ajuda de vcs.Obrigado.


3. Re: webcam fica escuro no amsn [RESOLVIDO]

Anderson Takao Nagasawa
takao

(usa Slackware)

Enviado em 12/05/2010 - 08:00h

seguindo essa dica...
http://www.vivaolinux.com.br/topico/Novo-no-Linux/webcam-nao-funciona-no-amsn

se der certo posto o resultado aqui


4. Re: webcam fica escuro no amsn [RESOLVIDO]

Anderson Takao Nagasawa
takao

(usa Slackware)

Enviado em 12/05/2010 - 08:17h

a minha webcam é a mais teimosa de todas.... não sei pq no cheese e skype funcionam mas no amsn fica com tela escura,mistério....
voltando a estaca zero novamente...


5. Re: webcam fica escuro no amsn [RESOLVIDO]

Anderson Takao Nagasawa
takao

(usa Slackware)

Enviado em 12/05/2010 - 08:39h

instalei o mercury ,fui configurar a webcam nele e na guia global setings e webcam preview indica webcam disconectada.
sera que tem alguma porta q o linux fechou para programas de messenger?


6. Re: webcam fica escuro no amsn [RESOLVIDO]

Anderson Takao Nagasawa
takao

(usa Slackware)

Enviado em 03/07/2010 - 10:46h

resolvido !!! mudei de distro,agora estou de slackware 13,funciona tudinho ,só é preciso compilar ,roda tudo redondinho,100% ,slackware é o bicho!!!