Resolver problema de conectividade em Realtek RTL8185L

Publicado por Roberson Carlos em 28/07/2010

[ Hits: 6.874 ]

Blog: http://carlrobers.wordpress.com

 


Resolver problema de conectividade em Realtek RTL8185L

Comprei há alguns dias uma placa wireless 802.11g PCI e uma USB com o chip Realtek rtl8185l, a ENLWI-G2 da Encore, e depois de instalados os dispositivos não funcionavam bem, quando conectava, coisa rara, o sinal era terrível, a ponta da conexão caía de hora em hora, às vezes em até menos tempo. Pesquisei na rede então por um driver atualizado ou uma solução para este infame problema, segue abaixo a descrição para a solução.

Entre no site:
Baixe o driver atualizado para o dispositivo.

Descompacte-o onde achar melhor e entre no diretório com um terminal, por exemplo, se tiver baixado ele no Desktop, abra o terminal e passe o seguinte comando:

$ cd ~/Desktop

Em seguida entre no diretório:

$ cd rtl8185_linux_26.1031.1207.2009.release
$ make
$ sudo su


Informe sua senha e:

# make install

Reinicie a máquina e pronto, você está com a última versão do driver do chip rtl8185.

Roberson Carlos
robersonfox@genovaengine.com

Fonte:
Outras dicas deste autor

Configurando o diretório home em partição diferente

iTheora - Disponibilize vídeos no seu site (como o Youtube)

Kismet + Gkismet no Slackware

Cinco razões que fazem o Ubuntu 9.10 melhor que o Windows 7

ClamTk - interface gráfica para o antivírus ClamAV

Leitura recomendada

Driver binário para webcam Logitech Quickcam no Slackware

Modem PCtel AMR com kernel 2.6

Intel High Definition Audio e fones de ouvido

HD SAMSUNG SATA2 = ATA3.0 ERROR: DRDY ERROR

Webcam no Ubuntu 7.10 utilizando driver binário spca5xx


Comentários
[1] Comentário enviado por alexmmartinez61 em 17/02/2011 - 12:07h

This driver supports RealTek RTL8185 Wireless LAN driver for
Ubuntu 7.01/8.04, Fedora Core 2/3/4/5/6/7, Debian 3.1,
Mandrake 10.2/Mandriva 2006, SUSE 9.3/10.1/10.2, Gentoo 3.1, etc.

Como diz o arquivo readme, não serve para Ubuntu superior ao 8.04!!!
em que distro vc fez o teste ?

[2] Comentário enviado por robersonfox em 17/02/2011 - 12:14h

Acho que foi na 10.04



Contribuir com comentário