Linux slogan
Visite também: BR-Linux.org · Dicas-L · Doode · NoticiasLinux · SoftwareLivre.org · UnderLinux



» Screenshot
Linux: Debian
Por cjvaz
» Login
Login:
Senha:

Se você ainda não possui uma conta, clique aqui.

Esqueci minha senha


Dica

Guardião Itau 30 horas no Google Chrome
Linux user
Publicado por rodrigo em 25/02/2012

Login: rodrigo800, 29421 pontos
[ Hits: 28441 ]

Guardião Itau 30 horas no Google Chrome

Vejo que muitas pessoas andam tendo problemas para usar o Bankline do Itaú no Linux (eu fui um deles), e acabam sendo obrigados a usar Windows para transações bancárias.

Esta dica é para quem precisa instalar o “Guardião Itaú” no browser, no caso o Google Chrome (não tentei no Firefox).

Primeiro, baixe o plugin Java (o “Guardião Itaú” exige que a versão do Java seja sempre a mais atual) conforme o nosso amigo Manoel Guilherme de Faria Moraes ensina na dica: Instalando o Plugin Java no Google Chrome.

Aviso que a versão do Java usada no tutorial é antiga, mas no site do Java você vai baixar o mais atual. Portanto, tenha o cuidado de trocar o nome do arquivo e da pasta do Java do tutorial, para a do Java atual na aplicação dos comandos.

Uma dica simples é copiar e colar o caminho e o nome do arquivo das Propriedades do arquivo (mas cuidado para fechar as Propriedades quando aplicar os comandos).

Aviso também que a instalação do Java funcionou comigo, inclusive sua aplicação no Chrome, aconselho inclusive a verificar no navegador se o site Java é capaz de verificar a versão instalada no browser.

Com o Java mais recente instalado e o plugin aplicado, acesse o site do Itaú e tente fazer um pagamento, com o aviso do Guardião na tela, tente baixá-lo e dê permissão para o Goolge Chrome instalá-lo.

* Se tudo estiver OK com o Java, a instalação deve dar certo.

Desculpem-me a dica muito extensa, procurei explicar para aqueles que têm uma experiência mínima no Ubuntu, e espero que sejam bem sucedidos na instalação, pois já estava achando que seria obrigado a usar Windows para trabalhar com o Bankline Itaú .

E mais um aviso, a minha conta é jurídica, a aplicação do Guardião Itaú funcionou. Digo isto pois uma solução recente, foi fazer o Firefox se passar pelo Safari (do MacOS), mas este truque só funcionava com contas de pessoa física (nem me perguntem o por quê).


Outras dicas deste autor
Nenhuma dica encontrada.

Leitura recomendada
   Dica Linux recomendada Instalando plugins Flash no AMD Fedora Core
   Dica Linux recomendada Instalando plugin 64bits Java6 da Sun no Debian Lenny
   Dica Linux recomendada Internet Banking Caixa: Erro CM12
   Dica Linux recomendada Java no Ubuntu/Xubuntu 14.04 - Tutorial
   Dica Linux recomendada Plugin do Java no Iceweasel AMD64

Comentários
[1] Comentário enviado por mastermuchacho em 25/02/2012 - 22:10h:

Só lembrando que no FFox para linux existe o addon "bancos bugados" o qual, depois de instalado, ignora a necessidade de instalação do tal guardião no Itaú.


[2] Comentário enviado por flavioml em 26/02/2012 - 09:37h:

Novidades a respeito. A partir de ontem, sábado, 25/02, a área técnica do Itau conseguiu resolver os problemas de compatibilidade e eu consegui instalar normalmente o guardião nas seguintes máquinas: desktop kubuntu 11.10 (x64) java6-sun plugin versão 1.6.0_31, obtida através de ppa, desktop archlinux (x64) java sun plugin 1.7.0_03 baixada do aur via yaourt e notebook xubuntu 11.10 icedtea-plugin 1.1.3-ubuntu1.1.
Nos três casos a instalação ocorreu com sucesso tanto no chrome (chromium) 17.0.963.56 como no firefox 10.0.2.
Tendo em vista que os applets de segurança da CEF e do BB também funcionam normalmente com o openjdk, os usuários desses três bancos só trocam este pela jvm da Oracle se fizerem questão.


[3] Comentário enviado por wadilson em 27/02/2012 - 09:08h:

Estou com o Ubuntu 11 e o Firefox 10. A instalação correu sem problemas e o site do Itaú roda sem problemas. A instalação do tal Guardião foi quase transparente.



[4] Comentário enviado por Lucius Monsieur em 12/03/2012 - 14:40h:

Sua dica foi muito útil amigo. Usando a última versão do Chrome no Debian 6.

Muito obrigado.


[5] Comentário enviado por c4rl em 11/04/2012 - 23:06h:

A dica é ótima e resolve a problemática, contudo, a forma como eles identificam o sistema operacional utilizado pelo usuário pode ser facilmente burlada.
Basta você instalar uma extensão que altere a identificação do seu navegador, por exemplo, no firefox você pode instalar a extensão 'user agent' e identificá-lo como se estivesse acessando pelo iphone.
Acredite, se quer é solicitada a instalação do guardião, o que na minha humilde opnião é uma grave falha do aplicativo, já que a intenção é 'proteger' que faça direito.
Para nós pouco importa, mas para a grande massa de usuários isso pode ser um problema.

Abraços


[6] Comentário enviado por thiagokazu em 06/10/2013 - 11:48h:

Não consigo entrar na minha conta do Itaú!
Aparece essa frase: Identificamos uma falha em seu acesso. Aguarde alguns minutos e tente novamente.



[7] Comentário enviado por ianneoral em 20/03/2014 - 21:05h:

olá a todos !!!! Aos usuarios do Linux eu tenho DEBIAN 7.4 o mais recente ... estou com muitos problemas, e para acessar banco Itaú , tenho que ser forçado a usar Windowns virtualmente ai ele funciona.... ve se pode ....Estou com navegadores instalados Crome, Iceweasel e opera PARA TESTE E FUNCIONAVA só o ice ... porque é da mesma plataforma do FIREFOX MOZILA e tinha a extenção HOME Banking SEM PLUGINS que estava simulando IPOD IPAD que não aceita o JAVA e funcionava perfeitamente... ATE SEMANA PASSADA !!!!! Não sei que cagada de atualização o ITAÚ fez que só funciona com a porcaria da MICROSOFT e tambem o Java 7 ultima versão baixei dou o comando e não funciona mais ....O Que acontece ??????????


Por favor volte ao que era estava perfeito.


Aguardo soluções

Ian Neoral


[8] Comentário enviado por ianneoral em 30/04/2014 - 16:06h:

Ola pessoa depois de muito custo consegui entrar pelos navegadores e fazer pagamentos e transferências dica:

1- verifique se a data e horários estão corretos devido alguns problemas com o descarregamento de pilhas, entre no setup e atualize.

2- desinstalar todas a versões anteriores do Java

Processo

Adicionar um componente "contrib" para / etc / apt / sources.list , por exemplo:
# Debian 7 "Wheezy"
deb http://http.debian.net/debian/ contrib principal ofegante
Atualizar a lista de pacotes disponíveis e instalar o java-package pacote:
# Apt-get update && apt-get install java-package && exit
Baixe a distribuição binária Java JDK / JRE desejado ( a Oracle ). Escolha arquivos tar.gz ou arquivos auto-extraíveis, que não escolher o RPM!
Use java-package para criar um pacote Debian, por exemplo:
$ Make-jpkg jdk-7u45-linux-x64.tar.gz
Instale o pacote binário criado:
$ Su
# Dpkg-i oracle-j2sdk1.7_1.7.0 + update45_amd64.deb
Configuração

Por padrão, os DebianAlternatives irá instalar automaticamente a melhor versão do Java como a versão padrão.Se os links simbólicos foram criadas manualmente eles serão preservados pelas ferramentas. As ferramentas de update-alternatives esforçamos para respeitar configuração explícita do administrador local. Symlinks manuais locais parecem ser uma configuração explícita. Para repor os links simbólicos alternativos para o seu valor padrão usar a - auto opção.


# update-alternatives - auto java
Se você gostaria de substituir o padrão para talvez usar uma versão específica, em seguida, usar - config e selecionar manualmente a versão desejada.


# Update-alternatives - exibição java
# Update-alternatives - config java
Escolha o número adequado para a alternativa desejada.

O binário java apropriado estará automaticamente no PATH, em virtude do / usr / bin / java alternativa link simbólico.

Você pode também usar a ferramenta update-alternatives do pacote java-comum, que permitem que você atualizar todas as alternativas que pertencem a um tempo de execução ou kit de desenvolvimento de cada vez.


# Update-java-alternatives-l
# Update-java-alternatives-s j2sdk1.7-oracle
CategoryJava

JavaPackage (Ultima Edição 2013/11/29 21:46:27 efectuada POR GeoffSimmons )
MoinMoin motorizadoExecutado pelo PythonValid HTML 4.01Debian Wiki da equipe , erros e configuração disponível.Hospedagem fornecido pelo Dembach Goo Informatik GmbH & Co KG



Contribuir com comentário


  
Para executar esta ação você precisa estar logado no site, caso contrário, tudo o que for digitado será perdido.
Responsável pelo site: Fábio Berbert de Paula - Conteúdo distribuído sob licença GNU FDL
Site hospedado por:

Viva o Linux

A maior comunidade Linux da América Latina! Artigos, dicas, tutoriais, fórum, scripts e muito mais. Ideal para quem busca auto-ajuda em Linux.