01 02

Solucionando erro: comm_select_init: epoll_create(): (38) Function not implemented

Motivo para a falha: as últimas versões do Squid requerem o Kernel mínimo de 2.6 e portanto o Squid da versão 2.6 em diante só roda do Kernel 2.6 em diante. Solução: desinstalar o Squid com problema e instalar uma versão ante

Por: Isomi Luiz da Silva


Removendo a identificação do servidor e do Squid do rodapé

Um dica simples, mas prática: Veja exemplo: -------------------------------------- Generated Tue, 05 Feb 2008 16:21:58 GMT by server.xxxx.com.br (squid/2.6.STABLE5) --------------------------------------

Por: Isomi Luiz da Silva


Resolvendo erro -maxdepth no CQB

Erro: warning: you have specified the -maxdepth option after a non-option argument (, but options are not positional (-maxdepth affects tests specified before it as well as those specified after it). Please specify options before o

Por: Isomi Luiz da Silva


Conectividade Social da Caixa Econômica - Resolvendo definitivamente

Bom dia. De tanto buscar soluções e essas em alguns momentos me deixarem na mão. Após obter uma solução consistente e funcional, decidi compartilhar a informação com os amigos da VOL. 1º PASSO Ter um arquiv

Por: Isomi Luiz da Silva


Criando usuário para reiniciar ou desligar o Debian com segurança

A finalidade desse tutorial é orientar gerenciadores de provedor como possibilitar desligar ou reiniciar o Debian por um usuário leigo sem que tenha que correr riscos tanto no acesso como na atividade de usar sempre o reset na marra.

Por: Isomi Luiz da Silva



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts