Amsn 0.98b

1. Amsn 0.98b

Joel Strasinski
joelzao

(usa Debian)

Enviado em 21/01/2009 - 15:06h

Alguém já conseguiu usar o fone para conversas?? Disseram que o 0.98 era sempre atualizado, mas até agora não foi possível falar nele.Todas as vezes que vou instalar o tal do farsight que dizem ser possível conversas por áudio.Vou instalando todas as dependências,mas sempre aparecem mais.É possível resolver isto? ou o problema está no Debian que uso o Lenny?! Alguém pode ajudar ou explicar? Obrigado.


  


2. Re: Amsn 0.98b

Milton Quirino
Milton Quirino

(usa Slackware)

Enviado em 21/01/2009 - 15:14h

pelo que eu sei o apt-get instala todas as dependencias,
voce instalou pelo apt-get ?


3. Re: Amsn 0.98b

Joel Strasinski
joelzao

(usa Debian)

Enviado em 21/01/2009 - 15:23h

sim ,pelo apt, mas algumas dep não tem no repositório ou a versão é diferente,sempre que vai pedindo outros pacotes, vou instalando.Mas tem uma hora que não dá mais.Qdo chega ao fim que vou instalar farsight2 ele dá pau.Valeu!


4. Amsn 0.98

José Edes Neves
edes.neves

(usa Ubuntu)

Enviado em 22/01/2009 - 16:45h

Se vc quer o amsn 0.98 com suporte a audio e video sem stress instale o ubuntu 8.10 (Intrepid). Depois baixe esses pacotes:

amsn_0.98svn10862+sapphire2.5svn40-0ubuntu1_i386.deb
farsight2_0.0.4-0ubuntu1_i386.deb
libnice_0.0.1-0ubuntu1_i386.deb

Ah, Abaixo o link para download dos pacotes

http://download.tuxfamily.org/amsnskins/packages/ubuntu/amsn-svn-snapshots/

Obs: É só no intrepid q é fácil Debian leny ou qualquer outro dá problemas de dependencia. Inclusive se vc quizer tb compilar o farsight2 no intrepid é fácil tb.


5. Re: Amsn 0.98b

Osiel Sampaio Aragão
darkstarfire

(usa Slackware)

Enviado em 22/01/2009 - 17:24h

Instalei normalmente no Slackware 12.0 e 12.2.
Talves eu tenha conseguido instalar no Slackware por ele ser dificil de se trabalhar e tenha poucos pacotes e também não tenha gerenciador de dependências.
(Animal guarda tua lingua para comer com fava).
Desculpem-me pela trollagem, mas é porque não resisti !!!.


6. Re: Amsn 0.98b

Joel Strasinski
joelzao

(usa Debian)

Enviado em 22/01/2009 - 18:34h

Edes, valeu pela dica.Se der tudo certo é só o que falta para eu dar um bico(de vez)no "outro" S.O. (rsrs).

Viva o Linux!!!


7. Amsn 0.98b

José Edes Neves
edes.neves

(usa Ubuntu)

Enviado em 23/01/2009 - 14:03h

Certo amigo, no ubuntu 8.10 (intrepid) da certo sim e é bem facil pois os pacotes já então prontos, não precisa compilar nada, no link q te passei. Mas caso queira para ter as ultimas atualizações faça contato q te passo um passo a passo bem legal e fácil, para o intrepid é claro.




8. Amsn 0.98

José Edes Neves
edes.neves

(usa Ubuntu)

Enviado em 23/01/2009 - 14:20h

A dificuldade com o farsight para quem usa Debian é que, para compila-lo tem que ter os seguintes pacotes instalados:

1 - glib 2.16 ou + novo

2 - gstreamer 0.10.20 ou + novo

3 - gst-plugins-base 0.10.20 ou + novo

4 - gst-plugins-good 0.10.7 ou + novo

5 - gst-plugins-bad 0.10.6 ou + novo

7 - gst-plugins-farsight - 0.12.9 ou + novo

8 - libnice - 0.0.3 ou + novo

9 - farsight2 - 0.0.4 (farsight2 0.0.5 , 0.0.6 e 0.0.7 ainda não está sendo suportado pelo amsn).

O Debian Leny e o Ubuntu Hardy tem quase todos menos dois.

2 - gstreamer 0.10.20 ou + novo

3 - gst-plugins-base 0.10.20 ou + novo

No Debian Leny e no Ubuntu Hardy os dois pacotes acima possuem versão 0.10.18 e não 0.10.20 como é requerido. Por isso não da certo. Mas o Ubuntu 8.10 não tem esse problema pois as versões que vem nele é 0.10.21 ou seja é até superior ao q é requerido.


9. Amsn 0.98b

José Edes Neves
edes.neves

(usa Ubuntu)

Enviado em 27/07/2009 - 23:49h

Amigo, resolveu seu problema? Se já marque o post como resolvido se não nos avise.


10. Resolvido

Joel Strasinski
joelzao

(usa Debian)

Enviado em 28/07/2009 - 10:10h

Tudo certo aqui.Obrigado à todos.Minhas desculpas pelo lapso. Valeu!!!






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts