Wi-fi deixou de ser detectada após reiniciar

1. Wi-fi deixou de ser detectada após reiniciar

Bell Coutinho
BellCoutinho

(usa Fedora)

Enviado em 20/02/2021 - 00:02h

Olá pessoal, aqui em casa o roteador possui duas bandas, uma brisa-1109170 e a outra brisa-1109170-turbo, estou utilizando um raspberry pi 4 e ele estava conectado na brisa-1109170-turbo, depois do reboot ele parou de listar a brisa-1109170-turbo. O que eu tenho que fazer para poder me conectar nela novamente.

Desde de já obrigado.



  


2. Re: Wi-fi deixou de ser detectada após reiniciar

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 20/02/2021 - 10:13h

-a rede brisa-1109170-turbo é detectado e acessado por outra maquina ou sistema?




3. Re: Wi-fi deixou de ser detectada após reiniciar

Bell Coutinho
BellCoutinho

(usa Fedora)

Enviado em 20/02/2021 - 11:52h

clodoaldops escreveu:

-a rede brisa-1109170-turbo é detectado e acessado por outra maquina ou sistema?



Sim, estou nesse momento conectado nele pelo smartphone


4. Re: Wi-fi deixou de ser detectada após reiniciar

Bell Coutinho
BellCoutinho

(usa Fedora)

Enviado em 20/02/2021 - 11:58h

clodoaldops escreveu:

-a rede brisa-1109170-turbo é detectado e acessado por outra maquina ou sistema?



O raspberry pi estava conectado nele, depois que eu tentei instalar o kitty terminal do repo padrão, reinstalei o mesa e instalei o mesa-demos, fiz o reboot e a rede brisa-1109170-turbo parou de ser detectada pelo raspberry, mas é detectada por outros dispositivos daqui de casa.


5. Re: Wi-fi deixou de ser detectada após reiniciar

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 20/02/2021 - 12:05h

BellCoutinho escreveu:

clodoaldops escreveu:

-a rede brisa-1109170-turbo é detectado e acessado por outra maquina ou sistema?



O raspberry pi estava conectado nele, depois que eu tentei instalar o kitty terminal do repo padrão, reinstalei o mesa e instalei o mesa-demos, fiz o reboot e a rede brisa-1109170-turbo parou de ser detectada pelo raspberry, mas é detectada por outros dispositivos daqui de casa.

Esse rpi detecta outras redes?



6. Re: Wi-fi deixou de ser detectada após reiniciar

Bell Coutinho
BellCoutinho

(usa Fedora)

Enviado em 20/02/2021 - 13:08h

leandropscardua escreveu:

BellCoutinho escreveu:

clodoaldops escreveu:

-a rede brisa-1109170-turbo é detectado e acessado por outra maquina ou sistema?



O raspberry pi estava conectado nele, depois que eu tentei instalar o kitty terminal do repo padrão, reinstalei o mesa e instalei o mesa-demos, fiz o reboot e a rede brisa-1109170-turbo parou de ser detectada pelo raspberry, mas é detectada por outros dispositivos daqui de casa.

Esse rpi detecta outras redes?

Sim, ele detecta as redes dos vizinhose a rede brisa-1109170, só não detecta mais a rede brisa-1109170-turbo


7. Re: Wi-fi deixou de ser detectada após reiniciar

Bell Coutinho
BellCoutinho

(usa Fedora)

Enviado em 20/02/2021 - 22:53h

Alguem sabe como resolver?


8. Re: Wi-fi deixou de ser detectada após reiniciar

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 20/02/2021 - 23:05h

BellCoutinho escreveu:

Alguem sabe como resolver?


O q retorna
iwconfig
iwlist scanning
rfkill list
lspci -k | grep -i wifi -A3


9. Re: Wi-fi deixou de ser detectada após reiniciar

Bell Coutinho
BellCoutinho

(usa Fedora)

Enviado em 21/02/2021 - 13:08h

leandropscardua escreveu:

BellCoutinho escreveu:

Alguem sabe como resolver?


O q retorna
iwconfig
iwlist scanning
rfkill list
lspci -k | grep -i wifi -A3


Saída do comando iwconfig:
lo no wireless extensions.

eth0 no wireless extensions.

wlan0 IEEE 802.11 ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=31 dBm
Retry short limit:7 RTS thr:off Fragment thr:off
Encryption key:off
Power Management:on

Saída do comando iwlist scanning:
lo Interface doesn't support scanning.

eth0 Interface doesn't support scanning.

wlan0 Scan completed :
Cell 01 - Address: 00:67:62:A1:1F:18
Channel:2
Frequency:2.417 GHz (Channel 2)
Quality=70/70 Signal level=-38 dBm
Encryption key:on
ESSID:"brisa-1109170"
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
24 Mb/s; 36 Mb/s; 54 Mb/s
Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 48 Mb/s
Mode:Master
Extra:tsf=0000000000000000
Extra: Last beacon: 100ms ago
IE: Unknown: 000D62726973612D31313039313730
IE: Unknown: 010882848B962430486C
IE: Unknown: 030102
IE: Unknown: 2A0104
IE: Unknown: 32040C121860
IE: IEEE 802.11i/WPA2 Version 1
Group Cipher : CCMP
Pairwise Ciphers (1) : CCMP
Authentication Suites (1) : PSK
IE: Unknown: 0B050300170000
IE: Unknown: 2D1ABC081FFFFF000000000000000000000000000000000000000000
IE: Unknown: 3D1602080400000000000000000000000000000000000000
IE: Unknown: 7F080400080000000040
IE: Unknown: DD090010180203001C0000
IE: Unknown: DD180050F2020101840003A4000027A4000042435E0062322F00
Cell 02 - Address: E8:65:D4:8A:E9:20
Channel:6
Frequency:2.437 GHz (Channel 6)
Quality=40/70 Signal level=-70 dBm
Encryption key:on
ESSID:"PJM FIBRA marlene"
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
9 Mb/s; 12 Mb/s; 18 Mb/s
Bit Rates:24 Mb/s; 36 Mb/s; 48 Mb/s; 54 Mb/s
Mode:Master
Extra:tsf=0000000000000000
Extra: Last beacon: 100ms ago
IE: Unknown: 0011504A4D204649425241206D61726C656E65
IE: Unknown: 010882848B960C121824
IE: Unknown: 030106
IE: Unknown: 2A0100
IE: Unknown: 32043048606C
IE: Unknown: 2D1AEE191FFFFF000000000000000000000000000000000000000000
IE: Unknown: 3D1606051300000000000000000000000000000000000000
IE: WPA Version 1
Group Cipher : CCMP
Pairwise Ciphers (1) : CCMP
Authentication Suites (1) : PSK
IE: IEEE 802.11i/WPA2 Version 1
Group Cipher : CCMP
Pairwise Ciphers (1) : CCMP
Authentication Suites (1) : PSK
IE: Unknown: DD180050F2020101000003A4000027A4000042435E0062322F00
IE: Unknown: DD1E00904C33EE191FFFFF000000000000000000000000000000000000000000
IE: Unknown: DD1A00904C3406051300000000000000000000000000000000000000
IE: Unknown: DD0600E04C020160
IE: Unknown: 7F080000000000000000
Cell 03 - Address: 58:10:8C:66:22:E2
Channel:11
Frequency:2.462 GHz (Channel 11)
Quality=37/70 Signal level=-73 dBm
Encryption key:on
ESSID:"PJM FIBRA penha"
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
24 Mb/s; 36 Mb/s; 54 Mb/s
Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 48 Mb/s
Mode:Master
Extra:tsf=0000000000000000
Extra: Last beacon: 100ms ago
IE: Unknown: 000F504A4D2046494252412070656E6861
IE: Unknown: 010882840B162430486C
IE: Unknown: 03010B
IE: Unknown: 2A0100
IE: Unknown: 2F0100
IE: IEEE 802.11i/WPA2 Version 1
Group Cipher : CCMP
Pairwise Ciphers (1) : CCMP
Authentication Suites (1) : PSK
IE: Unknown: 32040C121860
IE: Unknown: 2D1AFE181BFFFF000001000000000000000000000000000000000000
IE: Unknown: 3D160B0F0000000000000000000000000000000000000000
IE: Unknown: DD090010180200F02C0000
IE: WPA Version 1
Group Cipher : CCMP
Pairwise Ciphers (1) : CCMP
Authentication Suites (1) : PSK
IE: Unknown: DD180050F2020101000003A4000027A4000042435E0062322F00

Saída do comando rfkill list:
0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no

Saída do comando lspci -k | grep -i wifi -A3: Não teve nenhuma saída.

OBS: Hoje tentei conectar na rede brisa-1109170 e obtive o seguite resultado com o comando wifi-menu:

Job for [email protected]\x2dbrisa\x2d1109170.service failed because the control process exited with error code.
See "systemctl status "[email protected]\\x2dbrisa\\x2d1109170.service"" and "journalctl -xe" for details.

Saída do comando systemctl status "[email protected]\\x2dbrisa\\x2d1109170.service":

● [email protected]\x2dbrisa\x2d1109170.service - Networking for netctl profile wlan0-brisa-1109170
Loaded: loaded (/usr/lib/systemd/system/[email protected]; static)
Active: failed (Result: exit-code) since Sun 2021-02-21 13:04:10 -03; 59s ago
Docs: man:netctl.profile(5)
Process: 3897 ExecStart=/usr/lib/netctl/network start wlan0-brisa-1109170 (code=exited, status=1/FAILURE)
Main PID: 3897 (code=exited, status=1/FAILURE)

Feb 21 13:04:10 Core systemd[1]: Starting Networking for netctl profile wlan0-brisa-1109170...
Feb 21 13:04:10 Core network[3897]: Starting network profile 'wlan0-brisa-1109170'...
Feb 21 13:04:10 Core network[3897]: The interface of network profile 'wlan0-brisa-1109170' is already up
Feb 21 13:04:10 Core systemd[1]: [email protected]\x2dbrisa\x2d1109170.service: Main process exited, code=exited, status=1/FAILURE
Feb 21 13:04:10 Core systemd[1]: [email protected]\x2dbrisa\x2d1109170.service: Failed with result 'exit-code'.
Feb 21 13:04:10 Core systemd[1]: Failed to start Networking for netctl profile wlan0-brisa-1109170.

Saída do comando journalctl -xe:

Defined-By: systemd
░░ Support: https://lists.freedesktop.org/mailman/listinfo/systemd-devel
░░
░░ A start job for unit [email protected]\x2dbrisa\x2d1109170.service has begun execution.
░░
░░ The job identifier is 585.
Feb 21 13:04:10 Core network[3897]: Starting network profile 'wlan0-brisa-1109170'...
Feb 21 13:04:10 Core network[3897]: The interface of network profile 'wlan0-brisa-1109170' is already up
Feb 21 13:04:10 Core systemd[1]: [email protected]\x2dbrisa\x2d1109170.service: Main process exited, code=exited, status=1/FAILURE
░░ Subject: Unit process exited
░░ Defined-By: systemd
░░ Support: https://lists.freedesktop.org/mailman/listinfo/systemd-devel
░░
░░ An ExecStart= process belonging to unit [email protected]\x2dbrisa\x2d1109170.service has exited.
░░
░░ The process' exit code is 'exited' and its exit status is 1.
Feb 21 13:04:10 Core systemd[1]: [email protected]\x2dbrisa\x2d1109170.service: Failed with result 'exit-code'.
░░ Subject: Unit failed
░░ Defined-By: systemd
░░ Support: https://lists.freedesktop.org/mailman/listinfo/systemd-devel
░░
░░ The unit [email protected]\x2dbrisa\x2d1109170.service has entered the 'failed' state with result 'exit-code'.
Feb 21 13:04:10 Core systemd[1]: Failed to start Networking for netctl profile wlan0-brisa-1109170.
░░ Subject: A start job for unit [email protected]\x2dbrisa\x2d1109170.service has failed
░░ Defined-By: systemd
░░ Support: https://lists.freedesktop.org/mailman/listinfo/systemd-devel
░░
░░ A start job for unit [email protected]\x2dbrisa\x2d1109170.service has finished with a failure.
░░
░░ The job identifier is 585 and the job result is failed.
Feb 21 13:04:10 Core audit[1]: SERVICE_START pid=1 uid=0 auid=4294967295 ses=4294967295 msg='[email protected]\x2dbrisa\x2d1109170 comm="sy>
Feb 21 13:04:10 Core kernel: audit: type=1130 audit(1613923450.641:64): pid=1 uid=0 auid=4294967295 ses=4294967295 msg='[email protected]\x>


10. Re: Wi-fi deixou de ser detectada após reiniciar

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 21/02/2021 - 17:55h

Ao que parece o adaptador está ok pq consegue procurar redes. A rede não foi conectada ou pq o sinal está muito fraco ou alguma confuguração no ap foi modificada. A saída de erro adicional q vc colocou tb parecem indicar isso.
Se o fedora usar o systemd, a conexão com o ap fica em /etc/systemd/network. Desabilite o wifi, apague o arquivo c as configurações e ligue o wifi de novo.


11. Re: Wi-fi deixou de ser detectada após reiniciar

Bell Coutinho
BellCoutinho

(usa Fedora)

Enviado em 21/02/2021 - 18:54h

leandropscardua escreveu:

Ao que parece o adaptador está ok pq consegue procurar redes. A rede não foi conectada ou pq o sinal está muito fraco ou alguma confuguração no ap foi modificada. A saída de erro adicional q vc colocou tb parecem indicar isso.
Se o fedora usar o systemd, a conexão com o ap fica em /etc/systemd/network. Desabilite o wifi, apague o arquivo c as configurações e ligue o wifi de novo.


Não tem arquivo de configuração do wifi só do eth0 que é para Ethernet que eu estou utilizando no raspberry.
Saída do ls /etc/systemd/network:

[[email protected] ~]# ls /etc/systemd/network
eth0.network


12. Re: Wi-fi deixou de ser detectada após reiniciar

Marcelo Oliver
msoliver

(usa Debian)

Enviado em 21/02/2021 - 20:28h

BellCoutinho escreveu:

Olá pessoal, aqui em casa o roteador possui duas bandas:
uma brisa-1109170
brisa-1109170-turbo.
estou utilizando um raspberry pi 4 e ele estava conectado na brisa-1109170-turbo, depois do reboot ele parou de listar a brisa-1109170-turbo.
O que eu tenho que fazer para poder me conectar nela novamente.
Desde de já obrigado.


Boa noite Bell.
A rede "brisa-1109170-turbo", é 5Ghz?
E a rede "brisa-1109170", é 2.4Ghz?
Poste a saída de:
sudo lspci -v|awk '/Wireless/,/^$/ {print}'
______________________________________________________________________
Importante: lynx --dump goo.gl/a9KeFc|sed -nr '/^[ ]+Se/,/dou.$/p'
Att.: Marcelo Oliver
______________________________________________________________________





01 02