anydesk v6.2.0 não funciona no void

1. anydesk v6.2.0 não funciona no void

Morpheus
Minions

(usa Nenhuma)

Enviado em 30/06/2022 - 01:50h

double free or corruption (fasttop) anydesk


  


2. Re: anydesk v6.2.0 não funciona no void

Glaulher Ramalho Medeiros
GRM

(usa Void Linux)

Enviado em 30/06/2022 - 13:33h


Minions escreveu:

double free or corruption (fasttop) anydesk


voce baixou do site oficial?


Disciplina é liberdade
Compaixão é fortaleza
Ter bondade é ter coragem


3. Re: anydesk v6.2.0 não funciona no void

Carlos A. P. Cunha
Carlos_Cunha

(usa Linux Mint)

Enviado em 02/07/2022 - 15:54h

De uma olhada...




#-------------------------------------------------------------------------------------#
"Falar é fácil, me mostre o código." - Linus Torvalds
#-------------------------------------------------------------------------------------#



4. Re: anydesk v6.2.0 não funciona no void

Bruno Morato
illusioon

(usa FreeBSD)

Enviado em 21/07/2022 - 08:04h

https://github.com/void-linux/void-packages (LEIA ) -- anydesk é um pacote restrito precisa permitir com "echo XBPS_ALLOW_RESTRICTED=yes >> etc/conf"

Faça isso:

$ git clone https://github.com/void-linux/void-packages.git
$ cd void-packages
$ ./xbps-src binary-bootstrap

$ echo XBPS_ALLOW_RESTRICTED=yes >> etc/conf

./xbps-src pkg anydesk

sudo xbps-install xtools
sudo xi anydesk


Já gostei mais de informatica :)






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts