Erro ao Instalar o "ttf-mscorefonts-installer 3.8, 3.7 ou 3.8" no Ubuntu [RESOLVIDO]

1. Erro ao Instalar o "ttf-mscorefonts-installer 3.8, 3.7 ou 3.8" no Ubuntu [RESOLVIDO]

NILTON P. OLIVEIRA
notlin75

(usa Ubuntu)

Enviado em 28/03/2022 - 23:35h

Pacotes 3.6 e 3.8 ocorre erro antes mesmo da tela de licença. Já o 3.7 o erro aparece depois da tela de licença.
Já baixei de diversos links, diversos comandos.
Me ajudem por favor!!! Preciso muito iniciar o meu TCC, e ter instaladas as fontes Arial e Times

Tenho Ububtu 20.06LTS




  


2. MELHOR RESPOSTA

Raimundo Oliveira da Silva
rausilva

(usa Linux Mint)

Enviado em 29/03/2022 - 09:05h


Basta digitar no terminal: sudo apt install ttf-mscorefonts-installer

https://linuxconfig.org/install-microsoft-fonts-on-ubuntu-20-04-focal-fossa-desktop

3. Re: Erro ao Instalar o "ttf-mscorefonts-installer 3.8, 3.7 ou 3.8" no Ubuntu [RESOLVIDO]

Paulo Jr
Pebis

(usa Debian)

Enviado em 29/03/2022 - 09:14h


se instalar o pacote ubuntu-restricted-extras essas fontes são instaladas


4. Re: Erro ao Instalar o "ttf-mscorefonts-installer 3.8, 3.7 ou 3.8" no Ubuntu [RESOLVIDO]

5. Re: Erro ao Instalar o "ttf-mscorefonts-installer 3.8, 3.7 ou 3.8" no Ubuntu [RESOLVIDO]

NILTON P. OLIVEIRA
notlin75

(usa Ubuntu)

Enviado em 29/03/2022 - 16:35h


rausilva escreveu:


Basta digitar no terminal: sudo apt install ttf-mscorefonts-installer

https://linuxconfig.org/install-microsoft-fonts-on-ubuntu-20-04-focal-fossa-desktop


Boa tarde, Raul.

O retorno do terminal com a sua orientação acima....

[email protected]:~$ sudo apt install ttf-mscorefonts-installer
[sudo] password for ana:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
ttf-mscorefonts-installer : Depends: cabextract but it is not installable
E: Unable to correct problems, you have held broken packages.
[email protected]:~$



6. Re: Erro ao Instalar o "ttf-mscorefonts-installer 3.8, 3.7 ou 3.8" no Ubuntu [RESOLVIDO]

NILTON P. OLIVEIRA
notlin75

(usa Ubuntu)

Enviado em 29/03/2022 - 16:44h




Clodoaldo, boa tarde.

Retorno do terminal ao tentar instalar o firewall .....
[email protected]:~$ sudo apt install gufw
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package gufw



7. Re: Erro ao Instalar o "ttf-mscorefonts-installer 3.8, 3.7 ou 3.8" no Ubuntu [RESOLVIDO]

NILTON P. OLIVEIRA
notlin75

(usa Ubuntu)

Enviado em 29/03/2022 - 16:45h




Passos 1 e 2 executados. Erro no passo 3




8. Re: Erro ao Instalar o "ttf-mscorefonts-installer 3.8, 3.7 ou 3.8" no Ubuntu [RESOLVIDO]

NILTON P. OLIVEIRA
notlin75

(usa Ubuntu)

Enviado em 29/03/2022 - 16:50h


Pebis escreveu:


se instalar o pacote ubuntu-restricted-extras essas fontes são instaladas


Boa tarde Pebis.

Não instalou....

[email protected]:~$ sudo apt install ubuntu-restricted-extras
Reading package lists... Done
Building dependency tree
Reading state information... Done
ubuntu-restricted-extras is already the newest version (67).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.





9. Re: Erro ao Instalar o "ttf-mscorefonts-installer 3.8, 3.7 ou 3.8" no Ubuntu [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 29/03/2022 - 16:55h

sudo apt update 
sudo apt upgrade
sudo apt install ubuntu-restricted-extras




10. Re: Erro ao Instalar o "ttf-mscorefonts-installer 3.8, 3.7 ou 3.8" no Ubuntu [RESOLVIDO]

NILTON P. OLIVEIRA
notlin75

(usa Ubuntu)

Enviado em 29/03/2022 - 17:15h


clodoaldops escreveu:

sudo apt update 
sudo apt upgrade
sudo apt install ubuntu-restricted-extras



Resultado.....

[email protected]:~/Downloads/n$ sudo apt update
Hit:1 http://br.archive.ubuntu.com/ubuntu focal InRelease
Hit:2 http://br.archive.ubuntu.com/ubuntu focal-updates InRelease
Hit:3 http://br.archive.ubuntu.com/ubuntu focal-backports InRelease
Hit:4 https://dl.google.com/linux/chrome/deb stable InRelease
Hit:5 http://security.ubuntu.com/ubuntu focal-security InRelease
Hit:6 http://archive.canonical.com/ubuntu focal InRelease
Hit:7 http://ppa.launchpad.net/linrunner/tlp/ubuntu focal InRelease
Reading package lists... Done
Building dependency tree
Reading state information... Done
All packages are up to date.
[email protected]:~/Downloads/n$ sudo apt upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
[email protected]:~/Downloads/n$ sudo apt install ubuntu-restricted-extras
Reading package lists... Done
Building dependency tree
Reading state information... Done
ubuntu-restricted-extras is already the newest version (67).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
[email protected]:~/Downloads/n$





11. Re: Erro ao Instalar o "ttf-mscorefonts-installer 3.8, 3.7 ou 3.8" no Ubuntu [RESOLVIDO]

Paulo Jr
Pebis

(usa Debian)

Enviado em 29/03/2022 - 17:42h


Disse que baixou de diversos links... aí deve estar seu problema. Remova tudo o que baixou e uso somente o apt ... Remova tudo e tenta reinstalar com apt install


12. Re: Erro ao Instalar o "ttf-mscorefonts-installer 3.8, 3.7 ou 3.8" no Ubuntu [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 29/03/2022 - 17:44h

ubuntu-restricted-extras is already the newest version


-já está instalado
-por favor remova todos ppa pq isso só detona seu sistema
https://www.vivaolinux.com.br/dica/Removendo-PPAs-graficamante-no-Ubuntu




01 02