[RESOLVIDO]Gutsy: minha bootsplash sumiu

1. [RESOLVIDO]Gutsy: minha bootsplash sumiu

Marcos Ramos
marcos.ramos

(usa Ubuntu)

Enviado em 22/01/2008 - 11:13h

oi gente
olha, qndo eu rodo do live CD a bootsplash roda bunitinha, com a barrinha, o ícone do ubuntu e talz.
aí eu instalei no PC e a splash sumiu.
tentei editar o menu.lst do grub, colcando vga=791, depois tentei vga=789, e até xvrefresh=60 ~.~
o problema é esse:ao invés de mostrar a splah, meu monitor acusa frequencia errada "Hz?".
isso jah havia acontecido com a bootsplash de logout do kubuntu 7.04 cmg.

aí por fim resolvi tirar o "splash" do menu.lst, e fica aparecendo o log do boot.
mas eu queria msm a splash grandona e bonitona funfando direitinho.

pra ajudar:
Placa de vídeo: S3 ProSavage DDR 32MB onboard
Monitor : 1024x768 60Hz


*********************
depois de pesquisar mt achei o problema:

editar o
arquivo "/etc/usplash.
conf", alterando-o para os valores:


xres=1024
yres=768

Logo depois, execute o comando:

sudo update-initramfs -u -k `uname -r`

era só isso!



  


2. Re: [RESOLVIDO]Gutsy: minha bootsplash sumiu

Leonardo Macedo Cerqueira
cromado

(usa Debian)

Enviado em 22/01/2008 - 13:27h

Vc criou memória swap?.



3. isso já aconteceu cmg

marcos
maikinhuus

(usa Ubuntu)

Enviado em 23/01/2008 - 16:31h

tbm jah aconteceu cmg
fiquei com esse problema por um mês
até que coloquei o OpenSuSe.

ai funfo direitinho!


4. Re: [RESOLVIDO]Gutsy: minha bootsplash sumiu

Marcos Ramos
marcos.ramos

(usa Ubuntu)

Enviado em 23/01/2008 - 16:36h

cara
tenho 1GB de swap.
o feisty sempre funciono legal, e eu instalei o gutsy do zero, sem atualização.
fica mt feio esse negócio de num ter bootsplash.

plz me ajudaê!!