error: Failed dependencies - rpm

1. error: Failed dependencies - rpm

luk
luq

(usa CentOS)

Enviado em 08/03/2019 - 16:11h

Boa tarde Galera!
Estou com um problema ao tentar executar um rpm em um CentOs 7
Ao executar um rpm ele gera erro de dependências. Estou tentando executar o pacote TaniumClient-6.0.314.1579-1.rhe7.x86_64.rpm

Apresenta erro nas seguintes dependências:
libc.so.6()(64bit) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
libc.so.6(GLIBC_2.14)(64bit) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
libc.so.6(GLIBC_2.7)(64bit) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
libdl.so.2()(64bit) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
libgcc_s.so.1()(64bit) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
libgcc_s.so.1(GCC_3.0)(64bit) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
libm.so.6()(64bit) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
libm.so.6(GLIBC_2.2.5)(64bit) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
libpthread.so.0()(64bit) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
libresolv.so.2()(64bit) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
libresolv.so.2(GLIBC_2.2.5)(64bit) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
librt.so.1()(64bit) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
librt.so.1(GLIBC_2.2.5)(64bit) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
libstdc++.so.6()(64bit) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
libstdc++.so.6(CXXABI_1.3)(64bit) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
libstdc++.so.6(CXXABI_1.3.1)(64bit) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
libstdc++.so.6(GLIBCXX_3.4)(64bit) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
libstdc++.so.6(GLIBCXX_3.4.14)(64bit) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
rtld(GNU_HASH) is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
systemd is needed by TaniumClient-6.0.314.1579-1.rhe7.x86_64
Alguém já viu esse erro ou passou por um problema similar?



  


2. Re: error: Failed dependencies - rpm

Daniel Lara Souza
danniel-lara

(usa Fedora)

Enviado em 08/03/2019 - 16:37h


execute o comando yum ao invés de rpm



yum install TaniumClient-6.0.314.1579-1.rhe7.x86_64.rpm




3. Re: error: Failed dependencies - rpm

luk
luq

(usa CentOS)

Enviado em 08/03/2019 - 17:44h

Apresentou um novo erro.

Loaded plugins: fastestmirror, langpacks
Loading mirror speeds from cached hostfile
* epel: mirror.bytemark.co.uk
No package TaniumClient-6.0.314.1579-1.rhe7.x86_64.rpm available.
Error: Nothing to do







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts