Falha de hardware/software em versão teste do Ubuntu. [RESOLVIDO]

1. Falha de hardware/software em versão teste do Ubuntu. [RESOLVIDO]

Fernando Marcel Tarantino Martins
fernandomtm

(usa Ubuntu)

Enviado em 16/09/2020 - 01:53h

Pessoal, estou com um note que veio com Windows10.

Gravei o 20.4 LTS num pen drive e coloquei pra rodar para testar o funcionamento nele. Funcionou ok, até que abri um vídeo e percebi que não tinha som e o software não reconhecia nenhuma saída de som. Tentei buscar aplicativos no Software Ubuntu, porém não abriu nenhum.
É normal esses erros em versão de teste assim mesmo?
Fiquei com receio de trocar de OS e ficar sem som, apesar de acreditar que deve haver uma forma de resolver isso, só não sei ainda como..... Podem me ajudar?


  


2. Re: Falha de hardware/software em versão teste do Ubuntu.

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 16/09/2020 - 08:07h

Ubuntu-20.04 não é versão de testes
https://linux-br.org/207-ubuntu-20-04-lts-focal-fossa-lancado-oficialmente

Aqui está funcionando sem problemas no meu laptop(ci3/4gb/intel-hd)
https://www.vivaolinux.com.br/dica/O-que-fazer-apos-instalar-o-Ubuntu-2004-LTS



3. Re: Falha de hardware/software em versão teste do Ubuntu.

João Cláudio de Alcântara
aguamole

(usa Lubuntu)

Enviado em 16/09/2020 - 10:01h

Instala o pulseaudio.
Qual sistema?
O 20.04 pode ser qualquer sistema flavor do Ubuntu.

CPU i5-8400 GTX 750 SofRaid 4xSSD 16GB DDR4 mesmo assim uso Lubuntu.


4. Re: Falha de hardware/software em versão teste do Ubuntu. [RESOLVIDO]

Fernando Marcel Tarantino Martins
fernandomtm

(usa Ubuntu)

Enviado em 16/09/2020 - 10:05h

Clodoaldops, é essa versão mesmo que baixei, disse que era teste porque gravei em um pen drive e abri a partir dele, clicando naquela opção de testar o Ubuntu na máquina (ao invés de instalar), isso que quis dizer quando escrevi que era uma versão de teste.

Obrigado pelo link com as dicas do que fazer após instalar o Ubuntu!

clodoaldops escreveu:

Ubuntu-20.04 não é versão de testes
https://linux-br.org/207-ubuntu-20-04-lts-focal-fossa-lancado-oficialmente

Aqui está funcionando sem problemas no meu laptop(ci3/4gb/intel-hd)
https://www.vivaolinux.com.br/dica/O-que-fazer-apos-instalar-o-Ubuntu-2004-LTS





5. Re: Falha de hardware/software em versão teste do Ubuntu. [RESOLVIDO]

Fernando Marcel Tarantino Martins
fernandomtm

(usa Ubuntu)

Enviado em 16/09/2020 - 10:08h

Aqui é um laptop i7 1065G7 GeForce MX330 SSD 512 DDR4 12GB RAM bem vazio em termos de dados....
Baixei a versão do Ubuntu direto no site, acho que sem flavor...

Obrigado pela dica do Pulseaudio, vou conferir!

aguamole escreveu:

Instala o pulseaudio.
Qual sistema?
O 20.04 pode ser qualquer sistema flavor do Ubuntu.

CPU i5-8400 GTX 750 SofRaid 4xSSD 16GB DDR4 mesmo assim uso Lubuntu.





6. Re: Falha de hardware/software em versão teste do Ubuntu. [RESOLVIDO]

Stanislaus K
StanislausK

(usa FreeBSD)

Enviado em 16/09/2020 - 10:45h

Ola,

"clicando naquela opção de testar o Ubuntu na máquina (ao invés de instalar)"

você esta usando em modo Live...

"esses erros em versão de teste assim mesmo"

marca/modelo de seu equipamento... no terminal digite o comando lspci e mostre o que aparece.

"a versão do Ubuntu direto no site, acho que sem flavor"

você baixo o Ubuntu?!? Se sim, o padrão é a interface gráfica Gnome...





7. Re: Falha de hardware/software em versão teste do Ubuntu. [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 16/09/2020 - 10:51h

-como pendrive no ubuntu não tem codecs multimidia pré-instalado eu testo o som abrindo vídeos no youtube




8. Re: Falha de hardware/software em versão teste do Ubuntu. [RESOLVIDO]

João Cláudio de Alcântara
aguamole

(usa Lubuntu)

Enviado em 16/09/2020 - 13:09h

A então você quer testar sem instalar?
Ué meninos eu não sei como vai o Ubuntu de teste ^^
Ajuda ele ai.

CPU i5-8400 GTX 750 SofRaid 4xSSD 16GB DDR4 mesmo assim uso Lubuntu.


9. Re: Falha de hardware/software em versão teste do Ubuntu. [RESOLVIDO]

Fernando Marcel Tarantino Martins
fernandomtm

(usa Ubuntu)

Enviado em 16/09/2020 - 19:09h

Pois é...fiz isso e não funcionou.....achei estranho

clodoaldops escreveu:

-como pendrive no ubuntu não tem codecs multimidia pré-instalado eu testo o som abrindo vídeos no youtube






10. Re: Falha de hardware/software em versão teste do Ubuntu. [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 16/09/2020 - 19:52h

-vc testou uma distribuição out-off-box como manjaro ?



11. Re: Falha de hardware/software em versão teste do Ubuntu. [RESOLVIDO]

Fernando Marcel Tarantino Martins
fernandomtm

(usa Ubuntu)

Enviado em 16/09/2020 - 19:55h

Não, só a versão que baixei no site do ubuntu mesmo, que foi a recomendação que tive.

Teria talvez de baixar alguns pacotes, como aquele link que vc mandou, para fazer funcionar, né?

Existe a posibilidade de não funcionar?

Porque se não, daí eu baixo de uma vez e os pacotes depois dão conta de acertar isso, né?!

clodoaldops escreveu:

-vc testou uma distribuição out-off-box como manjaro ?





12. Re: Falha de hardware/software em versão teste do Ubuntu. [RESOLVIDO]

Fernando Marcel Tarantino Martins
fernandomtm

(usa Ubuntu)

Enviado em 19/09/2020 - 19:04h

StanislausK, acabou que baixei o 20.4 de vez agora, não é mais teste rs

O som funcionou usando a internet, mas quando coloco no Youtube, não funciona

Veja o que aparece quando dou o comando lspci:

00:00.0 Host bridge: Intel Corporation Device 8a12 (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Iris Plus Graphics G7 (rev 07)
00:04.0 Signal processing controller: Intel Corporation Device 8a03 (rev 03)
00:0d.0 USB controller: Intel Corporation Ice Lake Thunderbolt 3 USB Controller (rev 03)
00:14.0 USB controller: Intel Corporation Ice Lake-LP USB 3.1 xHCI Host Controller (rev 30)
00:14.2 RAM memory: Intel Corporation Device 34ef (rev 30)
00:14.3 Network controller: Intel Corporation Killer Wi-Fi 6 AX1650i 160MHz Wireless Network Adapter (201NGW) (rev 30)
00:15.0 Serial bus controller [0c80]: Intel Corporation Ice Lake-LP Serial IO I2C Controller #0 (rev 30)
00:15.1 Serial bus controller [0c80]: Intel Corporation Ice Lake-LP Serial IO I2C Controller #1 (rev 30)
00:16.0 Communication controller: Intel Corporation Management Engine Interface (rev 30)
00:17.0 RAID bus controller: Intel Corporation 82801 Mobile SATA Controller [RAID mode] (rev 30)
00:1c.0 PCI bridge: Intel Corporation Ice Lake-LP PCI Express Root Port #5 (rev 30)
00:1d.0 PCI bridge: Intel Corporation Ice Lake-LP PCI Express Root Port #9 (rev 30)
00:1d.4 PCI bridge: Intel Corporation Device 34b4 (rev 30)
00:1d.6 PCI bridge: Intel Corporation Device 34b6 (rev 30)
00:1f.0 ISA bridge: Intel Corporation Ice Lake-LP LPC Controller (rev 30)
00:1f.3 Multimedia audio controller: Intel Corporation Smart Sound Technology Audio Controller (rev 30)
00:1f.4 SMBus: Intel Corporation Ice Lake-LP SMBus Controller (rev 30)
00:1f.5 Serial bus controller [0c80]: Intel Corporation Ice Lake-LP SPI Controller (rev 30)
01:00.0 3D controller: NVIDIA Corporation GP108M [GeForce MX330] (rev a1)
02:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS522A PCI Express Card Reader (rev 01)
03:00.0 Non-Volatile memory controller: Intel Corporation Device 0975 (rev 03)
04:00.0 Non-Volatile memory controller: Intel Corporation Device 0975


CONSEGUE ME AJUDAR?

StanislausK escreveu:

Ola,

"clicando naquela opção de testar o Ubuntu na máquina (ao invés de instalar)"

você esta usando em modo Live...

"esses erros em versão de teste assim mesmo"

marca/modelo de seu equipamento... no terminal digite o comando lspci e mostre o que aparece.

"a versão do Ubuntu direto no site, acho que sem flavor"

você baixo o Ubuntu?!? Se sim, o padrão é a interface gráfica Gnome...











Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts