Falta libdc1394.so.22 e pacote libdc1394-2.2.6 já instalado

1. Falta libdc1394.so.22 e pacote libdc1394-2.2.6 já instalado

Morpheus
Minions

(usa Nenhuma)

Enviado em 26/09/2019 - 14:33h


Problema com biblioteca


  


2. Re: Falta libdc1394.so.22 e pacote libdc1394-2.2.6 já instalado

Osama Jr.
/bin/laden

(usa Void Linux)

Enviado em 26/09/2019 - 18:01h

Cria um link simbólico da libdc1394.so.26 apontando pra libdc1394.so.22. Tipo:

# ln -s /usr/lib/libdc1394.so.26 /usr/lib/libdc1394.so.22 


Supondo que essas libs estejam em /usr/lib


##########################
echo 1244394795515721490698P | dc


3. Re: Falta libdc1394.so.22 e pacote libdc1394-2.2.6 já instalado

Morpheus
Minions

(usa Nenhuma)

Enviado em 28/09/2019 - 16:41h

Criar link de uma lib para a atual não é legal.


4. Re: Falta libdc1394.so.22 e pacote libdc1394-2.2.6 já instalado

lindberg
lindbergluiz

(usa Slackware)

Enviado em 12/11/2019 - 15:40h

será que o que foi instalado não foi 32bits e precisa do 64bits, ou vice versa?


5. Re: Falta libdc1394.so.22 e pacote libdc1394-2.2.6 já instalado

lindberg
lindbergluiz

(usa Slackware)

Enviado em 12/11/2019 - 15:41h

lindbergluiz escreveu:

será que o que foi instalado não foi 32bits e precisa do 64bits, ou vice versa?


Pra ser mais exato: será que o slack não tá procurando em outro lugar?






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts