Dúvida partições na instalação do sistema

1. Dúvida partições na instalação do sistema

Jonathan Santos
jthanlopes

(usa Ubuntu)

Enviado em 15/07/2020 - 17:57h

Eu estava usando o Windows 10 e resolvi instalar o Ubuntu 20.04 LTS (não é dualboot). Eu tenho uma partição ntfs que eu uso para salvar meus arquivos.
Apaguei as partições do Windows e criei uma pro Ubuntu (/), daí ele mostra a mensagem de alerta sobre a partição "Reserved BIOS boot area...". Então criei as partições como na imagem em anexo. Mas mesmo assim não inicializa o Ubuntu. Não sei se precisa de mais alguma partição? Ou tem a ver com as opções de boot do notebook?
E as informações que eu acho são sempre para dualboot. Não sei se aconteceu este erro porque eu tenho aquela partição ntfs com meus arquivos.
Se alguém puder ajudar agradeço.


  


2. Re: Dúvida partições na instalação do sistema

Vinicius Mello
vmmello

(usa Slackware)

Enviado em 15/07/2020 - 19:21h

Ou tem a ver com as opções de boot do notebook?


Eu imagino que o seu notebook esteja configurado para boot com UEFI que usa uma partição de segurança pra guardar os arquivos de boot (partição EFI). E ao apagar as partições do Windows você deve ter apagado junto esta partição (...aquele alerta de partição reservada para a BIOS). Se for isto, a solução é entrar no setup da BIOS e configurar para usar o modo de boot legado (legacy or insecure boot). A maioria dos computadores hoje vem com o modo de boot antigo desabilitado, aí quando você deleta a partição EFI o sistema não entra mais. Mas possivelmente é só habilitar esta opção na BIOS que ele deve voltar a funcionar.


3. Re: Dúvida partições na instalação do sistema

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 15/07/2020 - 19:40h


vmmello escreveu:

Ou tem a ver com as opções de boot do notebook?


Eu imagino que o seu notebook esteja configurado para boot com UEFI que usa uma partição de segurança pra guardar os arquivos de boot (partição EFI). E ao apagar as partições do Windows você deve ter apagado junto esta partição (...aquele alerta de partição reservada para a BIOS). Se for isto, a solução é entrar no setup da BIOS e configurar para usar o modo de boot legado (legacy or insecure boot). A maioria dos computadores hoje vem com o modo de boot antigo desabilitado, aí quando você deleta a partição EFI o sistema não entra mais. Mas possivelmente é só habilitar esta opção na BIOS que ele deve voltar a funcionar.


Essa mesma dica eu uso para boot usb, live cd e LiveUSB.

___________________________________
Conhecimento não se Leva para o Túmulo.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts