Proxy Pfsense Bloqueando Acesso Servidor Web Interno Pela rede LAN [RESOLVIDO]

1. Proxy Pfsense Bloqueando Acesso Servidor Web Interno Pela rede LAN [RESOLVIDO]

Pablison Jean Alves de Freitas
PablisonAlves

(usa OpenBSD)

Enviado em 02/07/2020 - 16:41h

Boa Tarde Pessoal!

sou novo aqui no Fórum, estou com um problema e espero que possam me ajudar a solucionar, já que vasculhei a web atras de alguém com problema similar

Seguinte, tenho um Firewall Pfsense com 2 redes WAN (Link Dedicado e outro Banda Larga), tenho um servidor local com meu sistema web, mesmo funcionando normalmente, meu PFsense não e o meu servidor DHCP (Para informação), esse meu servidor com sistema Web, foi feito um NAT no pfsense apontando para ele, sendo que o GW padrão do PFSENSE e meu link dedicado, para acesso do pessoal de HOME OFFICE (Que esta OK - Funfando).

Meu problema e o seguinte, tenho no meu pfsense Squid, Squid Guard (Utilizando Proxy não Transparente) autenticando com usuários do AD (LDAP), tenho uma regra de GPO que seta o proxy nas maquinas automático e outra que bloqueai usuário a alterar o proxy.

Porem dentro da minha rede LAN não conseguimos acessar o Sistema Web quando a maquina esta setada no Proxy, se retiro a maquina do Proxy o acesso ao sistema funciona perfeitamente, se volto a maquina para o proxy já não acessa mais da o seguinte erro

A URL REQUISITADA NÃO PODE SER RECUPERADA

sistema retornou (60) opretion time out

No Real Time do Squid Log Access da essa mensagem

TCP_MISS/503 http://meudominio.dyndns.org:8087/sistemaweb/Login oper.teste

Ja fiz NAT para LAN, Regras no firewall, coloquei url do Sistema na White List, e nada do bendito funcionar quando maquina esta no Proxy alguém consegue me dar um Help por favor?


  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts