pacote quebrado [RESOLVIDO]

1. pacote quebrado [RESOLVIDO]

yure barboza santos
sudosu

(usa Linux Mint)

Enviado em 19/03/2017 - 21:47h

boa noite estou tentando instalar o clipgrab no meu pc porem antes instalei o programa youtube-dlg desistalei ele porem quando vou fazer qualquer outra coisa esta dando esse erro ''E: O pacote youtube-dlg precisa ser reinstalado, mas não foi possível encontrar um arquivo para o mesmo.
E: Erro interno ao abrir o cache (1). Por favor reporte'' ja tentei solucionar com os seguintes comandos
sudo rm -rf /var/lib/dpkg/info/a.*
sudo rm -rf /var/lib/dpkg/info/*.*
apt-get clean
apt-get install -f
sudo apt-get update

quando rodo o comando apt-get install-f o erro persiste

por favor peço ajuda de vcs e obrigado pela atenção!!!




  


2. MELHOR RESPOSTA

Paulo Jr
Pebis

(usa Debian)

Enviado em 19/03/2017 - 22:10h

sudosu escreveu:

Pebis escreveu:

sudosu escreveu:

boa noite estou tentando instalar o clipgrab no meu pc porem antes instalei o programa youtube-dlg desistalei ele porem quando vou fazer qualquer outra coisa esta dando esse erro ''E: O pacote youtube-dlg precisa ser reinstalado, mas não foi possível encontrar um arquivo para o mesmo.
E: Erro interno ao abrir o cache (1). Por favor reporte'' ja tentei solucionar com os seguintes comandos
sudo rm -rf /var/lib/dpkg/info/a.*
sudo rm -rf /var/lib/dpkg/info/*.*
apt-get clean
apt-get install -f
sudo apt-get update

quando rodo o comando apt-get install-f o erro persiste

por favor peço ajuda de vcs e obrigado pela atenção!!!



Instalou esse youtube-dlg adicionando ppa? Eu faria o seguinte: reinstalaria, já que o sistema está pedindo isso, depois desinstalaria com o comando purge e removeria essa ppa




eu tentei fazer isso reinstalar e ele me retorna:
E: O pacote youtube-dlg precisa ser reinstalado, mas não foi possível encontrar um arquivo para o mesmo.
e agora nao consigo instalar mais nada


Vê se tem alguma coisa aqui:

cat /var/lib/dpkg/status | grep "Package: youtube-dlg" -A20

posta a saída.



3. Re: pacote quebrado

Paulo Jr
Pebis

(usa Debian)

Enviado em 19/03/2017 - 21:56h

sudosu escreveu:

boa noite estou tentando instalar o clipgrab no meu pc porem antes instalei o programa youtube-dlg desistalei ele porem quando vou fazer qualquer outra coisa esta dando esse erro ''E: O pacote youtube-dlg precisa ser reinstalado, mas não foi possível encontrar um arquivo para o mesmo.
E: Erro interno ao abrir o cache (1). Por favor reporte'' ja tentei solucionar com os seguintes comandos
sudo rm -rf /var/lib/dpkg/info/a.*
sudo rm -rf /var/lib/dpkg/info/*.*
apt-get clean
apt-get install -f
sudo apt-get update

quando rodo o comando apt-get install-f o erro persiste

por favor peço ajuda de vcs e obrigado pela atenção!!!



Instalou esse youtube-dlg adicionando ppa? Eu faria o seguinte: reinstalaria, já que o sistema está pedindo isso, depois desinstalaria com o comando purge e removeria essa ppa





4. Re: pacote quebrado [RESOLVIDO]

yure barboza santos
sudosu

(usa Linux Mint)

Enviado em 19/03/2017 - 22:05h

Pebis escreveu:

sudosu escreveu:

boa noite estou tentando instalar o clipgrab no meu pc porem antes instalei o programa youtube-dlg desistalei ele porem quando vou fazer qualquer outra coisa esta dando esse erro ''E: O pacote youtube-dlg precisa ser reinstalado, mas não foi possível encontrar um arquivo para o mesmo.
E: Erro interno ao abrir o cache (1). Por favor reporte'' ja tentei solucionar com os seguintes comandos
sudo rm -rf /var/lib/dpkg/info/a.*
sudo rm -rf /var/lib/dpkg/info/*.*
apt-get clean
apt-get install -f
sudo apt-get update

quando rodo o comando apt-get install-f o erro persiste

por favor peço ajuda de vcs e obrigado pela atenção!!!



Instalou esse youtube-dlg adicionando ppa? Eu faria o seguinte: reinstalaria, já que o sistema está pedindo isso, depois desinstalaria com o comando purge e removeria essa ppa




eu tentei fazer isso reinstalar e ele me retorna:
E: O pacote youtube-dlg precisa ser reinstalado, mas não foi possível encontrar um arquivo para o mesmo.
e agora nao consigo instalar mais nada



5. Re: pacote quebrado [RESOLVIDO]

yure barboza santos
sudosu

(usa Linux Mint)

Enviado em 19/03/2017 - 22:13h

Pebis escreveu:

sudosu escreveu:

Pebis escreveu:

sudosu escreveu:

boa noite estou tentando instalar o clipgrab no meu pc porem antes instalei o programa youtube-dlg desistalei ele porem quando vou fazer qualquer outra coisa esta dando esse erro ''E: O pacote youtube-dlg precisa ser reinstalado, mas não foi possível encontrar um arquivo para o mesmo.
E: Erro interno ao abrir o cache (1). Por favor reporte'' ja tentei solucionar com os seguintes comandos
sudo rm -rf /var/lib/dpkg/info/a.*
sudo rm -rf /var/lib/dpkg/info/*.*
apt-get clean
apt-get install -f
sudo apt-get update

quando rodo o comando apt-get install-f o erro persiste

por favor peço ajuda de vcs e obrigado pela atenção!!!



Instalou esse youtube-dlg adicionando ppa? Eu faria o seguinte: reinstalaria, já que o sistema está pedindo isso, depois desinstalaria com o comando purge e removeria essa ppa




eu tentei fazer isso reinstalar e ele me retorna:
E: O pacote youtube-dlg precisa ser reinstalado, mas não foi possível encontrar um arquivo para o mesmo.
e agora nao consigo instalar mais nada


Vê se tem alguma coisa aqui:

cat /var/lib/dpkg/status | grep "Package: youtube-dlg" -A20

posta a saída.



Package: youtube-dlg
Status: deinstall reinstreq half-configured
Priority: extra
Section: gnome
Installed-Size: 327
Maintainer: Alin Andrei <webupd8@gmail.com>
Architecture: all
Version: 0.3.8-1~webupd8~yakkety1
Depends: python (>= 2.7), python (<< 2.8), python:any (>= 2.6.6-7~), python-wxgtk3.0, python-distutils-extra
Recommends: libav-tools | ffmpeg
Description: [*****] gui
A cross platform front-end GUI of the popular [*****] written in wxPython.
Homepage: https://github.com/MrS0m30n3/[*****]-gui

Package: libpackagekit-glib2-16
Status: install ok installed
Priority: optional
Section: libs
Installed-Size: 413
Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Architecture: amd64




6. Re: pacote quebrado [RESOLVIDO]

Paulo Jr
Pebis

(usa Debian)

Enviado em 20/03/2017 - 09:00h

sudosu escreveu:

Pebis escreveu:

sudosu escreveu:

Pebis escreveu:

sudosu escreveu:

boa noite estou tentando instalar o clipgrab no meu pc porem antes instalei o programa youtube-dlg desistalei ele porem quando vou fazer qualquer outra coisa esta dando esse erro ''E: O pacote youtube-dlg precisa ser reinstalado, mas não foi possível encontrar um arquivo para o mesmo.
E: Erro interno ao abrir o cache (1). Por favor reporte'' ja tentei solucionar com os seguintes comandos
sudo rm -rf /var/lib/dpkg/info/a.*
sudo rm -rf /var/lib/dpkg/info/*.*
apt-get clean
apt-get install -f
sudo apt-get update

quando rodo o comando apt-get install-f o erro persiste

por favor peço ajuda de vcs e obrigado pela atenção!!!



Instalou esse youtube-dlg adicionando ppa? Eu faria o seguinte: reinstalaria, já que o sistema está pedindo isso, depois desinstalaria com o comando purge e removeria essa ppa




eu tentei fazer isso reinstalar e ele me retorna:
E: O pacote youtube-dlg precisa ser reinstalado, mas não foi possível encontrar um arquivo para o mesmo.
e agora nao consigo instalar mais nada


Vê se tem alguma coisa aqui:

cat /var/lib/dpkg/status | grep "Package: youtube-dlg" -A20

posta a saída.



Package: youtube-dlg
Status: deinstall reinstreq half-configured
Priority: extra
Section: gnome
Installed-Size: 327
Maintainer: Alin Andrei <webupd8@gmail.com>
Architecture: all
Version: 0.3.8-1~webupd8~yakkety1
Depends: python (>= 2.7), python (<< 2.8), python:any (>= 2.6.6-7~), python-wxgtk3.0, python-distutils-extra
Recommends: libav-tools | ffmpeg
Description: [*****] gui
A cross platform front-end GUI of the popular [*****] written in wxPython.
Homepage: https://github.com/MrS0m30n3/[*****]-gui

Package: libpackagekit-glib2-16
Status: install ok installed
Priority: optional
Section: libs
Installed-Size: 413
Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Architecture: amd64





remova o bloco referente ao programas... até antes do próximo package.

esse bloco

Package: youtube-dlg
Status: deinstall reinstreq half-configured
Priority: extra
Section: gnome
Installed-Size: 327
Maintainer: Alin Andrei <webupd8@gmail.com>
Architecture: all
Version: 0.3.8-1~webupd8~yakkety1
Depends: python (>= 2.7), python (<< 2.8), python:any (>= 2.6.6-7~), python-wxgtk3.0, python-distutils-extra
Recommends: libav-tools | ffmpeg
Description: [*****] gui
A cross platform front-end GUI of the popular [*****] written in wxPython.
Homepage: https://github.com/MrS0m30n3/[*****]-gui


7. Re: pacote quebrado [RESOLVIDO]

yure barboza santos
sudosu

(usa Linux Mint)

Enviado em 20/03/2017 - 09:10h

Pebis escreveu:

sudosu escreveu:

Pebis escreveu:

sudosu escreveu:

Pebis escreveu:

sudosu escreveu:

boa noite estou tentando instalar o clipgrab no meu pc porem antes instalei o programa youtube-dlg desistalei ele porem quando vou fazer qualquer outra coisa esta dando esse erro ''E: O pacote youtube-dlg precisa ser reinstalado, mas não foi possível encontrar um arquivo para o mesmo.
E: Erro interno ao abrir o cache (1). Por favor reporte'' ja tentei solucionar com os seguintes comandos
sudo rm -rf /var/lib/dpkg/info/a.*
sudo rm -rf /var/lib/dpkg/info/*.*
apt-get clean
apt-get install -f
sudo apt-get update

quando rodo o comando apt-get install-f o erro persiste

por favor peço ajuda de vcs e obrigado pela atenção!!!



Instalou esse youtube-dlg adicionando ppa? Eu faria o seguinte: reinstalaria, já que o sistema está pedindo isso, depois desinstalaria com o comando purge e removeria essa ppa




eu tentei fazer isso reinstalar e ele me retorna:
E: O pacote youtube-dlg precisa ser reinstalado, mas não foi possível encontrar um arquivo para o mesmo.
e agora nao consigo instalar mais nada


Vê se tem alguma coisa aqui:

cat /var/lib/dpkg/status | grep "Package: youtube-dlg" -A20

posta a saída.



Package: youtube-dlg
Status: deinstall reinstreq half-configured
Priority: extra
Section: gnome
Installed-Size: 327
Maintainer: Alin Andrei <webupd8@gmail.com>
Architecture: all
Version: 0.3.8-1~webupd8~yakkety1
Depends: python (>= 2.7), python (<< 2.8), python:any (>= 2.6.6-7~), python-wxgtk3.0, python-distutils-extra
Recommends: libav-tools | ffmpeg
Description: [*****] gui
A cross platform front-end GUI of the popular [*****] written in wxPython.
Homepage: https://github.com/MrS0m30n3/[*****]-gui

Package: libpackagekit-glib2-16
Status: install ok installed
Priority: optional
Section: libs
Installed-Size: 413
Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Architecture: amd64





remova o bloco referente ao programas... até antes do próximo package.

esse bloco

Package: youtube-dlg
Status: deinstall reinstreq half-configured
Priority: extra
Section: gnome
Installed-Size: 327
Maintainer: Alin Andrei <webupd8@gmail.com>
Architecture: all
Version: 0.3.8-1~webupd8~yakkety1
Depends: python (>= 2.7), python (<< 2.8), python:any (>= 2.6.6-7~), python-wxgtk3.0, python-distutils-extra
Recommends: libav-tools | ffmpeg
Description: [*****] gui
A cross platform front-end GUI of the popular [*****] written in wxPython.
Homepage: https://github.com/MrS0m30n3/[*****]-gui



vc fala seria deletar todas as informacoes ate package?




8. Re: pacote quebrado [RESOLVIDO]

yure barboza santos
sudosu

(usa Linux Mint)

Enviado em 20/03/2017 - 21:35h

sudosu escreveu:

Pebis escreveu:

sudosu escreveu:

Pebis escreveu:

sudosu escreveu:

Pebis escreveu:

sudosu escreveu:

boa noite estou tentando instalar o clipgrab no meu pc porem antes instalei o programa youtube-dlg desistalei ele porem quando vou fazer qualquer outra coisa esta dando esse erro ''E: O pacote youtube-dlg precisa ser reinstalado, mas não foi possível encontrar um arquivo para o mesmo.
E: Erro interno ao abrir o cache (1). Por favor reporte'' ja tentei solucionar com os seguintes comandos
sudo rm -rf /var/lib/dpkg/info/a.*
sudo rm -rf /var/lib/dpkg/info/*.*
apt-get clean
apt-get install -f
sudo apt-get update

quando rodo o comando apt-get install-f o erro persiste

por favor peço ajuda de vcs e obrigado pela atenção!!!



Instalou esse youtube-dlg adicionando ppa? Eu faria o seguinte: reinstalaria, já que o sistema está pedindo isso, depois desinstalaria com o comando purge e removeria essa ppa




eu tentei fazer isso reinstalar e ele me retorna:
E: O pacote youtube-dlg precisa ser reinstalado, mas não foi possível encontrar um arquivo para o mesmo.
e agora nao consigo instalar mais nada


Vê se tem alguma coisa aqui:

cat /var/lib/dpkg/status | grep "Package: youtube-dlg" -A20

posta a saída.



Package: youtube-dlg
Status: deinstall reinstreq half-configured
Priority: extra
Section: gnome
Installed-Size: 327
Maintainer: Alin Andrei <webupd8@gmail.com>
Architecture: all
Version: 0.3.8-1~webupd8~yakkety1
Depends: python (>= 2.7), python (<< 2.8), python:any (>= 2.6.6-7~), python-wxgtk3.0, python-distutils-extra
Recommends: libav-tools | ffmpeg
Description: [*****] gui
A cross platform front-end GUI of the popular [*****] written in wxPython.
Homepage: https://github.com/MrS0m30n3/[*****]-gui

Package: libpackagekit-glib2-16
Status: install ok installed
Priority: optional
Section: libs
Installed-Size: 413
Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Architecture: amd64





remova o bloco referente ao programas... até antes do próximo package.

esse bloco

Package: youtube-dlg
Status: deinstall reinstreq half-configured
Priority: extra
Section: gnome
Installed-Size: 327
Maintainer: Alin Andrei <webupd8@gmail.com>
Architecture: all
Version: 0.3.8-1~webupd8~yakkety1
Depends: python (>= 2.7), python (<< 2.8), python:any (>= 2.6.6-7~), python-wxgtk3.0, python-distutils-extra
Recommends: libav-tools | ffmpeg
Description: [*****] gui
A cross platform front-end GUI of the popular [*****] written in wxPython.
Homepage: https://github.com/MrS0m30n3/[*****]-gui



vc fala seria deletar todas as informacoes ate package?



como faco para mover pois nao consigo editar no terminal!!???


9. Re: pacote quebrado [RESOLVIDO]

Paulo Jr
Pebis

(usa Debian)

Enviado em 20/03/2017 - 22:46h



no terminal pode fazer com o nano ou utilizar outro editor de texto para editar graficamente, o gedit por exemplo.


10. Re: pacote quebrado

Meia Noite
meianoite

(usa Nenhuma)

Enviado em 20/03/2017 - 23:31h

sudosu escreveu:

boa noite estou tentando instalar o clipgrab no meu pc porem antes instalei o programa youtube-dlg desistalei ele porem quando vou fazer qualquer outra coisa esta dando esse erro ''E: O pacote youtube-dlg precisa ser reinstalado, mas não foi possível encontrar um arquivo para o mesmo.
E: Erro interno ao abrir o cache (1). Por favor reporte'' ja tentei solucionar com os seguintes comandos
sudo rm -rf /var/lib/dpkg/info/a.*
sudo rm -rf /var/lib/dpkg/info/*.*
apt-get clean
apt-get install -f
sudo apt-get update

quando rodo o comando apt-get install-f o erro persiste

por favor peço ajuda de vcs e obrigado pela atenção!!!



Usou repositório ppa?

Como você instalou o youtube dl?



Qual a saída do comando?

cat /etc/apt/sources.list




sudo dpkg -r youtube dl*

sudo apt-get install -f

sudo apt-get remove --purge youtube dl* -y

sudo apt-get install -f

sudo apt-get autoremove --purge -y


Coloca um "-" entre a palavra youtube e dl nos comandos.


11. Re: pacote quebrado

yure barboza santos
sudosu

(usa Linux Mint)

Enviado em 21/03/2017 - 08:43h

Pebis escreveu:



no terminal pode fazer com o nano ou utilizar outro editor de texto para editar graficamente, o gedit por exemplo.


o comando para abrir no gedit seria assim?
nano cat /var/lib/dpkg/status | grep "Package: youtube-dlg" -A20


12. Re: pacote quebrado [RESOLVIDO]

Paulo Jr
Pebis

(usa Debian)

Enviado em 21/03/2017 - 08:45h

sudosu escreveu:

Pebis escreveu:



no terminal pode fazer com o nano ou utilizar outro editor de texto para editar graficamente, o gedit por exemplo.


o comando para abrir no gedit seria assim
nano cat /var/lib/dpkg/status | grep "Package: youtube-dlg" -A20



sudo gedit /var/lib/dpkg/status








Patrocínio

Site hospedado pelo provedor HostGator.
Linux banner
Linux banner
{BANNER_MODEL3}

Artigos

Dicas

Viva o Android

Tópicos

Top 10 do mês

Scripts