Audio com problemas no LinuxMint 19

1. Audio com problemas no LinuxMint 19

FLORIANO DA SILVA CAVALCANTI
florianocava

(usa Outra)

Enviado em 10/02/2019 - 23:26h

Estou usando o Linux mint 19.1 e está ocorrendo um problema na saída de áudio pois não saí som algum e os vídeos do YouTube e vídeos normais estão passando acelerado. E sem áudio.


  


2. Re: Audio com problemas no LinuxMint 19

heitor pacheco
heitr00

(usa Linux Mint)

Enviado em 11/02/2019 - 00:53h

Você usa algum controlador de áudio, programa pra equalização? Eu tive problemas similares recentemente, a respeito do vídeo acelerado, você usa alguma placa de vídeo?


3. Audio

FLORIANO DA SILVA CAVALCANTI
florianocava

(usa Outra)

Enviado em 11/02/2019 - 19:14h

Não estou usando nenhum aplicativo de áudio nem placa vídeo. Os aplicativos de áudio é os que já estão nele quando faz a instalação.


4. Re: Audio com problemas no LinuxMint 19

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 11/02/2019 - 20:29h

Você instalou pacote mint-meta-codecs ?



5. Audio

FLORIANO DA SILVA CAVALCANTI
florianocava

(usa Outra)

Enviado em 11/02/2019 - 20:47h

Sim...


6. Re: Audio com problemas no LinuxMint 19

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 11/02/2019 - 21:06h

Vc está usando Cinnamon Xfce ou Mate
Qual configuração do PC




7. Re: Audio com problemas no LinuxMint 19

FLORIANO DA SILVA CAVALCANTI
florianocava

(usa Outra)

Enviado em 11/02/2019 - 21:09h

É o Cinnamon.


8. Re: Audio com problemas no LinuxMint 19

Leomar de Oliveira
Leo CCB

(usa Slackware)

Enviado em 11/02/2019 - 22:25h

tenta dar um alsamixer aí no terminal. Se vc tiver os pacotes alsa instalados é só aumentar os volumes com as setas




9. Re: Audio com problemas no LinuxMint 19

José
DeuRuimDotCom

(usa Linux Mint)

Enviado em 11/02/2019 - 23:14h

Isso aconteceu do nada? Não lembra de ter realizado algum procedimento que possa ter redundado nisso?

De todo modo, verifica aí as configurações de saída de reprodução de mídias.