Google Chrome fica lento e "frisando" após voltar de stand-by [RESOLVIDO]

1. Google Chrome fica lento e "frisando" após voltar de stand-by [RESOLVIDO]

Lucaino Bernardes
lbernardes

(usa Ubuntu)

Enviado em 18/09/2020 - 16:23h

Prezados Colegas,

O Google Chrome fica lento, "frisando", carregando parcialmente (com sobreposição de conteúdo de diferentes guias ) as páginas abertas.
Tenho Ubuntu 20.04 e minha impressão é que ficou assim após uma atualização (pelo atualizador de programas) sugerido pelo sistema.
Alguém passa por este problemas ou sabe de uma solução?
Grato


  


2. Re: Google Chrome fica lento e "frisando" após voltar de stand-by [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 19/09/2020 - 07:23h

-qual configuração do pc?




3. Re: Google Chrome fica lento e "frisando" após voltar de stand-by [RESOLVIDO]

Lucaino Bernardes
lbernardes

(usa Ubuntu)

Enviado em 23/09/2020 - 09:01h

A máquina é um DELL Inspiron 15 5584, Core i7-8565 (oitava geração), 8GB RAM, 16GB Optane (instalado/utilizado como bcache) , 2TB HDD e placa de vídeo Nvidia Geforce MX130.
Sistema operacional Ubuntu 20.04


4. Re: Google Chrome fica lento e "frisando" após voltar de stand-by [RESOLVIDO]

edps
edps

(usa Slackware)

Enviado em 23/09/2020 - 11:09h


lbernardes escreveu:

Prezados Colegas,

O Google Chrome fica lento, "frisando", carregando parcialmente (com sobreposição de conteúdo de diferentes guias ) as páginas abertas.
Tenho Ubuntu 20.04 e minha impressão é que ficou assim após uma atualização (pelo atualizador de programas) sugerido pelo sistema.
Alguém passa por este problemas ou sabe de uma solução?
Grato


Vá em nos 3 pontinhos > em Mais Ferramentas > em Limpar Dados de Navegação > em AVANÇADO > em Período marque Todo Período > e Se quiser deixe desmarcada APENAS o campo de SENHAS E OUTROS DADOS DE LOGIN e clique em LIMPAR DADOS.

Reinicie o navegador e veja se resolve.


5. Re: Google Chrome fica lento e

Lucaino Bernardes
lbernardes

(usa Ubuntu)

Enviado em 23/09/2020 - 15:29h

Em buscas pela Internet me deparei com com a dica para desmarcar a aceleração gráfica (Em configurações > avançado > sistema > "Usar aceleração de hardware quando disponível"). Com esse procedimento o Chrome parou com o efeito "frisado".
Agradeço a todos pela atenção e tentativa de solução do problema.
Espero que essa solução possa servir a outros que, de repente, se defrontem com tal problema.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts