Synaptic [RESOLVIDO]

1. Synaptic [RESOLVIDO]

Rafaella
rafiinhaaahh

(usa Mageia)

Enviado em 27/02/2014 - 11:34h

O meu synaptic não atualiza mais nada

Li algumas coisas aqui e tentei
Escrevi algumas sugestões no terminal ,e amaioria deu isso :

E: Alguns arquivos de índice falharam no download, eles foram ignorados ou os antigos foram usados em seu lugar.
semptoshiba:~$


Tanto no terminal quanto na mensagemn de erro do synaptic está dando isso
Ele não carrega mais nada,num faz mais nada,e eu já formatei e não consigo nada

Por favor pessoas,se possível sejam educadas em suas respostas caso eu não tenha sido muito específica
Não conheço muita coisa,se também der pra dar uma resposta bem explicada eu agradeço

Coloquei essa dúvida no outro tópico
http://www.vivaolinux.com.br/topico/Iniciantes-no-Linux/Synaptic-20/?pagina=1&num_por_pagina=12

E falaram que era pra pergunta ser feita aqui


  


2. Synaptic

Edwal F. Paiva Filho
nicolo

(usa Ubuntu)

Enviado em 27/02/2014 - 12:34h

FAÇA BACK UP DOS SEUS DADOS ANTES DE COMEÇAR

POR SUA CONTA E RISCO.

O seu sistema insigne é um debian etch, duas versões (4 anos) atrasada.

O debian mantem o repositorio vivo, não atualiza mas mantém vivo.

Acontece que o seu repositório está direcionado para o site insigne, que parece já não mantém essa versão ativa.

O Distrowatch diz que ele está descontinuado.
http://distrowatch.com/table.php?distribution=insigne

O QUE VOCÊ PODE FAZER.
Primeiro pode mudar os repositórios para o debian etch

Há QUATRO maneiras de fazer isso:

A PRIMEIRA E MAIS SENSATA É NÃO FAZER NADA E DEIXAR TUDO COMO ESTÁ.

A OUTRA É INSTALAR UM SISTEMA MAIS MODERNO COMO O DEBIAN WHEEZE.


No synaptic clique em configurações no menu
Escolha repositórios.

Depois procure o o botão de escolher repositório e tente outro.

A outra maneira é na unha

sudo gedit /etc/apt/sources.list

Troque todo o conteúdo por repositórios debian etch copiando e colando o abaixo

deb http://http.debian.net/debian etch main

deb http://http.debian.net/debian etch contrib

deb http://http.debian.net/debian etch non-free

deb-src http://http.debian.net/debian wheezy main

deb http://http.debian.net/debian etch-updates main
deb-src

http://http.debian.net/debian etch-updates main

deb http://security.debian.org/ etch/updates main

deb-src http://security.debian.org/ etch/updates main



Depois disso


sudo apt-get update


Pronto pode ir para o Synaptic.


AVISO DE RISCO
PERIGO: EMBORA O INSIGNE SEJA DERIVADO DO DEBIAN , NADA GARANTE QUE OS REPOSITORIOS SEJAM COMPATIVEL.

PODE ACONTECER DE DESTRUIR TUDO.

FAÇA BACK UP DOS SEUS DADOS ANTES DE COMEÇAR

POR SUA CONTA E RISCO.


3. Re: Synaptic [RESOLVIDO]

Rafaella
rafiinhaaahh

(usa Mageia)

Enviado em 27/02/2014 - 15:45h

Como assim destruir tudo ?
Deixar como está fica complicado,pois não consigo atualizar mais nada (e nem sei se isso tem a ver com o synaptic estar assim),não abre vídeos e as vezes aparece no topo dos sites q o meu firefox está desatualizado,mas também não consigo (não sei) atualizar.


4. Synaptic

Edwal F. Paiva Filho
nicolo

(usa Ubuntu)

Enviado em 28/02/2014 - 11:06h

Note que o seu sistema está baseado num repositório insigne, que não existe mais.

O repositório suposto como origem é o debian.
e houver incompatibilidade o seu sistema pode não funcionar bem ou até parar de funcionar.

POrque:O linux funciona como uma estrutura de dependência, e se essa estrutura é interrompida o que está acima para de funcionar.


Nada garante que a estrutura insigne e etch sejam compatíveis.
A estrutura ubuntu e debian não são totalmente compatíveis, aliás nem mesmo na versão do kernel e a libc.


Salve seus dados antes de começar. Se der errado instale um debian wheeze.


Boa sorte.


5. Re: Synaptic [RESOLVIDO]

Izaias
izaias

(usa Ubuntu)

Enviado em 28/02/2014 - 14:50h

rafiinhaaahh escreveu:

Como assim destruir tudo ?
Deixar como está fica complicado,pois não consigo atualizar mais nada (e nem sei se isso tem a ver com o synaptic estar assim),não abre vídeos e as vezes aparece no topo dos sites q o meu firefox está desatualizado,mas também não consigo (não sei) atualizar.


Rafaella,

Veja, a versão de seu sistema está desatualizada.

No Linux, o arquivo "sources.list" (ou Repositórios) é que mantém qualquer distribuição Linux atualizada.

Seu Insigne é baseado numa versão antiga do Debian. E esta versão, assim como a versão de seu sistema não poderão atualizar mais, justamente porque o arquivo "sources.list" já não existe mais.

Por isso que recomendei postar sua dúvida nesta comunidade, para que quem usa esse sistema possa orienta-la com mais precisão sobre as atualizações do Insigne. Mas, até agora nenhum usuário desta distro postou aqui.

Você pode esperar pelo suporte ou instalar outro sistema em sua máquina, você decide.

Adiante alguma coisa especificando seu Hardware, para indicarmos alguma distribuição compatível com ele.


6. Re: Synaptic [RESOLVIDO]

Rafaella
rafiinhaaahh

(usa Mageia)

Enviado em 06/03/2014 - 19:35h

1ª "O repositório suposto como origem é o debian.
e houver incompatibilidade o seu sistema pode não funcionar bem ou até parar de funcionar."
Mas e se ele parar de funcionar e eu formatar usando o backup que eu fiz com o cd,logo no início
ele pelo menos volta a ficar como está agora ou fica pior ?

2ª "Salve seus dados antes de começar. Se der errado instale um debian wheeze."
Onde eu encontro isso ?

3ª "Adiante alguma coisa especificando seu Hardware, para indicarmos alguma distribuição compatível com ele."
Como vejo isso ?

Agradeço desde já pelas respostas
Vocês estão sendo de grande ajuda,e estão explicando tudo bem resumido
Obrigada


7. Re: Synaptic [RESOLVIDO]

Glauber GF
mcnd2

(usa Debian)

Enviado em 06/03/2014 - 21:27h

Qual é a especificação do seu computador?
Processador?
Memória?
Placa de vídeo?

Essa versão do seu sistema Insigne esta bastante desatualizada. Por este motivo estão indicando você baixar outra '.iso' (para gravar no cd e instalar no computador) do Debian atual estável "Wheezy".

-> http://www.debian.org/ (site do Debian)
-> http://www.debian.org/CD/ (para download da imagem iso para ser gravado no CD)

Temos que saber a arquitetura do seu processador se é 32 ou 64 bits.

Digite no terminal (janela como se fosse o prompt de comando do windows):

uname -a

Você vai ter um resultado da saída desse comando parecido com esse:

Linux Debian 3.2.0-4-686-pae #1 SMP Debian 3.2.54-2 i686 GNU/Linux


...



8. Re: Synaptic [RESOLVIDO]

Izaias
izaias

(usa Ubuntu)

Enviado em 06/03/2014 - 21:39h

Considerando a inexperiência da usuária, recomendo o Linux Mint. Tem Synaptic e é semelhante no trato com o sistema.

-> http://www.techtudo.com.br/dicas-e-tutoriais/noticia/2011/12/como-instalar-o-linux-mint.html
-> http://www.vivaolinux.com.br/artigo/O-que-fazer-apos-instalar-Linux-Mint-15-sim-ha-o-que-fazer


9. Re: Synaptic [RESOLVIDO]

Glauber GF
mcnd2

(usa Debian)

Enviado em 06/03/2014 - 21:46h

izaias escreveu:

Considerando a inexperiência da usuária, recomendo o Linux Mint. Tem Synaptic e é semelhante no trato com o sistema.

-> http://www.techtudo.com.br/dicas-e-tutoriais/noticia/2011/12/como-instalar-o-linux-mint.html
-> http://www.vivaolinux.com.br/artigo/O-que-fazer-apos-instalar-Linux-Mint-15-sim-ha-o-que-fazer


Já sabendo sua arquitetura se 32 ou 64 bits, poderá baixar o Linux Mint como sugerido pelo @izaias.

Minha recomendação para a usuária, para não ter a cada tempo ter que instalar novamente o sistema depois de novo lançamento, o LMDE (Linux Mint Debian Edition), pois ele sempre vai ter atualizações constante.

-> http://blog.linuxmint.com/?p=2577

Fica a gosto da usuária...

Edit-------------------------------

Agora que vi o perfil da usuária Rafaella, rS!... minha vizinha, kkkkk...




10. Re: Synaptic [RESOLVIDO]

Bilufe
bilufe

(usa XUbuntu)

Enviado em 07/03/2014 - 08:22h

O Insigne Linux morreu (graças a Deus, mais uma porcaria foi para a cova...), não tem mais suporte. O ideal é passar a usar um Linux de verdade, como Ubuntu, Mageia, OpenSuse, Fedora, Debian, Arch, Manjaro, Gentoo ou Slackware.

Dentre os mais fáceis estão: Ubuntu, Mageia, OpenSuse e Fedora.


11. Re: Synaptic [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 07/03/2014 - 09:50h

bilufe escreveu:

O Insigne Linux morreu (graças a Deus, mais uma porcaria foi para a cova...), não tem mais suporte. O ideal é passar a usar um Linux de verdade, como Ubuntu, Mageia, OpenSuse, Fedora, Debian, Arch, Manjaro, Gentoo ou Slackware.

Dentre os mais fáceis estão: Ubuntu, Mageia, OpenSuse e Fedora.


Milagre de são linux: eu concordo com o biliufe!
Rsrsrsrss ....



12. Re: Synaptic [RESOLVIDO]

Rafaella
rafiinhaaahh

(usa Mageia)

Enviado em 07/03/2014 - 10:51h

semptoshiba:~$ uname -a
Linux semptoshiba 2.6.26-1-686 #1 SMP Thu Nov 6 20:20:35 BRST 2008 i686 GNU/Linux
semptoshiba:~$








Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts