UBUNTU SSD + HD - NÃO APARECE DISPOSITIVO HD

1. UBUNTU SSD + HD - NÃO APARECE DISPOSITIVO HD

Mateus de Amorim Araujo
mateusAraujo

(usa Ubuntu)

Enviado em 10/03/2019 - 12:07h

Bom dia, sou iniciante total no linux, primeira vez que estou instalando pois desisti do windows após corromper 2 vezes. já procurei tópicos sobre isso aqui, até encontrei mas em nenhum caso parecia estar acontecendo o que está acontecendo comigo.

O problema é o seguinte, tenho um notebook com HD e SSD instalado no slot M2, fui instalar o Ubuntu no SSD e na hora de fazer o particionamento, o HD está como /sda e o SSD está com /sdb, até ai ok, segui um tutorial do youtube para criar as partições e ficou assim:

SSD: ficou com a partição raiz / e com a partição /home
HD: criei a partição /swap e /dados para armazenar o que eu precisar.

Porém quando o Ubuntu iniciou, no gerenciador de arquivos aparece apenas como disco o SSD com os 20Gb da raiz, não aparece o HD com o 1tb disponível. Depois de muito procurar encontrei o /dados dentro do SSD, só que está bloqueado para o root e não consigo criar pastas e nem salvar nada ali. Fiz algo errado? Como posso fazer para utilizar o HD como armazenamento?



  


2. Re: UBUNTU SSD + HD - NÃO APARECE DISPOSITIVO HD

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 10/03/2019 - 12:34h

posta aí pra gente ver
sudo blkid 


------------------------------------------------------| Linux User #621728 |------------------------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------------------| Linux User #621728 |------------------------------------------------------




3. Re: UBUNTU SSD + HD - NÃO APARECE DISPOSITIVO HD

Mateus de Amorim Araujo
mateusAraujo

(usa Ubuntu)

Enviado em 10/03/2019 - 12:44h

/dev/loop0: TYPE="squashfs"
/dev/loop1: TYPE="squashfs"
/dev/loop2: TYPE="squashfs"
/dev/loop3: TYPE="squashfs"
/dev/loop4: TYPE="squashfs"
/dev/loop5: TYPE="squashfs"
/dev/loop6: TYPE="squashfs"
/dev/sda1: UUID="54eb38f7-2b58-41b0-859e-6644cea49384" TYPE="swap" PARTUUID="fc759585-3737-4d31-9b31-b1ce1022e7c9"
/dev/sda2: LABEL="/dados" UUID="05993eed-eb88-49e7-8761-57221b7e20c7" TYPE="ext4" PARTLABEL="/dados" PARTUUID="ef01a542-b5b1-43b9-a1a6-a7b197022394"
/dev/sdb1: UUID="5f44901d-e857-48a5-825d-4aa0a7439f85" TYPE="ext4" PARTUUID="450abbf3-7cdf-46aa-ac7f-a5dc42a447af"
/dev/sdb2: UUID="226f8f9a-8a63-40fe-825d-b67088e9547e" TYPE="ext4" PARTUUID="8a02ea4f-eafe-4f6a-9889-0fa356819c16"



4. Re: UBUNTU SSD + HD - NÃO APARECE DISPOSITIVO HD

Mateus de Amorim Araujo
mateusAraujo

(usa Ubuntu)

Enviado em 10/03/2019 - 13:02h

Consegui resolver em partes, ainda não aparece como um disco disponível ali, mas posso usar para armazenamento pois consegui vincular ele em uma pasta. Segue o que fiz, e se fiz cagada me avisem pfv :)

sudo mkdir /mnt/Dados
sudo mount /dev/sda2 /mnt/Dados

esses dois até criou a pasta la, mas tava bloqueada e não deixava salvar nada e nem criar subpastas, dai fiz os comandos abaixo:

sudo chmod 777 /mnt/Dados
sudo chown -R mateus:mateus /mnt/Dados

Desculpa ai ter aberto o tópico em vão, mas tava desde ontem tentando e não conseguia, esses 4 comandos foi com muita pesquisa no google kkkk


5. Re: UBUNTU SSD + HD - NÃO APARECE DISPOSITIVO HD

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 10/03/2019 - 13:23h

coloca essa partição agora no fstab para que ela seja montada automaticamente no boot >>> https://www.vivaolinux.com.br/artigo/Montando-particoes-automaticamente.





------------------------------------------------------| Linux User #621728 |------------------------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------------------| Linux User #621728 |------------------------------------------------------








Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts