Compatibilidade com Samsung Essentials E30

1. Compatibilidade com Samsung Essentials E30

Raul M
Farrista

(usa Linux Mint)

Enviado em 23/10/2018 - 21:36h

Galera, estou prestes a comprar o notebook Samsung Essentials E30.

Alguém teria alguma contraindicação em relação à compatibilidade com Linux?

Alguém tem esse notebook e usa Linux nele?


  


2. Re: Compatibilidade com Samsung Essentials E30

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 23/10/2018 - 23:14h

Como se trata de um ci3 + 4gb + intel-hd teoricamente qualquer linux 64 bits de lançado em 2017/2018 deverá funcionar sem problemas
Para testar bastar gravar um pendrive, um live-usb de um linux-64bits e rodar sem instalar



3. Re: Compatibilidade com Samsung Essentials E30

Raul M
Farrista

(usa Linux Mint)

Enviado em 24/10/2018 - 07:44h

clodoaldops escreveu:

Como se trata de um ci3 + 4gb + intel-hd teoricamente qualquer linux 64 bits de lançado em 2017/2018 deverá funcionar sem problemas
Para testar bastar gravar um pendrive, um live-usb de um linux-64bits e rodar sem instalar


Pois é, é bom que funcione, não vou ter como testar antes porque comprarei pela internet. E está fora de cogitação usar Windows.


4. Re: Compatibilidade com Samsung Essentials E30

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 24/10/2018 - 08:36h

-vc tem até sete dias para se "arrepender" de compras feitas pela internet e desfazer negocio



5. Re: Compatibilidade com Samsung Essentials E30

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 16/11/2018 - 18:30h

-chegou seu notebook?
-está rodando linux sem problemas ??



6. Re: Compatibilidade com Samsung Essentials E30

Fernando T. Da Silva
nandosilva

(usa Salix)

Enviado em 09/03/2019 - 19:29h

Este notebook é 100% compatível com Linux sim, adquiri um em fevereiro deste ano.


7. Re: Compatibilidade com Samsung Essentials E30

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 09/03/2019 - 19:33h

nandosilva escreveu:
Este notebook é 100% compatível com Linux sim, adquiri um em fevereiro deste ano.


-muito bom saber
-que linux vc instalou?




8. Re: Compatibilidade com Samsung Essentials E30

Fernando T. Da Silva
nandosilva

(usa Salix)

Enviado em 09/03/2019 - 22:49h

Instalei o Lubuntu 16.04.6, sei que existe versão mais atual 18.04, mas como já estava utilizando o 16.04 deste janeiro 2019 no desktop optei pelo mesmo, já que conhecia alguns problemas e soluções do mesmo.








Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts