impressora de rede [RESOLVIDO]

1. impressora de rede [RESOLVIDO]

jessica santos
jessicalaisis21

(usa Ubuntu)

Enviado em 08/01/2019 - 16:44h

Boa tarde,

Estou com uma impressora EPSON modelo L4150. Consegui fazer a instalação e está funcionando. Porém, não estou conseguindo colocar ela em rede.


  


2. Re: impressora de rede [RESOLVIDO]

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 08/01/2019 - 17:48h

jessicalaisis21 escreveu:

Boa tarde,

Estou com uma impressora EPSON modelo L4150. Consegui fazer a instalação e está funcionando. Porém, não estou conseguindo colocar ela em rede.


como não tem como eu adivinhar o pq que vc não está conseguindo, o máximo que consigo no momento é te mandar um link de como fazer >>> https://www.edivaldobrito.com.br/como-compartilhar-uma-impressora-ubuntu-14-04/

------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------



3. Re: impressora de rede [RESOLVIDO]

jessica santos
jessicalaisis21

(usa Ubuntu)

Enviado em 08/01/2019 - 19:04h

Olá, eu já tentei fazer issoo... porém sem sucesso... quando eu tento pelo celular a impressão sai toda errada...


4. Re: impressora de rede [RESOLVIDO]

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 08/01/2019 - 19:09h

.
.
.
Se ajuda tb né .. vc disse antes que não está conseguindo colocar em rede, agora diz que por outro dispositivo (celular) está saindo errada a impressão ... não estar em rede para estar desconfigurada tem uma grande diferença, não acha ???

Aguenta mais um pedaço aí que vou dar uma olhada pra ver se encontro algum relato de bug com essa impressora !!

------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------



5. Re: impressora de rede [RESOLVIDO]

jessica santos
jessicalaisis21

(usa Ubuntu)

Enviado em 08/01/2019 - 19:16h

Quando a impressora estava mal configurada quando eu mandava imprimir só imprimia umas letras ao lado. Daí eu consegui instalar ela... Mas a parte da rede está com o mesmo erro de letrinhas do lado e nada de conteúdo. Já tentei muito configurar... Mas não consegui ainda essa parte...


6. Re: impressora de rede [RESOLVIDO]

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 08/01/2019 - 20:24h

Não consegui achar nada sobre essa falha, pior que acho q nem vai adiantar falar no suporte da epson, os atendentes costumam nem saber o que é Linux.

qual o motivo de vc não imprimir pelo wi-direct ???

------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------



7. Re: impressora de rede [RESOLVIDO]

jessica santos
jessicalaisis21

(usa Ubuntu)

Enviado em 08/01/2019 - 20:39h

consegui resolver aqui.

Fiz o seguinte: instalei a impressora via cabo usb para o desktop e via rede

Como eu já tinha o aplicativo que reconhecia a impressora Epson no celular, então eu peguei o endereço ip da impressora, e criei uma impressora na rede com esse endereço, pronto. Então tudo resolvido.

Obrigado pelas soluções propostas.