Problemas ao Atualizar APT e Instalar Programas (apt --fix-broken install não funciona)

1. Problemas ao Atualizar APT e Instalar Programas (apt --fix-broken install não funciona)

Nathan
Kumk

(usa Linux Mint)

Enviado em 12/11/2020 - 18:29h

Olá! estou precisando de ajuda com o APT upgrade, tentei atualizar o linux e instalar/remover programas, mas nada funciona, nem mesmo o "apt --fix-broken install"
Segue conteúdo do terminal:

sudo apt upgrade
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Você pode querer executar 'apt --fix-broken install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
audacity : Depende: audacity-data (= 2.4.2~dfsg0-3) mas não está instalado
Depende: libflac++6v5 (>= 1.3.1) mas não está instalado
Depende: libid3tag0 (>= 0.15.1b) mas não está instalado
Depende: libmad0 (>= 0.15.1b-3) mas não está instalado
Depende: libportaudio2 (>= 19+svn20101113) mas não está instalado
Depende: libportsmf0v5 mas não está instalado
Depende: libsuil-0-0 (>= 0.8.0~dfsg0) mas não está instalado
Depende: libvamp-hostsdk3v5 (>= 2.10.0) mas não está instalado
Depende: libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) mas não está instalado
Depende: libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) mas não está instalado
perl : Depende: libperl5.30 (= 5.30.0-9build1) mas 5.30.0-9ubuntu0.2 está instalado
python2.7 : Depende: python2.7-minimal (= 2.7.18-1~20.04) mas 2.7.18~rc1-2 está instalado
python2.7-minimal : Depende: libpython2.7-minimal (= 2.7.18~rc1-2) mas 2.7.18-1~20.04 está instalado
E: Dependências desencontradas. Tente 'apt --fix-broken install' sem nenhum pacote (ou especifique uma solução).


Preciso muito desta ajuda!
Obrigado :)


  


2. Re: Problemas ao Atualizar APT e Instalar Programas (apt --fix-broken install não funciona)

Paulo Jr
Pebis

(usa Debian)

Enviado em 12/11/2020 - 19:11h


Dificilmente o apt quebra sem o usuário ter feito alguma besteira...
Diz aqui pro tio... o que você tentou instalar? Adicionou repositório aí???


3. Re: Problemas ao Atualizar APT e Instalar Programas (apt --fix-broken install não funciona)

josinaldo
-josinaldo-

(usa Fedora)

Enviado em 12/11/2020 - 19:56h

Poste a siada deste comando, para vermos sua source.list

sudo egrep -h -v '(^#)|(^$)' /etc/apt/sources.list $(ls /etc/apt/sources.list.d/*.list 2> /dev/null)

e mais esse para saber qual a versão do seu mint.

lsb_release -a


4. Re: Problemas ao Atualizar APT e Instalar Programas (apt --fix-broken install não funciona)

Nathan
Kumk

(usa Linux Mint)

Enviado em 12/11/2020 - 22:38h


Olá! me desculpe, no desespero me esqueci de dar as informações da distro, rsrs, segue:

Distributor ID: Linuxmint
Description: Linux Mint 20
Release: 20
Codename: ulyana
Desktop Mate


Esta é a saída do comando sudo egrep -h -v '(^#)|(^$)' /etc/apt/sources.list $(ls /etc/apt/sources.list.d/*.list 2> /dev/null)

sudo egrep -h -v '(^#)|(^$)' /etc/apt/sources.list $(ls /etc/apt/sources.list.d/*.list 2> /dev/null)
[sudo] senha para nathan:
deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
deb http://ppa.launchpad.net/inkscape.dev/stable/ubuntu focal main
deb-src http://ppa.launchpad.net/inkscape.dev/stable/ubuntu focal main
deb http://ppa.launchpad.net/makehuman-official/makehuman-community/ubuntu focal main
deb-src http://ppa.launchpad.net/makehuman-official/makehuman-community/ubuntu focal main
deb http://ppa.launchpad.net/nextcloud-devs/client/ubuntu focal main
deb-src http://ppa.launchpad.net/nextcloud-devs/client/ubuntu focal main
deb http://mirror.ufscar.br/mint-archive ulyana main upstream import backport
deb http://archive.linux.duke.edu/ubuntu focal main restricted universe multiverse
deb http://archive.linux.duke.edu/ubuntu focal-updates main restricted universe multiverse
deb http://archive.linux.duke.edu/ubuntu focal-backports main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu/ focal-security main restricted universe multiverse
deb http://archive.canonical.com/ubuntu/ focal partner
deb-src http://mirror.ufscar.br/mint-archive ulyana main upstream import backport
deb-src http://archive.linux.duke.edu/ubuntu focal main restricted universe multiverse
deb-src http://archive.linux.duke.edu/ubuntu focal-updates main restricted universe multiverse
deb-src http://archive.linux.duke.edu/ubuntu focal-backports main restricted universe multiverse
deb-src http://security.ubuntu.com/ubuntu/ focal-security main restricted universe multiverse
deb-src http://archive.canonical.com/ubuntu/ focal partner
deb http://ppa.launchpad.net/ubuntuhandbook1/audacity/ubuntu focal main
deb-src http://ppa.launchpad.net/ubuntuhandbook1/audacity/ubuntu focal main



Obrigado a todos pela atenção!


5. Re: Problemas ao Atualizar APT e Instalar Programas (apt --fix-broken install não funciona)

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 12/11/2020 - 22:55h

Vc fez apt update antes de apt upgrade?


6. Re: Problemas ao Atualizar APT e Instalar Programas (apt --fix-broken install não funciona)

Nathan
Kumk

(usa Linux Mint)

Enviado em 12/11/2020 - 23:15h


leandropscardua escreveu:

Vc fez apt update antes de apt upgrade?


Sim, ele dá o mesmo erro :( já consegui resolver um erro semelhante desinstalando uma versão antiga do php uma vez, mas não consigo desinstalar nada desta vez.
Obrigado!



7. Re: Problemas ao Atualizar APT e Instalar Programas (apt --fix-broken install não funciona)

josinaldo
-josinaldo-

(usa Fedora)

Enviado em 12/11/2020 - 23:35h

Removendo o PPA do audacity e instalando a versão que esta no repositório, certamente não tera erro.
se quiser fazer isso, faça isso:

sudo rm /etc/apt/sources.list.d/*audacity*.list
sudo apt update
sudo apt install audacity (vai ser instalado a versão 2.3.3. No *Buntus 20.20 a versão disponível no repositório e 2.4.2

ou, se ainda sim, quiser ter a ultima versão estável disponível (2.4.2), você pode instalar via Flatpak, so que o tamanho de download/dados usados na instalação por esse meio é geralmente muuito maior, mais é uma alternativa/solução.



8. Re: Problemas ao Atualizar APT e Instalar Programas (apt --fix-broken install não funciona)

Nathan
Kumk

(usa Linux Mint)

Enviado em 12/11/2020 - 23:53h


-josinaldo- escreveu:

Removendo o PPA do audacity e instalando a versão que esta no repositório, certamente não terá erro.
se quiser fazer isso, faça isso:

sudo rm /etc/apt/sources.list.d/*audacity*.list
sudo apt update
sudo apt install audacity (vai ser instalado a versão 2.3.3. No *Buntus 20.20 a versão disponível no repositório e 2.4.2

ou, se ainda sim, quiser ter a ultima versão estável disponível (2.4.2), você pode instalar via Flatpak, so que o tamanho de download/dados usados na instalação por esse meio é geralmente muuito maior, mais é uma alternativa/solução.


Quando tento instalar, infelizmente ele ainda mostra o mesmo erro "Os pacotes a seguir têm dependências desencontradas:" Não sei se removendo todas as PPAs o problema resolve.

Obrigado pela atenção! :)



9. Re: Problemas ao Atualizar APT e Instalar Programas (apt --fix-broken install não funciona)

josinaldo
-josinaldo-

(usa Fedora)

Enviado em 13/11/2020 - 00:19h

Você mudo a mirror (espelho do repositorio) pra um lugar que sabe la de onde é... e habilitou o deb-src (source), usuarios leigos acabam instalando pacotes desnecessários. Não precisa desses repositórios
vamos refazer sua source.list, removendo os repositórios "deb-src" e usando a mirror u.s.a

(cole, tecle enter e digite sua senha)

sudo sh -c 'echo "deb http://packages.linuxmint.com ulyssa main upstream import backport
deb http://archive.canonical.com/ubuntu focal partner
deb http://us.archive.ubuntu.com/ubuntu/ focal main restricted universe multiverse
deb http://us.archive.ubuntu.com/ubuntu/ focal-security main restricted universe multiverse
deb http://us.archive.ubuntu.com/ubuntu/ focal-updates main restricted universe multiverse
deb http://us.archive.ubuntu.com/ubuntu/ focal-backports main restricted universe multiverse
#deb http://us.archive.ubuntu.com/ubuntu/ focal-proposed main restricted universe multiverse" > /etc/apt/sources.list'



sudo rm /etc/apt/sources.list.d/*.list.save*
sudo rm /var/lib/apt/lists/*
sudo rm /etc/apt/sources.list.d/*audacity*

sudo apt update
sudo apt install audacity

se não certo, tem algo errado e não sei + como ajuda-lo



10. Re: Problemas ao Atualizar APT e Instalar Programas (apt --fix-broken install não funciona)

Paulo Jr
Pebis

(usa Debian)

Enviado em 14/11/2020 - 08:27h


Qual a saída do sudo apt update?

Seu problema é com repositórios


11. Re: Problemas ao Atualizar APT e Instalar Programas (apt --fix-broken install não funciona)

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 14/11/2020 - 14:02h

Parece q um dos repositórios está desatualizado. Deixe apenas um marcado e faça update/upgrade até encontrar o repositório c problema.
menu >> administração >> fontes/aplicativos >> repositorios/oficiais


12. Re: Problemas ao Atualizar APT e Instalar Programas (apt --fix-broken install não funciona)

Nathan
Kumk

(usa Linux Mint)

Enviado em 16/11/2020 - 11:53h


Pebis escreveu:


Qual a saída do sudo apt update?

Seu problema é com repositórios


Ésta é a saida:

sudo apt update
Obter:1 http://dl.google.com/linux/chrome/deb stable InRelease [1.811 B]
Ign:2 http://packages.linuxmint.com ulyssa InRelease
Obter:3 http://security.ubuntu.com/ubuntu focal-security InRelease [107 kB]
Obter:4 http://archive.canonical.com/ubuntu focal InRelease [12,1 kB]
Obter:5 http://packages.linuxmint.com ulyssa Release [24,1 kB]
Ign:6 http://mirror.ufscar.br/mint-archive ulyana InRelease
Obter:7 http://dl.google.com/linux/chrome/deb stable/main amd64 Packages [1.090 B]
Obter:8 http://mirror.ufscar.br/mint-archive ulyana Release [24,1 kB]
Obter:9 http://mirror.ufscar.br/mint-archive ulyana Release.gpg [819 B]
Obter:10 http://packages.linuxmint.com ulyssa Release.gpg [819 B]
Obter:11 http://archive.canonical.com/ubuntu focal/partner Sources [1.412 B]
Obter:12 http://mirror.ufscar.br/mint-archive ulyana/import Sources [2.281 B]
Obter:13 http://archive.canonical.com/ubuntu focal/partner i386 Packages [1.620 B]
Obter:14 http://archive.canonical.com/ubuntu focal/partner amd64 Packages [1.600 B]
Obter:15 http://archive.canonical.com/ubuntu focal/partner Translation-en [804 B]
Obter:16 http://mirror.ufscar.br/mint-archive ulyana/main Sources [14,3 kB]
Obter:17 http://mirror.ufscar.br/mint-archive ulyana/backport Sources [13,3 kB]
Obter:18 http://packages.linuxmint.com ulyssa/main amd64 Packages [14,2 kB]
Obter:19 http://mirror.ufscar.br/mint-archive ulyana/upstream Sources [13,5 kB]
Obter:20 http://mirror.ufscar.br/mint-archive ulyana/main amd64 Packages [14,2 kB]
Obter:21 http://packages.linuxmint.com ulyssa/main i386 Packages [13,6 kB]
Obter:22 http://packages.linuxmint.com ulyssa/upstream i386 Packages [10,2 kB]
Obter:23 http://security.ubuntu.com/ubuntu focal-security/restricted Sources [5.820 B]
Obter:24 http://us.archive.ubuntu.com/ubuntu focal InRelease [265 kB]
Obter:25 http://mirror.ufscar.br/mint-archive ulyana/main i386 Packages [13,6 kB]
Obter:26 http://security.ubuntu.com/ubuntu focal-security/main Sources [101 kB]
Obter:27 http://mirror.ufscar.br/mint-archive ulyana/upstream amd64 Packages [39,1 kB]
Obter:28 http://security.ubuntu.com/ubuntu focal-security/multiverse Sources [872 B]
Obter:29 http://security.ubuntu.com/ubuntu focal-security/universe Sources [40,9 kB]
Obter:30 http://packages.linuxmint.com ulyssa/upstream amd64 Packages [39,1 kB]
Obter:31 http://archive.linux.duke.edu/ubuntu focal InRelease [265 kB]
Obter:32 http://security.ubuntu.com/ubuntu focal-security/main amd64 Packages [368 kB]
Obter:33 http://mirror.ufscar.br/mint-archive ulyana/upstream i386 Packages [10,2 kB]
Obter:34 http://mirror.ufscar.br/mint-archive ulyana/import i386 Packages [3.472 B]
Obter:35 http://mirror.ufscar.br/mint-archive ulyana/import amd64 Packages [7.535 B]
Obter:36 http://mirror.ufscar.br/mint-archive ulyana/backport i386 Packages [6.319 B]
Obter:37 http://mirror.ufscar.br/mint-archive ulyana/backport amd64 Packages [29,9 kB]
Obter:38 http://security.ubuntu.com/ubuntu focal-security/main i386 Packages [153 kB]
Obter:39 http://packages.linuxmint.com ulyssa/import amd64 Packages [7.535 B]
Obter:40 http://packages.linuxmint.com ulyssa/import i386 Packages [3.472 B]
Obter:41 http://packages.linuxmint.com ulyssa/backport amd64 Packages [29,9 kB]
Obter:42 http://packages.linuxmint.com ulyssa/backport i386 Packages [6.319 B]
Obter:43 http://security.ubuntu.com/ubuntu focal-security/main Translation-en [84,1 kB]
Obter:44 http://us.archive.ubuntu.com/ubuntu focal-security InRelease [107 kB]
Obter:45 http://security.ubuntu.com/ubuntu focal-security/main amd64 DEP-11 Metadata [24,3 kB]
Obter:46 http://security.ubuntu.com/ubuntu focal-security/restricted amd64 Packages [69,9 kB]
Obter:47 http://security.ubuntu.com/ubuntu focal-security/restricted i386 Packages [8.920 B]
Obter:48 http://security.ubuntu.com/ubuntu focal-security/restricted Translation-en [11,4 kB]
Obter:49 http://security.ubuntu.com/ubuntu focal-security/universe amd64 Packages [517 kB]
Obter:50 http://us.archive.ubuntu.com/ubuntu focal-updates InRelease [111 kB]
Obter:51 http://security.ubuntu.com/ubuntu focal-security/universe i386 Packages [409 kB]
Obter:52 http://security.ubuntu.com/ubuntu focal-security/universe Translation-en [66,9 kB]
Obter:53 http://security.ubuntu.com/ubuntu focal-security/universe amd64 DEP-11 Metadata [56,5 kB]
Obter:54 http://security.ubuntu.com/ubuntu focal-security/multiverse amd64 Packages [1.256 B]
Obter:55 http://security.ubuntu.com/ubuntu focal-security/multiverse Translation-en [540 B]
Obter:56 http://us.archive.ubuntu.com/ubuntu focal-backports InRelease [98,3 kB]
Obter:57 http://archive.linux.duke.edu/ubuntu focal-updates InRelease [111 kB]
Obter:58 http://us.archive.ubuntu.com/ubuntu focal/main i386 Packages [718 kB]
Obter:59 http://archive.linux.duke.edu/ubuntu focal-backports InRelease [98,3 kB]
Obter:60 http://us.archive.ubuntu.com/ubuntu focal/main amd64 Packages [970 kB]
Obter:61 http://us.archive.ubuntu.com/ubuntu focal/main Translation-pt [166 kB]
Obter:62 http://us.archive.ubuntu.com/ubuntu focal/main Translation-en [506 kB]
Obter:63 http://us.archive.ubuntu.com/ubuntu focal/main Translation-pt_BR [287 kB]
Obter:64 http://us.archive.ubuntu.com/ubuntu focal/main amd64 DEP-11 Metadata [494 kB]
Obter:65 http://us.archive.ubuntu.com/ubuntu focal/restricted amd64 Packages [22,0 kB]
Obter:66 http://us.archive.ubuntu.com/ubuntu focal/restricted i386 Packages [8.112 B]
Obter:67 http://us.archive.ubuntu.com/ubuntu focal/restricted Translation-en [6.212 B]
Obter:68 http://us.archive.ubuntu.com/ubuntu focal/restricted Translation-pt [1.300 B]
Obter:69 http://us.archive.ubuntu.com/ubuntu focal/restricted Translation-pt_BR [1.308 B]
Obter:70 http://us.archive.ubuntu.com/ubuntu focal/universe amd64 Packages [8.628 kB]
Obter:71 http://archive.linux.duke.edu/ubuntu focal/main Sources [847 kB]
Obter:72 http://us.archive.ubuntu.com/ubuntu focal/universe i386 Packages [4.642 kB]
Obter:73 http://us.archive.ubuntu.com/ubuntu focal/universe Translation-pt_BR [1.016 kB]
Obter:74 http://us.archive.ubuntu.com/ubuntu focal/universe Translation-en [5.124 kB]
Obter:75 http://archive.linux.duke.edu/ubuntu focal/multiverse Sources [174 kB]
Obter:76 http://archive.linux.duke.edu/ubuntu focal/universe Sources [9.707 kB]
Obter:77 http://us.archive.ubuntu.com/ubuntu focal/universe Translation-pt [794 kB]
Obter:78 http://us.archive.ubuntu.com/ubuntu focal/universe amd64 DEP-11 Metadata [3.603 kB]
Obter:79 http://us.archive.ubuntu.com/ubuntu focal/multiverse i386 Packages [74,7 kB]
Obter:80 http://us.archive.ubuntu.com/ubuntu focal/multiverse amd64 Packages [144 kB]
Obter:81 http://us.archive.ubuntu.com/ubuntu focal/multiverse Translation-en [104 kB]
Obter:82 http://us.archive.ubuntu.com/ubuntu focal/multiverse Translation-pt_BR [18,5 kB]
Obter:83 http://us.archive.ubuntu.com/ubuntu focal/multiverse Translation-pt [8.348 B]
Obter:84 http://us.archive.ubuntu.com/ubuntu focal/multiverse amd64 DEP-11 Metadata [48,4 kB]
Obter:85 http://us.archive.ubuntu.com/ubuntu focal-security/main amd64 Packages [368 kB]
Obter:86 http://us.archive.ubuntu.com/ubuntu focal-security/main i386 Packages [153 kB]
Obter:87 http://us.archive.ubuntu.com/ubuntu focal-security/main Translation-en [84,1 kB]
Obter:88 http://us.archive.ubuntu.com/ubuntu focal-security/main amd64 DEP-11 Metadata [24,3 kB]
Obter:89 http://us.archive.ubuntu.com/ubuntu focal-security/restricted i386 Packages [8.920 B]
Obter:90 http://us.archive.ubuntu.com/ubuntu focal-security/restricted amd64 Packages [69,9 kB]
Obter:91 http://us.archive.ubuntu.com/ubuntu focal-security/restricted Translation-en [11,4 kB]
Obter:92 http://us.archive.ubuntu.com/ubuntu focal-security/universe i386 Packages [409 kB]
Obter:93 http://us.archive.ubuntu.com/ubuntu focal-security/universe amd64 Packages [517 kB]
Obter:94 http://us.archive.ubuntu.com/ubuntu focal-security/universe Translation-en [66,9 kB]
Obter:95 http://us.archive.ubuntu.com/ubuntu focal-security/universe amd64 DEP-11 Metadata [56,5 kB]
Obter:96 http://us.archive.ubuntu.com/ubuntu focal-security/multiverse amd64 Packages [1.256 B]
Obter:97 http://us.archive.ubuntu.com/ubuntu focal-security/multiverse Translation-en [540 B]
Obter:98 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages [656 kB]
Obter:99 http://us.archive.ubuntu.com/ubuntu focal-updates/main i386 Packages [371 kB]
Obter:100 http://us.archive.ubuntu.com/ubuntu focal-updates/main Translation-en [164 kB]
Obter:101 http://us.archive.ubuntu.com/ubuntu focal-updates/main amd64 DEP-11 Metadata [236 kB]
Obter:102 http://us.archive.ubuntu.com/ubuntu focal-updates/restricted i386 Packages [12,0 kB]
Obter:103 http://us.archive.ubuntu.com/ubuntu focal-updates/restricted amd64 Packages [86,3 kB]
Obter:104 http://us.archive.ubuntu.com/ubuntu focal-updates/restricted Translation-en [13,5 kB]
Obter:105 http://us.archive.ubuntu.com/ubuntu focal-updates/universe amd64 Packages [690 kB]
Obter:106 http://us.archive.ubuntu.com/ubuntu focal-updates/universe i386 Packages [513 kB]
Obter:107 http://us.archive.ubuntu.com/ubuntu focal-updates/universe Translation-en [133 kB]
Obter:108 http://us.archive.ubuntu.com/ubuntu focal-updates/universe amd64 DEP-11 Metadata [205 kB]
Obter:109 http://us.archive.ubuntu.com/ubuntu focal-updates/multiverse i386 Packages [4.372 B]
Obter:110 http://us.archive.ubuntu.com/ubuntu focal-updates/multiverse amd64 Packages [15,6 kB]
Obter:111 http://us.archive.ubuntu.com/ubuntu focal-updates/multiverse Translation-en [4.352 B]
Obter:112 http://us.archive.ubuntu.com/ubuntu focal-updates/multiverse amd64 DEP-11 Metadata [2.468 B]
Obter:113 http://us.archive.ubuntu.com/ubuntu focal-backports/universe i386 Packages [2.904 B]
Obter:114 http://us.archive.ubuntu.com/ubuntu focal-backports/universe amd64 Packages [4.012 B]
Obter:115 http://us.archive.ubuntu.com/ubuntu focal-backports/universe Translation-en [1.448 B]
Obter:116 http://us.archive.ubuntu.com/ubuntu focal-backports/universe amd64 DEP-11 Metadata [1.768 B]
Obter:117 http://archive.linux.duke.edu/ubuntu focal/restricted Sources [6.472 B]
Obter:118 http://archive.linux.duke.edu/ubuntu focal/main amd64 Packages [970 kB]
Obter:119 http://archive.linux.duke.edu/ubuntu focal/main i386 Packages [718 kB]
Obter:120 http://archive.linux.duke.edu/ubuntu focal/main Translation-en [506 kB]
Obter:121 http://archive.linux.duke.edu/ubuntu focal/main Translation-pt [166 kB]
Obter:122 http://archive.linux.duke.edu/ubuntu focal/main Translation-pt_BR [287 kB]
Obter:123 http://archive.linux.duke.edu/ubuntu focal/main amd64 DEP-11 Metadata [494 kB]
Obter:124 http://archive.linux.duke.edu/ubuntu focal/restricted i386 Packages [8.112 B]
Obter:125 http://archive.linux.duke.edu/ubuntu focal/restricted amd64 Packages [22,0 kB]
Obter:126 http://archive.linux.duke.edu/ubuntu focal/restricted Translation-pt [1.300 B]
Obter:127 http://archive.linux.duke.edu/ubuntu focal/restricted Translation-pt_BR [1.308 B]
Obter:128 http://archive.linux.duke.edu/ubuntu focal/restricted Translation-en [6.212 B]
Obter:129 http://archive.linux.duke.edu/ubuntu focal/universe amd64 Packages [8.628 kB]
Obter:130 http://archive.linux.duke.edu/ubuntu focal/universe i386 Packages [4.642 kB]
Obter:131 http://archive.linux.duke.edu/ubuntu focal/universe Translation-pt [794 kB]
Obter:132 http://archive.linux.duke.edu/ubuntu focal/universe Translation-pt_BR [1.016 kB]
Obter:133 http://archive.linux.duke.edu/ubuntu focal/universe Translation-en [5.124 kB]
Obter:134 http://archive.linux.duke.edu/ubuntu focal/universe amd64 DEP-11 Metadata [3.603 kB]
Obter:135 http://archive.linux.duke.edu/ubuntu focal/multiverse amd64 Packages [144 kB]
Obter:136 http://archive.linux.duke.edu/ubuntu focal/multiverse i386 Packages [74,7 kB]
Obter:137 http://archive.linux.duke.edu/ubuntu focal/multiverse Translation-pt_BR [18,5 kB]
Obter:138 http://archive.linux.duke.edu/ubuntu focal/multiverse Translation-pt [8.348 B]
Obter:139 http://archive.linux.duke.edu/ubuntu focal/multiverse Translation-en [104 kB]
Obter:140 http://archive.linux.duke.edu/ubuntu focal/multiverse amd64 DEP-11 Metadata [48,4 kB]
Obter:141 http://archive.linux.duke.edu/ubuntu focal-updates/main Sources [326 kB]
Obter:142 http://archive.linux.duke.edu/ubuntu focal-updates/universe Sources [126 kB]
Obter:143 http://archive.linux.duke.edu/ubuntu focal-updates/restricted Sources [7.964 B]
Obter:144 http://archive.linux.duke.edu/ubuntu focal-updates/multiverse Sources [7.152 B]
Obter:145 http://archive.linux.duke.edu/ubuntu focal-updates/main i386 Packages [371 kB]
Obter:146 http://archive.linux.duke.edu/ubuntu focal-updates/main amd64 Packages [656 kB]
Obter:147 http://archive.linux.duke.edu/ubuntu focal-updates/main Translation-en [164 kB]
Obter:148 http://archive.linux.duke.edu/ubuntu focal-updates/main amd64 DEP-11 Metadata [232 kB]
Obter:149 http://archive.linux.duke.edu/ubuntu focal-updates/restricted i386 Packages [12,0 kB]
Obter:150 http://archive.linux.duke.edu/ubuntu focal-updates/restricted amd64 Packages [86,3 kB]
Obter:151 http://archive.linux.duke.edu/ubuntu focal-updates/restricted Translation-en [13,5 kB]
Obter:152 http://archive.linux.duke.edu/ubuntu focal-updates/universe i386 Packages [513 kB]
Obter:153 http://archive.linux.duke.edu/ubuntu focal-updates/universe amd64 Packages [690 kB]
Obter:154 http://archive.linux.duke.edu/ubuntu focal-updates/universe Translation-en [133 kB]
Obter:155 http://archive.linux.duke.edu/ubuntu focal-updates/universe amd64 DEP-11 Metadata [205 kB]
Obter:156 http://archive.linux.duke.edu/ubuntu focal-updates/multiverse amd64 Packages [15,6 kB]
Obter:157 http://archive.linux.duke.edu/ubuntu focal-updates/multiverse i386 Packages [4.372 B]
Obter:158 http://archive.linux.duke.edu/ubuntu focal-updates/multiverse Translation-en [4.352 B]
Obter:159 http://archive.linux.duke.edu/ubuntu focal-updates/multiverse amd64 DEP-11 Metadata [2.468 B]
Obter:160 http://archive.linux.duke.edu/ubuntu focal-backports/universe Sources [2.136 B]
Obter:161 http://archive.linux.duke.edu/ubuntu focal-backports/universe i386 Packages [2.904 B]
Obter:162 http://archive.linux.duke.edu/ubuntu focal-backports/universe amd64 Packages [4.012 B]
Obter:163 http://archive.linux.duke.edu/ubuntu focal-backports/universe Translation-en [1.448 B]
Obter:164 http://archive.linux.duke.edu/ubuntu focal-backports/universe amd64 DEP-11 Metadata [1.768 B]
Baixados 77,4 MB em 3min 2s (425 kB/s)
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
67 packages can be upgraded. Run 'apt list --upgradable' to see them.
W: Target Packages (partner/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list.d/official-package-repositories.list:8
W: Target Packages (partner/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list.d/official-package-repositories.list:8
W: Target Packages (partner/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list.d/official-package-repositories.list:8
W: Target Translations (partner/i18n/Translation-pt_BR) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list.d/official-package-repositories.list:8
W: Target Translations (partner/i18n/Translation-pt) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list.d/official-package-repositories.list:8
W: Target Translations (partner/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list.d/official-package-repositories.list:8
W: Target DEP-11 (partner/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list.d/official-package-repositories.list:8
W: Target DEP-11 (partner/dep11/Components-all.yml) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list.d/official-package-repositories.list:8
W: Target Packages (partner/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list.d/official-package-repositories.list:8
W: Target Packages (partner/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list.d/official-package-repositories.list:8
W: Target Packages (partner/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list.d/official-package-repositories.list:8
W: Target Translations (partner/i18n/Translation-pt_BR) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list.d/official-package-repositories.list:8
W: Target Translations (partner/i18n/Translation-pt) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list.d/official-package-repositories.list:8
W: Target Translations (partner/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list.d/official-package-repositories.list:8
W: Target DEP-11 (partner/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list.d/official-package-repositories.list:8
W: Target DEP-11 (partner/dep11/Components-all.yml) is configured multiple times in /etc/apt/sources.list:2 and /etc/apt/sources.list.d/official-package-repositories.list:8


Obrigado pela atenção!!



01 02