Não consigo instalar atualizações e softwares

1. Não consigo instalar atualizações e softwares

Leonardo Mendes
oliveiraecruz

(usa Ubuntu)

Enviado em 18/08/2012 - 09:47h

Bom dia pessoal,
recentemente os computadores do trabalho sofreram a mudança de sistema operacional de windows para o Ubuntu 12.04, e tenho tido o problema no meu computador pois não consigo instalar nenhuma atualização através do gerenciador de atualizações nem pelo terminbal, e nenhum software como por exemplo calendarios de desktop que facilitam muito meu trabalho. A minha conexão à internet é realizada por proxy, talvez isso atrapalhe alguma coisa.
Infelizmente não entendo muito do sistema para dispor de mais informações
Agradeço a quem puder ajudar


  


2. Re: Não consigo instalar atualizações e softwares

Cristiano
sempreslack

(usa Slackware)

Enviado em 18/08/2012 - 09:59h

oliveiraecruz escreveu:

Bom dia pessoal,
recentemente os computadores do trabalho sofreram a mudança de sistema operacional de windows para o Ubuntu 12.04, e tenho tido o problema no meu computador pois não consigo instalar nenhuma atualização através do gerenciador de atualizações nem pelo terminbal, e nenhum software como por exemplo calendarios de desktop que facilitam muito meu trabalho. A minha conexão à internet é realizada por proxy, talvez isso atrapalhe alguma coisa.
Infelizmente não entendo muito do sistema para dispor de mais informações
Agradeço a quem puder ajudar


Uma pergunta para começar.
Você tem permissão pra isso? Ou seja,não sei se vou falar grego, mas precisa da senha de root se quiser instalar algo, desde uma biblioteca, até uma nova interface gráfica, se quer instalar alguma coisa ou atualizar precisa poder fazer isso, ou seja, ter a senha de administrador do sistema. O ubuntu tem o seguinte comportamento como padrão: você cria a senha do usuário e toda vez que quiser instalar algo, precisa colocar a palavra sudo na frente, no terminal.
sudo dpkg -i :::::::.deb. Se está fazendo isso e não está conseguindo, pode ser que alguem tenha mudado a senha de root e criado uma senha nova, ou algo para impedir que um usuário comum instale algo ou atualize o sistema. De qualquer forma, como é um computador de trabalho, é bom averiguar isso com quem é responsável pelo assunto.

Quanto a sua net ser proxy, acho que o administrador do sistema ja sabe, por tanto suponho que ja configurou tudo pra funcionar corretamente, portanto, acho que o problema é permissão pra instalar e atualizar.
forte abraço


3. Re: Não consigo instalar atualizações e softwares

Leonardo Mendes
oliveiraecruz

(usa Ubuntu)

Enviado em 18/08/2012 - 10:25h

Sim, eu tenho permissão e senha como administrador do sistema, só não consigo instalar as atualizações ou programas. Quando tento instala-los atraves do gerenciador de atualizações surge uma janela com a mensagem "necessita instalação de pacotes nao confiaveis" ai clico em detalhes e aparece o seguinte:


accountsservice apparmor apport apport-gtk apt apt-transport-https apt-utils aptdaemon aptdaemon-data at-spi2-core bamfdaemon bind9-host compiz compiz-core compiz-gnome compiz-plugins-default cron cups cups-bsd cups-client cups-common cups-filters cups-ppdc desktop-file-utils dmsetup dnsutils empathy empathy-common eog evince evince-common evolution-data-server evolution-data-server-common firefox firefox-globalmenu firefox-gnome-support firefox-locale-en firefox-locale-pt fonts-liberation fonts-opensymbol foomatic-filters gdb ghostscript ghostscript-cups ghostscript-x gir1.2-atspi-2.0 gir1.2-dbusmenu-glib-0.4 gir1.2-dbusmenu-gtk-0.4 gir1.2-gst-plugins-base-0.10 gir1.2-gtk-3.0 gir1.2-gtksource-3.0 gir1.2-pango-1.0 gir1.2-rb-3.0 gir1.2-ubuntuoneui-3.0 gir1.2-unity-5.0 glib-networking glib-networking-common glib-networking-services gnome-accessibility-themes gnome-control-center gnome-control-center-data gnome-desktop3-data gnome-games-data gnome-icon-theme gnome-media gnome-orca gnome-settings-daemon gnome-sudoku gnomine grub-common grub-pc grub-pc-bin grub2-common gstreamer0.10-alsa gstreamer0.10-plugins-base gstreamer0.10-plugins-base-apps gstreamer0.10-x gwibber gwibber-service gwibber-service-facebook gwibber-service-identica gwibber-service-twitter hdparm hplip hplip-data indicator-sound isc-dhcp-client isc-dhcp-common krb5-locales landscape-client-ui-install language-pack-en language-pack-en-base language-pack-gnome-en language-pack-gnome-en-base libaccountsservice0 libapt-inst1.4 libapt-pkg4.12 libasound2 libatspi2.0-0 libbamf0 libbamf3-0 libbind9-80 libcairo-gobject2 libcairo2 libcamel-1.2-29 libcups2 libcupscgi1 libcupsdriver1 libcupsfilters1 libcupsimage2 libcupsmime1 libcupsppdc1 libdbusmenu-glib4 libdbusmenu-gtk3-4 libdbusmenu-gtk4 libdecoration0 libdevmapper-event1.02.1 libdevmapper1.02.1 libdns81 libebackend-1.2-1 libebook-1.2-12 libecal-1.2-10 libedata-book-1.2-11 libedata-cal-1.2-13 libedataserver-1.2-15 libedataserverui-3.0-1 libevince3-3 libexif12 libgail-3-0 libgcrypt11 libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libglib2.0-0 libglib2.0-bin libglib2.0-data libglu1-mesa libgnome-control-center1 libgnome-desktop-3-2 libgnutls26 libgphoto2-2 libgphoto2-l10n libgphoto2-port0 libgrip0 libgs9 libgs9-common libgssapi-krb5-2 libgstreamer-plugins-base0.10-0 libgtk-3-0 libgtk-3-bin libgtk-3-common libgtksourceview-3.0-0 libgtksourceview-3.0-common libgutenprint2 libgwibber-gtk2 libgwibber2 libhpmud0 libisc83 libisccc80 libisccfg82 libjpeg-turbo8 libk5crypto3 libkrb5-3 libkrb5support0 liblightdm-gobject-1-0 liblvm2app2.2 liblwres80 libmtp-common libmtp-runtime libmtp9 libnautilus-extension1a libnm-glib-vpn1 libnm-glib4 libnm-util2 libnux-2.0-0 libnux-2.0-common liborbit2 libpango1.0-0 libpolkit-agent-1-0 libpolkit-backend-1-0 libpolkit-gobject-1-0 libpulse-mainloop-glib0 libpulse0 libpulsedsp libpurple-bin libpurple0 libqt4-dbus libqt4-declarative libqt4-network libqt4-opengl libqt4-script libqt4-sql libqt4-sql-sqlite libqt4-svg libqt4-xml libqt4-xmlpatterns libqtbamf1 libqtcore4 libqtgui4 libreoffice-base-core libreoffice-calc libreoffice-common libreoffice-core libreoffice-draw libreoffice-emailmerge libreoffice-gnome libreoffice-gtk libreoffice-help-en-us libreoffice-impress libreoffice-math libreoffice-style-human libreoffice-style-tango libreoffice-writer librhythmbox-core5 libsane-hpaio libsasl2-2 libsasl2-modules libsmbclient libsnmp-base libsnmp15 libssl1.0.0 libsyncdaemon-1.0-1 libtasn1-3 libtiff4 libubuntuoneui-3.0-1 libunity-2d-private0 libunity-core-5.0-5 libunity9 libutouch-geis1 libv4l-0 libv4lconvert0 libwbclient0 libxatracker1 libxkbfile1 libxml2 libzeitgeist-1.0-1 lightdm linux-generic-pae linux-headers-3.2.0-27 linux-headers-3.2.0-27-generic-pae linux-headers-generic-pae linux-image-3.2.0-27-generic-pae linux-image-generic-pae linux-libc-dev mahjongg nautilus nautilus-data nautilus-sendto-empathy network-manager ntpdate nux-tools oneconf openssl policykit-1 printer-driver-gutenprint printer-driver-hpcups printer-driver-hpijs printer-driver-postscript-hp printer-driver-ptouch psmisc pulseaudio pulseaudio-module-bluetooth pulseaudio-module-gconf pulseaudio-module-x11 pulseaudio-utils python-apport python-aptdaemon python-aptdaemon.gtk3widgets python-aptdaemon.pkcompat python-crypto python-cupshelpers python-debtagshw python-gi python-gi-cairo python-gobject python-libxml2 python-piston-mini-client python-problem-report python-software-properties python-ubuntu-sso-client python-ubuntuone-client python-ubuntuone-control-panel python-ubuntuone-storageprotocol python-uno python-zeitgeist qdbus remmina remmina-common remmina-plugin-rdp remmina-plugin-vnc resolvconf rhythmbox rhythmbox-data rhythmbox-mozilla rhythmbox-plugin-cdrecorder rhythmbox-plugin-magnatune rhythmbox-plugin-zeitgeist rhythmbox-plugins samba-common samba-common-bin sessioninstaller shared-mime-info shotwell simple-scan smbclient software-center software-properties-common software-properties-gtk ssl-cert sudo system-config-printer-common system-config-printer-gnome system-config-printer-udev telepathy-gabble thunderbird thunderbird-globalmenu thunderbird-gnome-support ubuntu-docs ubuntu-sso-client ubuntu-sso-client-gtk ubuntuone-client ubuntuone-client-gnome ubuntuone-control-panel udisks unity unity-2d unity-2d-common unity-2d-panel unity-2d-shell unity-2d-spread unity-common unity-greeter unity-lens-applications unity-lens-music unity-lens-video unity-scope-musicstores unity-scope-video-remote unity-services uno-libs3 update-manager update-manager-core update-notifier update-notifier-common upstart ure vim-common vim-tiny vino xdiagnose xkb-data xserver-common xserver-xorg-core xserver-xorg-input-evdev xserver-xorg-input-synaptics xserver-xorg-input-vmmouse xserver-xorg-video-vmware xul-ext-ubufox zeitgeist zeitgeist-core zenity zenity-common

Em seguida eu vou no terminal e digito "sudo su" depois coloco minha senha e acesso o root ai digito "apt-get install" e colo todo esse script acima, não sei se é o certo, mas é a unica coisa que sei fazer, e sempre aparece aquele erro 404 na tentativa de instalação dos pacotes


4. Re: Não consigo instalar atualizações e softwares

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 18/08/2012 - 10:52h

Aqui como configurar o Proxy:

http://va.mu/XcRh

Após configurar o proxy, rode os seguintes comandos:

sudo apt-get update
sudo apt-get dist-upgrade

Veja se o administrador da sua rede não dispõe dos pacotes atualizados, pois pela tamanho da lista acima vc deverá baixar mais de 700 MB de atualizações.

E não se preocupe, pois na atualização completa ("dist-upgrade") todos esses pacotes serão baixados e instalados.


5. Re: Não consigo instalar atualizações e softwares

Jean
jeaneugenio

(usa Insigne)

Enviado em 18/08/2012 - 15:44h

Pode ocorrer 2 coisas sendo elas:
*Voce não tem permissao de Administrador para atualizar
*Seu Ubuntu está completamente atualizado e experimente atualizar o gerenciador de updates.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts