não consigo instalar nenhum pacote [RESOLVIDO]

1. não consigo instalar nenhum pacote [RESOLVIDO]

melicia
melicia32

(usa Fedora)

Enviado em 03/07/2014 - 12:45h

boa tarde gente estou rodando o calculate aqui aqui na vm e não consigo instalar nenhum pacote por exemplo o gedit ele me retorn assim

calculate guest # emerge gendit

Local copy of remote index is up-to-date and will be used.
Calculating dependencies / * Manifest not found for '/usr/portage/net-misc/ntp/ntp-4.2.6_p5-r10.ebuild'
\ * Manifest not found for '/usr/portage/app-cdr/xfburn/xfburn-0.5.2.ebuild'
\ * Missing digest for '/usr/portage/dev-ruby/rubygems/rubygems-2.0.3.ebuild'
/ * Manifest not found for '/usr/portage/dev-libs/liblinebreak/liblinebreak-2.1.ebuild'
... done!

emerge: there are no ebuilds to satisfy "gendit".

emerge: searching for similar names...
emerge: Maybe you meant any of these: dev-vcs/git, dev-haskell/geniplate, virtual/editor?
calculate guest #


alguém sabe o que significa eu já atualizei o sistema com

emerge --sync 




  


2. Re: não consigo instalar nenhum pacote [RESOLVIDO]

Jose Mario
zezaocapoeira

(usa Slackware)

Enviado em 03/07/2014 - 12:56h

melicia32 escreveu:

boa tarde gente estou rodando o calculate aqui aqui na vm e não consigo instalar nenhum pacote por exemplo o gedit ele me retorn assim

calculate guest # emerge gendit

Local copy of remote index is up-to-date and will be used.
Calculating dependencies / * Manifest not found for '/usr/portage/net-misc/ntp/ntp-4.2.6_p5-r10.ebuild'
\ * Manifest not found for '/usr/portage/app-cdr/xfburn/xfburn-0.5.2.ebuild'
\ * Missing digest for '/usr/portage/dev-ruby/rubygems/rubygems-2.0.3.ebuild'
/ * Manifest not found for '/usr/portage/dev-libs/liblinebreak/liblinebreak-2.1.ebuild'
... done!

emerge: there are no ebuilds to satisfy "gendit".

emerge: searching for similar names...
emerge: Maybe you meant any of these: dev-vcs/git, dev-haskell/geniplate, virtual/editor?
calculate guest #


alguém sabe o que significa eu já atualizei o sistema com

emerge --sync 



Salve melicia32 . Tenta ai :

para atualizar o sistema

# emerge --sync
# emerge -avuND world

para instalar o gedit

# emerge -av app-editors/gedit




3. Re: não consigo instalar nenhum pacote [RESOLVIDO]

melicia
melicia32

(usa Fedora)

Enviado em 03/07/2014 - 18:20h

zezaocapoeira escreveu:

melicia32 escreveu:

boa tarde gente estou rodando o calculate aqui aqui na vm e não consigo instalar nenhum pacote por exemplo o gedit ele me retorn assim

calculate guest # emerge gendit

Local copy of remote index is up-to-date and will be used.
Calculating dependencies / * Manifest not found for '/usr/portage/net-misc/ntp/ntp-4.2.6_p5-r10.ebuild'
\ * Manifest not found for '/usr/portage/app-cdr/xfburn/xfburn-0.5.2.ebuild'
\ * Missing digest for '/usr/portage/dev-ruby/rubygems/rubygems-2.0.3.ebuild'
/ * Manifest not found for '/usr/portage/dev-libs/liblinebreak/liblinebreak-2.1.ebuild'
... done!

emerge: there are no ebuilds to satisfy "gendit".

emerge: searching for similar names...
emerge: Maybe you meant any of these: dev-vcs/git, dev-haskell/geniplate, virtual/editor?
calculate guest #


alguém sabe o que significa eu já atualizei o sistema com

emerge --sync 



Salve melicia32 . Tenta ai :

para atualizar o sistema

# emerge --sync
# emerge -avuND world

para instalar o gedit

# emerge -av app-editors/gedit




oi desculpa a demora mais o processo que você me pediu para fazer só terminou agora kkkkkkkkkkkk
então ainda da erro aparece essa mensagem



calculate guest # emerge -av app-editors/gedit


These are the packages that would be merged, in order:

Calculating dependencies | * Missing digest for '/usr/portage/app-crypt/gnupg/gnupg-2.0.25.ebuild'
\ * Missing digest for '/usr/portage/dev-ruby/rubygems/rubygems-2.0.14.ebuild'
- * Manifest not found for '/usr/portage/net-misc/ntp/ntp-4.2.6_p5-r10.ebuild'
/ * Manifest not found for '/usr/portage/app-cdr/xfburn/xfburn-0.5.2.ebuild'
\ * Manifest not found for '/usr/portage/dev-libs/liblinebreak/liblinebreak-2.1.ebuild'
... done!

emerge: there are no ebuilds to satisfy "app-editors/gedit".

emerge: searching for similar names...
emerge: Maybe you meant any of these: app-editors/vim, app-editors/gedit-plugins, app-editors/retext?





4. Re: não consigo instalar nenhum pacote [RESOLVIDO]

5. Re: não consigo instalar nenhum pacote [RESOLVIDO]

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 03/07/2014 - 19:39h

Melicia, minhas distros de trabalho são Sabayon e Gentoo, o Calculate também é. Comandos parecidos.

o que quer instalar, gedit?

aparentemente, seu calculate não acha os manifestos, os digest, dos pacotes, porque gedit existe para os gentoos:

http://gpo.zugaina.org/app-editors/gedit

por favor, de início, poste a saída destes comandos:

$ eselect profile list
$ layman -l
# emerge --sync
# emerge -s portage gedit
# emerge -p portage gedit

se ainda não fez, não faça ainda:

emerge -avuND world

isto é não recompile, no momento.


Calculate deve demorar na VM, ele é linux de compilação pura.


6. Re: não consigo instalar nenhum pacote [RESOLVIDO]

melicia
melicia32

(usa Fedora)

Enviado em 03/07/2014 - 21:51h

obrigado gente mais eu já consegui resolver vou deixar o que eu fiz

emerge -a gnumeric
emerge -C gnumeric
emerge -- sync
eix-sync

e de novo

emerge --sync


com isso o calculate aqui já está achando vários pacotes não só o gedit mais putty e firefox
na verdade antes de eu fazer esses comando ele não encontrava nenhum pacote
mais muito obrigada a todos por me ajudarem :)






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts