WPS office 2016 não desinstalar de jeito nenhum. [RESOLVIDO]

1. WPS office 2016 não desinstalar de jeito nenhum. [RESOLVIDO]

Edivanaldo Dantas da Costa
Edivanaldo

(usa Outra)

Enviado em 30/04/2019 - 05:43h

Instalei o WPS office 2016 pelo gerenciador de aplicativos do Ubuntu buggies e agora ele não desinstala de jeito nenhum. Já peguei todas as dicas de desinstalação como root pelo terminal e ele permanece lá. No terminal não encontra o pacote instalado, mas ele continua funcionando. Não sai mesmo. Alguma dica? Já li e fiz todos os procedimentos de alguns tutoriais.


  


2. Re: WPS office 2016 não desinstalar de jeito nenhum. [RESOLVIDO]

Rogerio Leiro Fontan
RLFontan

(usa Fedora)

Enviado em 30/04/2019 - 06:53h

Edivanaldo escreveu:

Instalei o WPS office 2016 pelo gerenciador de aplicativos do Ubuntu buggies e agora ele não desinstala de jeito nenhum. Já peguei todas as dicas de desinstalação como root pelo terminal e ele permanece lá. No terminal não encontra o pacote instalado, mas ele continua funcionando. Não sai mesmo. Alguma dica? Já li e fiz todos os procedimentos de alguns tutoriais.


Será que você não instalou pela snapcraft?

Tenta aí:

sudo snap remove wps-office 



3. Re: WPS office 2016 não desinstalar de jeito nenhum. [RESOLVIDO]

Edivanaldo Dantas da Costa
Edivanaldo

(usa Outra)

Enviado em 30/04/2019 - 10:54h

RLFontan escreveu:

Edivanaldo escreveu:

Instalei o WPS office 2016 pelo gerenciador de aplicativos do Ubuntu buggies e agora ele não desinstala de jeito nenhum. Já peguei todas as dicas de desinstalação como root pelo terminal e ele permanece lá. No terminal não encontra o pacote instalado, mas ele continua funcionando. Não sai mesmo. Alguma dica? Já li e fiz todos os procedimentos de alguns tutoriais.


Será que você não instalou pela snapcraft?

Tenta aí:

sudo snap remove wps-office 


retornou com a mensagem Wps not installed.




4. Re: WPS office 2016 não desinstalar de jeito nenhum. [RESOLVIDO]

Edivanaldo Dantas da Costa
Edivanaldo

(usa Outra)

Enviado em 30/04/2019 - 17:15h

Edivanaldo escreveu:

RLFontan escreveu:

Edivanaldo escreveu:

Instalei o WPS office 2016 pelo gerenciador de aplicativos do Ubuntu buggies e agora ele não desinstala de jeito nenhum. Já peguei todas as dicas de desinstalação como root pelo terminal e ele permanece lá. No terminal não encontra o pacote instalado, mas ele continua funcionando. Não sai mesmo. Alguma dica? Já li e fiz todos os procedimentos de alguns tutoriais.


Será que você não instalou pela snapcraft?

Tenta aí:

sudo snap remove wps-office 


não deu certo e continua firme e forte. Alguma outra dica?

retornou com a mensagem Wps not installed.






5. Re: WPS office 2016 não desinstalar de jeito nenhum.

linuxlts
linuxlts

(usa Debian)

Enviado em 30/04/2019 - 17:43h

Tente desinstalar ele usando o Synaptic, caso o Synaptic não esteja instalado use o comando sudo apt install synaptic para instalar ele, abra o Synaptic e vá na barra de busca e busque por wps, wps office ou office, na lista de resultados da busca veja se aparece o wps office como instalado, se ele aparecer click nele com o botão direito do mouse e escolha a opção para remover completamente e depois no menu click em aplicar.


6. Re: WPS office 2016 não desinstalar de jeito nenhum. [RESOLVIDO]

Edivanaldo Dantas da Costa
Edivanaldo

(usa Outra)

Enviado em 30/04/2019 - 18:27h

linuxlts escreveu:

Tente desinstalar ele usando o Synaptic, caso o Synaptic não esteja instalado use o comando sudo apt install synaptic para instalar ele, abra o Synaptic e vá na barra de busca e busque por wps, wps office ou office, na lista de resultados da busca veja se aparece o wps office como instalado, se ele aparecer click nele com o botão direito do mouse e escolha a opção para remover completamente e depois no menu click em aplicar.

Instalei, pesquisei e não aparece no Synaptic. Que aplicativo problemático.




7. Re: WPS office 2016 não desinstalar de jeito nenhum. [RESOLVIDO]

Edivanaldo Dantas da Costa
Edivanaldo

(usa Outra)

Enviado em 12/05/2019 - 05:41h

A única alternativa que achei foi formatar de novo.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts