Erro ao instalar dependências linux Debian para instalação do Anaconda [RESOLVIDO]

1. Erro ao instalar dependências linux Debian para instalação do Anaconda [RESOLVIDO]

RODRIGO VIEIRA BARTOLI
rodrigobartoli

(usa Debian)

Enviado em 21/10/2021 - 22:26h

Boa noite, ao tentar instalar as dependências orientadas nos passos de instalação no site do anaconda dá esse erro:

[email protected]:~/Downloads$ sudo apt-get install libgl1-mesa-glx libegl1-mesa libxrandr2 libxrandr2 libxss1 libxcursor1 libxcomposite1 libasound2 libxi6 libxtst6
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
libxcomposite1 is already the newest version (1:0.4.5-1).
libxcursor1 is already the newest version (1:1.2.0-2).
libxi6 is already the newest version (2:1.7.10-1).
libxrandr2 is already the newest version (2:1.5.1-1).
libxss1 is already the newest version (1:1.2.3-1).
libxtst6 is already the newest version (2:1.2.3-1).
libegl1-mesa is already the newest version (20.1.8-1).
libgl1-mesa-glx is already the newest version (20.1.8-1).
The following additional packages will be installed:
alsa-topology-conf alsa-ucm-conf alsa-utils libasound2-data libatopology2
Pacotes sugeridos:
dialog
Os NOVOS pacotes a seguir serão instalados:
alsa-topology-conf alsa-ucm-conf libatopology2
Os pacotes a seguir serão atualizados:
alsa-utils libasound2 libasound2-data
3 pacotes atualizados, 3 pacotes novos instalados, 0 a serem removidos e 437 não atualizados.
É preciso baixar 1.551 kB de arquivos.
Depois desta operação, 361 kB adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] s
Err:1 http://deb.debian.org/debian testing/main amd64 alsa-utils amd64 1.2.3-1
404 Not Found [IP: 199.232.114.132 80]
Err:2 http://deb.debian.org/debian testing/main amd64 libasound2 amd64 1.2.3.2-1
404 Not Found [IP: 199.232.114.132 80]
Ign:3 http://deb.debian.org/debian testing/main amd64 libasound2-data all 1.2.3.2-1
Err:4 http://deb.debian.org/debian testing/main amd64 libatopology2 amd64 1.2.3.2-1
404 Not Found [IP: 199.232.114.132 80]
Ign:5 http://deb.debian.org/debian testing/main amd64 alsa-topology-conf all 1.2.3-1
Ign:6 http://deb.debian.org/debian testing/main amd64 alsa-ucm-conf all 1.2.3-1
Err:3 http://deb.debian.org/debian testing/main amd64 libasound2-data all 1.2.3.2-1
404 Not Found [IP: 199.232.114.132 80]
Err:5 http://deb.debian.org/debian testing/main amd64 alsa-topology-conf all 1.2.3-1
404 Not Found [IP: 199.232.114.132 80]
Err:6 http://deb.debian.org/debian testing/main amd64 alsa-ucm-conf all 1.2.3-1
404 Not Found [IP: 199.232.114.132 80]
E: Falhou ao buscar http://deb.debian.org/debian/pool/main/a/alsa-utils/alsa-utils_1.2.3-1_amd64.deb 404 Not Found [IP: 199.232.114.132 80]
E: Falhou ao buscar http://deb.debian.org/debian/pool/main/a/alsa-lib/libasound2_1.2.3.2-1_amd64.deb 404 Not Found [IP: 199.232.114.132 80]
E: Falhou ao buscar http://deb.debian.org/debian/pool/main/a/alsa-lib/libasound2-data_1.2.3.2-1_all.deb 404 Not Found [IP: 199.232.114.132 80]
E: Falhou ao buscar http://deb.debian.org/debian/pool/main/a/alsa-lib/libatopology2_1.2.3.2-1_amd64.deb 404 Not Found [IP: 199.232.114.132 80]
E: Falhou ao buscar http://deb.debian.org/debian/pool/main/a/alsa-topology-conf/alsa-topology-conf_1.2.3-1_all.deb 404 Not Found [IP: 199.232.114.132 80]
E: Falhou ao buscar http://deb.debian.org/debian/pool/main/a/alsa-ucm-conf/alsa-ucm-conf_1.2.3-1_all.deb 404 Not Found [IP: 199.232.114.132 80]
E: Impossível buscar alguns arquivos, talvez executar apt-get update ou tentar com --fix-missing?
[email protected]:~/Downloads$

Alguém consegue me ajudar, sou iniciante no uso do linux, começando os estudos agora.

Muito obrigado.


  


2. Re: Erro ao instalar dependências linux Debian para instalação do Anaconda [RESOLVIDO]

Paulo Jr
Pebis

(usa Debian)

Enviado em 21/10/2021 - 23:00h


Parece que os servidores do Debian estão fora.

Tenta fazer um apt update e apt upgrade antes pra ver se está funcionando.


3. Re: Erro ao instalar dependências linux Debian para instalação do Anaconda [RESOLVIDO]

RODRIGO VIEIRA BARTOLI
rodrigobartoli

(usa Debian)

Enviado em 24/10/2021 - 01:05h


Pebis escreveu:


Parece que os servidores do Debian estão fora.

Tenta fazer um apt update e apt upgrade antes pra ver se está funcionando.


Muito obrigado amigo, deu certo!!






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts