Publicada por clauber em 07/10/2005 - 12:37h:
* clauber usa Ubuntu

Instalei um servidor web num laboratório da minha universidade com o Apache2 com suporte a PHP4 e estou com problemas para visualizar a página fora da universidade. Sou iniciante ainda nesse programa e estou usando Suse Linux 9.3, esse pc tem acesso direto a internet e possui IP fixo. No firewall eu coloquei o bind e o apache na zona desmilitarizada, mas mesmo assim não está funcionando para fora da universidade. Existe alguma configuração no apache que devo modificar para que qualquer ip possa visualizar a página?!

Estou usando o YaST na configuração.

  
 
Resposta de gnu em 07/10/2005 - 12:49h:
* gnu usa Slackware
* gnu tem conceito: 8.2
 


Posso estar enganado, mas seu problema me parece ser firewall... pois se dentro da faculdade tudo funciona corretamente, vc pode estar sofrendo alguma regra de restrição por parte do firewall.

 
Resposta de leoberbert em 07/10/2005 - 13:25h:
* leoberbert usa Slackware
* leoberbert tem conceito: 8.1
 


Ou pode ser seu firewall ou ser alguma permissão em alguma determinada pasta que precisam acessar externamanete, da uma verificada e posta pra gente se ainda persistir o erro.

 
Resposta de valois_linux em 07/10/2005 - 13:37h:
* valois_linux usa Suse
* valois_linux tem conceito: 8.0
 


voce poderia realizar um redirect no seu firewall, se vc estiver usando o SuSEfirewall2. para direcionar os pacotes do apache para seu servidor
se por acaso vc tiver um firewall antes!

boa sorte!

 
Resposta de anderson_souza em 07/10/2005 - 17:17h:
* anderson_souza usa Outra
* anderson_souza tem conceito: 9.7
 


Quase certo de que seja o firewall travando o site. Tente baixar o firewall por um instante, tente um acesso externo (ou pessa para alguém fazer) e levante o firewall novamente após o teste.

 
Resposta de clauber em 07/10/2005 - 19:31h:
* clauber usa Ubuntu
* clauber tem conceito: nenhum voto.
 


Olá Pessoal.


Obrigado pelas respostas, mas o erro persiste!

Eu baixei o firewall por um instante como o anderson falou, mas mesmo assim, o problema continua. Dá como servidor não encontrado.

No apache, todas as páginas configuradas estão com a opção Allow from all. Realmente não o que está havendo.


Abraço,
Clauber.

  


ATENÇÃO: Antes de contribuir com uma resposta, leia o artigo Qualidade de respostas e certifique-se de que esteja realmente contribuindo com a comunidade. Muitas vezes o ímpeto de contribuir nos leva a atrapalhar ao invés de ajudar.

Contribuir com resposta



CAPTCHA
[ Recarregar imagem ]

Digite o código acima:

  
* Nota: só é possível enviar respostas usuário que possui conta e esteja logado com ela, caso contrário sua mensagem será perdida.



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts