Teclado US_Internacional no Slackware 10

Publicado por Eduardo Takeshita em 05/01/2005

[ Hits: 6.044 ]

 


Teclado US_Internacional no Slackware 10



Vou ensinar como configurar o teclado US_Internacional no Slackware 10, no Windows é o teclado "Standard 101/102-Key ou Microsoft Natural PS/2".

Vou falar a verdade mandei várias vezes perguntas aqui no VOL sobre como configurar o meu teclado, mas sem sucesso, foi quando decidi fazer eu mesmo... rs

Então vamos lá! Primeiro abra um terminal de sua preferência e depois dê o comando:

# vi /etc/X11/xorg.conf

Vá até uma linha mais ou menos assim:

# Core Keyboard's InputDevice section

Depois deixe assim:

Section "InputDevice" 
	Identifier "Keyboard1" 
	Driver     "Keyboard" 
	Option     "AutoRepeat" "500 5" 
	Option     "XkbModel" "pc102" 
        Option     "XkbModel" "microsoft" 
	Option     "XkbLayout" "us" 
	Option     "XkbVariant" "intl" 
	Option     "XkbRules" "xorg" 
EndSection 

Depois salve o arquivo e reinicie o X.

Espero ter ajudado com essa dica, demorou, mas meu teclado está funcionando corretamente.

Qualquer coisa manda um e-mail para t4k_slack at linuxmail.org, terei prazer em esclarecer alguma dúvida.

t+
[]'s
beetle_juice.

Outras dicas deste autor

Copiando seu LILO do disquete para a MBR

K3B Sem Problemas no Slackware 10.2

O comando chage

Calculadora rápida e eficiente no terminal

Instalando o Eterm sem problemas no Slackware 10

Leitura recomendada

Fazendo seu Slackware desligar corretamente

Versão spca5xx para webcam Creative NX Pro

Alterando endereço físico (MAC) da placa de rede

Modens 3G no Linux: qual o problema?

Driver Realtek RTL8111B / RTL8168B para Linux CentOS 5

  

Comentários
[1] Comentário enviado por thiagoabb em 05/01/2005 - 19:07h

AuhiahiuHAIhaI..... eh isso ae.. qdo ninguem dá solução, dê vc msm..

mto legal isso ae.....

vlw...

[2] Comentário enviado por beetle_juice em 06/01/2005 - 07:49h

foi [*****] mas, consegui rs...

[3] Comentário enviado por mcnd2 em 25/05/2008 - 13:36h

Cara,

sua dica serviu pra mim, pois instalei o Fluxbuntu 7.10 no meu k6-2 500Mhz e o teclado é antigo de um pentium 100 que eu tinha. O problema é que o sistema reconheceu o teclado como ABNT2 e o teclado é para ser reconhecido como layout US Interncional, sem o "c" "cidilha", mais não foi isso que aconteceu. Segui sua dica e consegui resolver o problema de layout mais o acento agudo " ' " e o "ç" não funcionam. Quando tenho que aperta as teclas " ' " + "c" = "ç" ou " ' " + "e" = "é", eles simplesmente não funcionam deixando o acento na frente e depois a letra.
Cara poderia me dar uma luz para resolver esse problema do acento agudo" ' " e o cê cidilha "ç".

Desde já agradeço, vlw...

[4] Comentário enviado por mcnd2 em 25/05/2008 - 14:52h

Aí cara,

Consegui resolver o problema.
Tinha modificado do meu "xorg.conf" apenas:

Option "XkbModel" "abnt2" para "105-key"
Option "XkbLayout" "br" para "us"

No meu "xorg.conf' naõ tinha a variante, então inclui.

Option "XkbVariant" "intl"

Agora tá configurado para o layout de meu teclado pré-histórico, kkkk...
Vlw...



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts