Resolvendo dependências Xlibs para Cedega 5.0 no Ubuntu Dapper

Publicado por ssssssssss em 05/06/2007

[ Hits: 7.403 ]

 


Resolvendo dependências Xlibs para Cedega 5.0 no Ubuntu Dapper



Esta dica vai para todos aqueles que, como eu, tiveram problemas de dependência com a biblioteca xlibs ao tentar instalar o Winex/Cedega 5.0 no Ubuntu Dapper.

Eu havia adicionado um repositório que continha a mesma, porém quando tentava instalá-la, ela pedia que fosse removido o xorg (e uma pancada de softwares junto com ele) e instalado o xfree86.

Procurei na net e achei este pacote .deb da biblioteca xlibs que me ajudou muito. Espero que ajude vocês também.

Link para download:
Baixe este pacote. Após isso, no terminal, vá até a pasta onde o mesmo se encontra e digite:

$ sudo dpkg -i cedega_5.0.1_i386.deb

Pronto, está instalada. :D

Abraço a todos, até a próxima.

Outras dicas deste autor

LTSP + Sound Blaster + Som

Rotacionando vídeos com o Mencoder

Recuperando apt-get após "falha de segmentação"

Configurando impressora HP600 em modo econômico no Linux

Instalando fontes Truetype no Linux

Leitura recomendada

Configurar scanner no Debian Lenny Linux

Instalando dispositivo USB no Ubuntu (Linksys WUSB54GC)

Ativando as funcionalidades do gerenciador de janelas Compiz no Linux Mint com ambiente gráfico Mate

Google Talk no Linux: diga adeus ao MSN/Hotmail

Configurando Nokia XpressMusic 5610 como modem no GNU/Linux Ubuntu 8.04

  

Comentários
[1] Comentário enviado por removido em 06/08/2007 - 11:27h

Já baixei!!!!!

[2] Comentário enviado por removido em 20/08/2007 - 22:30h

Amigo, cadê o pacote das xlibs? Só baixei o do cedega.

[3] Comentário enviado por edirlf em 23/08/2007 - 00:05h

Perdão, acho que me expressei mal. Essa versão do cedega aí quando instalei não deu problemas de dependência da xlibs que antes estava ocorrendo. Tente instalar essa versão que acho que dá certo daí.

Um abraço.

[4] Comentário enviado por cmr em 20/11/2009 - 19:36h

De acordo com o site do fabricante, é preciso instalar as seguintes dependências:

libc6 >= 2.2.4-4,
xlibmesa3 or libgl1,
python >= 2.4,
python2.4-dbus,
python-gtk2 >= 2.6,
python-glade2, wget.

Caso já se tenha estas dependências instaladas e ouver algum erro ao instalar, procure baixar a versão mais nova em: http://www.cedega.com/downloads/

Aqui está funcionando no Ubuntu 9.10.





Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts